Project

General

Profile

pc-sysinstall.log

See the last 4 lines - Naomasa Maruyama, 08/14/2016 04:15 PM

 
1
kern.geom.debugflags: 0 -> 16
2
kern.geom.label.disk_ident.enable: 1 -> 0
3
Deleting all gparts
4
Running: gpart delete -i 1 /dev/da1
5
da1p1 deleted
6
Running: gpart delete -i 2 /dev/da1
7
da1p2 deleted
8
Running: gpart destroy /dev/da1
9
da1 destroyed
10
Clearing gpt backup table location on disk
11
Running: dd if=/dev/zero of=/dev/da1 bs=1m count=1
12
1+0 records in
13
1+0 records out
14
1048576 bytes transferred in 0.058968 secs (17782099 bytes/sec)
15
Running: dd if=/dev/zero of=/dev/da1 bs=1m oseek=76315
16
dd: /dev/da1: short write on character device
17
dd: /dev/da1: end of device
18
5+0 records in
19
4+1 records out
20
4284416 bytes transferred in 0.133618 secs (32064634 bytes/sec)
21
Running gpart on /dev/da1
22
Running: gpart create -s GPT -f active /dev/da1
23
da1 created
24
Running: gpart add -s 100M -t efi /dev/da1
25
da1p1 added
26
Running: newfs_msdos -F 16 /dev/da1p1
27
newfs_msdos: trim 50 sectors to adjust to a multiple of 63
28
/dev/da1p1: 204608 sectors in 12788 FAT16 clusters (8192 bytes/cluster)
29
BytesPerSec=512 SecPerClust=16 ResSectors=1 FATs=2 RootDirEnts=512 Media=0xf0 FATsecs=50 SecPerTrack=63 Heads=255 HiddenSecs=0 HugeSectors=204750
30
Running: gpart set -a lenovofix /dev/da1
31
lenovofix set on da1
32
Running: gpart add -a 4k -s 74204M -t freebsd-zfs /dev/da1
33
da1p2 added
34
Running: gpart add -a 4k -s 2000M -t freebsd-swap /dev/da1
35
da1p3 added
36
NEWFS: /dev/da1p2 - ZFS
37
Creating zpool tank on /dev/da1p2
38
Running: zpool create -m none -f tank /dev/da1p2
39
Running: sync
40
Running: glabel label swap1 /dev/da1p3
41
Running: sync
42
zfs create  -p tank/ROOT
43
Running: zfs create  -p tank/ROOT
44
zfs create  -p tank/ROOT/initial
45
Running: zfs create  -p tank/ROOT/initial
46
Running: zfs set mountpoint=/mnt tank/ROOT/initial
47
Stamping tank/ROOT/initial as bootfs
48
Running: zpool set bootfs=tank/ROOT/initial tank
49
Running: zfs set compress=lz4 tank/ROOT/initial
50
Running: zfs set atime=off tank/ROOT/initial
51
zfs create  -p tank/tmp
52
Running: zfs create  -p tank/tmp
53
Running: zfs set mountpoint=/mnt/tmp tank/tmp
54
Running: zfs set compress=lz4 tank/tmp
55
Running: zfs set setuid=off tank/tmp
56
zfs create  -p tank/usr
57
Running: zfs create  -p tank/usr
58
Running: zfs set mountpoint=/mnt/usr tank/usr
59
Running: zfs set canmount=off tank/usr
60
Running: zfs set mountpoint=none tank/usr
61
zfs create  -p tank/usr/home
62
Running: zfs create  -p tank/usr/home
63
Running: zfs set mountpoint=/mnt/usr/home tank/usr/home
64
Running: zfs set compress=lz4 tank/usr/home
65
zfs create  -p tank/usr/jails
66
Running: zfs create  -p tank/usr/jails
67
Running: zfs set mountpoint=/mnt/usr/jails tank/usr/jails
68
Running: zfs set compress=lz4 tank/usr/jails
69
zfs create  -p tank/usr/obj
70
Running: zfs create  -p tank/usr/obj
71
Running: zfs set mountpoint=/mnt/usr/obj tank/usr/obj
72
Running: zfs set compress=lz4 tank/usr/obj
73
zfs create  -p tank/usr/ports
74
Running: zfs create  -p tank/usr/ports
75
Running: zfs set mountpoint=/mnt/usr/ports tank/usr/ports
76
Running: zfs set compress=lz4 tank/usr/ports
77
zfs create  -p tank/usr/src
78
Running: zfs create  -p tank/usr/src
79
Running: zfs set mountpoint=/mnt/usr/src tank/usr/src
80
Running: zfs set compress=lz4 tank/usr/src
81
zfs create  -p tank/var
82
Running: zfs create  -p tank/var
83
Running: zfs set mountpoint=/mnt/var tank/var
84
Running: zfs set canmount=off tank/var
85
Running: zfs set atime=on tank/var
86
Running: zfs set mountpoint=none tank/var
87
zfs create  -p tank/var/audit
88
Running: zfs create  -p tank/var/audit
89
Running: zfs set mountpoint=/mnt/var/audit tank/var/audit
90
Running: zfs set compress=lz4 tank/var/audit
91
zfs create  -p tank/var/log
92
Running: zfs create  -p tank/var/log
93
Running: zfs set mountpoint=/mnt/var/log tank/var/log
94
Running: zfs set compress=lz4 tank/var/log
95
Running: zfs set exec=off tank/var/log
96
Running: zfs set setuid=off tank/var/log
97
zfs create  -p tank/var/mail
98
Running: zfs create  -p tank/var/mail
99
Running: zfs set mountpoint=/mnt/var/mail tank/var/mail
100
Running: zfs set compress=lz4 tank/var/mail
101
zfs create  -p tank/var/tmp
102
Running: zfs create  -p tank/var/tmp
103
Running: zfs set mountpoint=/mnt/var/tmp tank/var/tmp
104
Running: zfs set compress=lz4 tank/var/tmp
105
Running: zfs set exec=off tank/var/tmp
106
Running: zfs set setuid=off tank/var/tmp
107
pc-sysinstall: Starting Extraction (base)
108
pc-sysinstall: Starting Extraction (doc)
109
pc-sysinstall: Starting Extraction (kernel)
110
pc-sysinstall: Starting Extraction (lib32)
111
pc-sysinstall: Extraction Finished
112
Running: mkdir -p /mnt/usr/.pkgtmp
113
Running: mount_nullfs /dist/packages /mnt/mnt
114
Running: cd /mnt/mnt
115
Running chroot command: which pkg-static
116
Bootstraping pkgng..
117
Running: cd /dist/packages
118
Running: pkg -c /mnt add /mnt/All/pkg-1.6.4_1.txz
119
Installing pkg-1.6.4_1...
120
Extracting pkg-1.6.4_1: .......... done
121
Running chroot command: pkg -R /mnt/repo-installer update -f
122
Packages to install: 11
123
Running chroot command: pkg info -e pcbsd-base
124
Installing package: pcbsd-base
125
Running chroot command: pkg add /mnt/All/pcbsd-base-2020151023.txz
126
Running chroot command: pkg add /mnt/All/pcbsd-base-2020151023.txz
127
Installing pcbsd-base-2020151023...
128
`-- Installing socat-1.7.3.1...
129
|   `-- Installing libressl-2.2.6...
130
|   `-- Extracting libressl-2.2.6: .......... done
131
`-- Extracting socat-1.7.3.1: .......... done
132
`-- Installing cuse4bsd-kmod-0.1.36...
133
`-- Extracting cuse4bsd-kmod-0.1.36: .......... done
134
`-- Installing xf86-input-synaptics-1.8.2_1...
135
|   `-- Installing xproto-7.0.28...
136
|   `-- Extracting xproto-7.0.28: .......... done
137
|   `-- Installing libXtst-1.2.2_3...
138
|   | `-- Installing libXext-1.3.3_1,1...
139
|   |   `-- Installing libXau-1.0.8_3...
140
|   |   `-- Extracting libXau-1.0.8_3: .......... done
141
|   |   `-- Installing libX11-1.6.3,1...
142
|   |   | `-- Installing kbproto-1.0.7...
143
|   |   | `-- Extracting kbproto-1.0.7: .......... done
144
|   |   | `-- Installing libXdmcp-1.1.2...
145
|   |   | `-- Extracting libXdmcp-1.1.2: ......... done
146
|   |   | `-- Installing libxcb-1.11.1...
147
|   |   |   `-- Installing libxml2-2.9.3...
148
|   |   |   `-- Extracting libxml2-2.9.3: .......... done
149
|   |   |   `-- Installing libpthread-stubs-0.3_6...
150
|   |   |   `-- Extracting libpthread-stubs-0.3_6: ..... done
151
|   |   | `-- Extracting libxcb-1.11.1: .......... done
152
|   |   `-- Extracting libX11-1.6.3,1: .......... done
153
|   |   `-- Installing xextproto-7.3.0...
154
|   |   `-- Extracting xextproto-7.3.0: .......... done
155
|   | `-- Extracting libXext-1.3.3_1,1: .......... done
156
|   | `-- Installing inputproto-2.3.1...
157
|   | `-- Extracting inputproto-2.3.1: ..... done
158
|   | `-- Installing libXi-1.7.6,1...
159
|   |   `-- Installing libXfixes-5.0.1_3...
160
|   |   | `-- Installing fixesproto-5.0...
161
|   |   | `-- Extracting fixesproto-5.0: .... done
162
|   |   `-- Extracting libXfixes-5.0.1_3: .......... done
163
|   | `-- Extracting libXi-1.7.6,1: .......... done
164
|   | `-- Installing recordproto-1.14.2...
165
|   | `-- Extracting recordproto-1.14.2: .... done
166
|   `-- Extracting libXtst-1.2.2_3: .......... done
167
|   `-- Installing xorg-server-1.17.4,1...
168
|   | `-- Installing font-util-1.3.1...
169
|   | `-- Extracting font-util-1.3.1: .......... done
170
|   | `-- Installing libepoxy-1.3.1...
171
|   |   `-- Installing libglesv2-11.0.8...
172
|   |   | `-- Installing expat-2.1.0_3...
173
|   |   | `-- Extracting expat-2.1.0_3: .......... done
174
|   |   | `-- Installing libXdamage-1.1.4_3...
175
|   |   |   `-- Installing damageproto-1.2.1...
176
|   |   |   `-- Extracting damageproto-1.2.1: .... done
177
|   |   | `-- Extracting libXdamage-1.1.4_3: ...... done
178
|   |   | `-- Installing libglapi-11.0.8...
179
|   |   |   `-- Installing libdevq-0.0.2_1...
180
|   |   |   `-- Extracting libdevq-0.0.2_1: ..... done
181
|   |   |   `-- Installing libxshmfence-1.2...
182
|   |   |   `-- Extracting libxshmfence-1.2: ......... done
183
|   |   |   `-- Installing libXvMC-1.0.9...
184
|   |   |   | `-- Installing libXv-1.0.10_3,1...
185
|   |   |   |   `-- Installing videoproto-2.3.2...
186
|   |   |   |   `-- Extracting videoproto-2.3.2: ...... done
187
|   |   |   | `-- Extracting libXv-1.0.10_3,1: .......... done
188
|   |   |   `-- Extracting libXvMC-1.0.9: .......... done
189
|   |   |   `-- Installing libdrm-2.4.66,1...
190
|   |   |   | `-- Installing libpciaccess-0.13.4...
191
|   |   |   |   `-- Installing pciids-20160227...
192
|   |   |   |   `-- Extracting pciids-20160227: ...... done
193
|   |   |   | `-- Extracting libpciaccess-0.13.4: ...... done
194
|   |   |   `-- Extracting libdrm-2.4.66,1: .......... done
195
|   |   | `-- Extracting libglapi-11.0.8: ... done
196
|   |   `-- Extracting libglesv2-11.0.8: .......... done
197
|   |   `-- Installing libEGL-11.0.8...
198
|   |   | `-- Installing gbm-11.0.8...
199
|   |   | `-- Extracting gbm-11.0.8: ..... done
200
|   |   | `-- Installing llvm36-3.6.2_2...
201
|   |   |   `-- Installing python27-2.7.11_1...
202
|   |   |   | `-- Installing libffi-3.2.1...
203
|   |   |   |   `-- Installing indexinfo-0.2.4...
204
|   |   |   |   `-- Extracting indexinfo-0.2.4: .... done
205
|   |   |   | `-- Extracting libffi-3.2.1: .......... done
206
|   |   |   | `-- Installing gettext-runtime-0.19.7...
207
|   |   |   | `-- Extracting gettext-runtime-0.19.7: .......... done
208
|   |   |   `-- Extracting python27-2.7.11_1: .......... done
209
|   |   |   `-- Installing perl5-5.20.3_8...
210
|   |   |   `-- Extracting perl5-5.20.3_8: .......... done
211
|   |   |   `-- Installing libedit-3.1.20150325_1...
212
|   |   |   `-- Extracting libedit-3.1.20150325_1: .......... done
213
|   |   | `-- Extracting llvm36-3.6.2_2: .......... done
214
|   |   `-- Extracting libEGL-11.0.8: .......... done
215
|   | `-- Extracting libepoxy-1.3.1: .......... done
216
|   | `-- Installing libXfont-1.5.1,2...
217
|   |   `-- Installing fontsproto-2.1.3,1...
218
|   |   `-- Extracting fontsproto-2.1.3,1: ........ done
219
|   |   `-- Installing freetype2-2.6.3...
220
|   |   `-- Extracting freetype2-2.6.3: .......... done
221
|   |   `-- Installing libfontenc-1.1.3...
222
|   |   `-- Extracting libfontenc-1.1.3: ...... done
223
|   | `-- Extracting libXfont-1.5.1,2: .......... done
224
|   | `-- Installing libXxf86misc-1.0.3_3...
225
|   |   `-- Installing xf86miscproto-0.9.3...
226
|   |   `-- Extracting xf86miscproto-0.9.3: ... done
227
|   | `-- Extracting libXxf86misc-1.0.3_3: .......... done
228
|   | `-- Installing libXinerama-1.1.3_3,1...
229
|   |   `-- Installing xineramaproto-1.2.1...
230
|   |   `-- Extracting xineramaproto-1.2.1: .. done
231
|   | `-- Extracting libXinerama-1.1.3_3,1: .......... done
232
|   | `-- Installing libXxf86vm-1.1.4_1...
233
|   |   `-- Installing xf86vidmodeproto-2.3.1...
234
|   |   `-- Extracting xf86vidmodeproto-2.3.1: .... done
235
|   | `-- Extracting libXxf86vm-1.1.4_1: .......... done
236
|   | `-- Installing pixman-0.34.0...
237
|   | `-- Extracting pixman-0.34.0: .......... done
238
|   | `-- Installing libXmu-1.1.2_3,1...
239
|   |   `-- Installing libXt-1.1.5,1...
240
|   |   | `-- Installing libSM-1.2.2_3,1...
241
|   |   |   `-- Installing libICE-1.0.9_1,1...
242
|   |   |   `-- Extracting libICE-1.0.9_1,1: .......... done
243
|   |   | `-- Extracting libSM-1.2.2_3,1: .......... done
244
|   |   `-- Extracting libXt-1.1.5,1: .......... done
245
|   | `-- Extracting libXmu-1.1.2_3,1: .......... done
246
|   | `-- Installing dri-11.0.8,2...
247
|   | `-- Extracting dri-11.0.8,2: .......... done
248
|   | `-- Installing xkbcomp-1.3.1...
249
|   |   `-- Installing libxkbfile-1.0.9...
250
|   |   `-- Extracting libxkbfile-1.0.9: .......... done
251
|   | `-- Extracting xkbcomp-1.3.1: ...... done
252
|   | `-- Installing libXaw-1.0.13,2...
253
|   |   `-- Installing libXpm-3.5.11_4...
254
|   |   `-- Extracting libXpm-3.5.11_4: .......... done
255
|   |   `-- Installing printproto-1.0.5...
256
|   |   `-- Extracting printproto-1.0.5: .... done
257
|   |   `-- Installing libXp-1.0.3,1...
258
|   |   `-- Extracting libXp-1.0.3,1: .......... done
259
|   | `-- Extracting libXaw-1.0.13,2: .......... done
260
|   | `-- Installing libGL-11.0.8...
261
|   |   `-- Installing dri2proto-2.8...
262
|   |   `-- Extracting dri2proto-2.8: .... done
263
|   | `-- Extracting libGL-11.0.8: .......... done
264
|   | `-- Installing xkeyboard-config-2.17...
265
|   | `-- Extracting xkeyboard-config-2.17: .......... done
266
|   | `-- Installing libxkbui-1.0.2_4...
267
|   | `-- Extracting libxkbui-1.0.2_4: ...... done
268
|   `-- Extracting xorg-server-1.17.4,1: .......... done
269
`-- Extracting xf86-input-synaptics-1.8.2_1: ......... done
270
`-- Installing openntpd-5.7p4_2,2...
271
|   `-- Installing ca_root_nss-3.22.2...
272
|   `-- Extracting ca_root_nss-3.22.2: ....... done
273
===> Creating users and/or groups.
274
Creating group '_ntp' with gid '123'.
275
Creating user '_ntp' with uid '123'.
276
`-- Extracting openntpd-5.7p4_2,2: .......... done
277
`-- Installing pcbsd-utils-1459432363...
278
|   `-- Installing qt5-buildtools-5.5.1...
279
|   `-- Extracting qt5-buildtools-5.5.1: .......... done
280
|   `-- Installing eject-1.5_4...
281
|   `-- Extracting eject-1.5_4: ....... done
282
|   `-- Installing qt5-core-5.5.1...
283
|   | `-- Installing icu-55.1...
284
|   | `-- Extracting icu-55.1: .......... done
285
|   | `-- Installing pcre-8.37_4...
286
|   | `-- Extracting pcre-8.37_4: .......... done
287
|   | `-- Installing glib-2.46.2...
288
|   |   `-- Installing libiconv-1.14_9...
289
|   |   `-- Extracting libiconv-1.14_9: .......... done
290
|   | `-- Extracting glib-2.46.2: .......... done
291
No schema files found: doing nothing.
292
|   `-- Extracting qt5-core-5.5.1: .......... done
293
|   `-- Installing qt5-network-5.5.1_1...
294
|   | `-- Installing libproxy-0.4.12...
295
|   | `-- Extracting libproxy-0.4.12: ........ done
296
|   `-- Extracting qt5-network-5.5.1_1: .......... done
297
|   `-- Installing qt5-qmake-5.5.1...
298
|   `-- Extracting qt5-qmake-5.5.1: .......... done
299
|   `-- Installing sipcalc-1.1.6...
300
|   `-- Extracting sipcalc-1.1.6: ........ done
301
`-- Extracting pcbsd-utils-1459432363: .......... done
302
`-- Installing beadm-1.5.6...
303
`-- Extracting beadm-1.5.6: ..... done
304
`-- Installing gtk-theme-switch-2.0.0.r2_5...
305
|   `-- Installing atk-2.18.0...
306
|   `-- Extracting atk-2.18.0: .......... done
307
|   `-- Installing gtk2-2.24.29...
308
|   | `-- Installing hicolor-icon-theme-0.15...
309
|   | `-- Extracting hicolor-icon-theme-0.15: . done
310
|   | `-- Installing cups-client-2.0.3_2...
311
|   |   `-- Installing libgcrypt-1.6.5...
312
|   |   | `-- Installing libgpg-error-1.21...
313
|   |   | `-- Extracting libgpg-error-1.21: .......... done
314
|   |   `-- Extracting libgcrypt-1.6.5: .......... done
315
|   |   `-- Installing gnutls-3.3.17.1_2...
316
|   |   | `-- Installing nettle-3.2...
317
|   |   |   `-- Installing gmp-5.1.3_3...
318
|   |   |   `-- Extracting gmp-5.1.3_3: .......... done
319
|   |   | `-- Extracting nettle-3.2: .......... done
320
|   |   | `-- Installing libtasn1-4.7...
321
|   |   | `-- Extracting libtasn1-4.7: .......... done
322
|   |   | `-- Installing libidn-1.31...
323
|   |   | `-- Extracting libidn-1.31: .......... done
324
|   |   | `-- Installing p11-kit-0.23.2...
325
|   |   | `-- Extracting p11-kit-0.23.2: .......... done
326
|   |   | `-- Installing trousers-tddl-0.3.10_7...
327
===> Creating users and/or groups.
328
Creating group '_tss' with gid '601'.
329
Creating user '_tss' with uid '601'.
330
|   |   | `-- Extracting trousers-tddl-0.3.10_7: .......... done
331
|   |   `-- Extracting gnutls-3.3.17.1_2: .......... done
332
|   |   `-- Installing mDNSResponder-576.30.4...
333
|   |   `-- Extracting mDNSResponder-576.30.4: .......... done
334
===> Creating users and/or groups.
335
Creating group 'cups' with gid '193'.
336
Creating user 'cups' with uid '193'.
337
|   | `-- Extracting cups-client-2.0.3_2: .......... done
338
|   | `-- Installing gtk-update-icon-cache-2.24.29...
339
|   |   `-- Installing pango-1.38.0...
340
|   |   | `-- Installing encodings-1.0.4_3,1...
341
|   |   | `-- Extracting encodings-1.0.4_3,1: .......... done
342
|   |   | `-- Installing fontconfig-2.11.1_1,1...
343
|   |   | `-- Extracting fontconfig-2.11.1_1,1: .......... done
344
Running fc-cache to build fontconfig cache...
345
Fontconfig warning: "local.conf", line 1093: saw number, expected matrix
346
/usr/local/share/fonts: caching, new cache contents: 0 fonts, 2 dirs
347
/usr/local/share/fonts/encodings: caching, new cache contents: 0 fonts, 1 dirs
348
/usr/local/share/fonts/encodings/large: caching, new cache contents: 0 fonts, 0 dirs
349
/usr/local/share/fonts/util: caching, new cache contents: 0 fonts, 0 dirs
350
/usr/local/lib/X11/fonts: skipping, no such directory
351
/root/.local/share/fonts: skipping, no such directory
352
/root/.fonts: skipping, no such directory
353
Re-scanning /usr/local/share/fonts: caching, new cache contents: 0 fonts, 2 dirs
354
Re-scanning /usr/local/share/fonts/encodings: caching, new cache contents: 0 fonts, 1 dirs
355
/var/db/fontconfig: cleaning cache directory
356
/root/.cache/fontconfig: not cleaning non-existent cache directory
357
/root/.fontconfig: not cleaning non-existent cache directory
358
fc-cache: succeeded
359
|   |   | `-- Installing libXft-2.3.2_1...
360
|   |   |   `-- Installing libXrender-0.9.9...
361
|   |   |   | `-- Installing renderproto-0.11.1...
362
|   |   |   | `-- Extracting renderproto-0.11.1: .... done
363
|   |   |   `-- Extracting libXrender-0.9.9: .......... done
364
|   |   | `-- Extracting libXft-2.3.2_1: ......... done
365
|   |   | `-- Installing harfbuzz-1.2.3...
366
|   |   |   `-- Installing cairo-1.14.6,2...
367
|   |   |   | `-- Installing glproto-1.4.17...
368
|   |   |   | `-- Extracting glproto-1.4.17: ...... done
369
|   |   |   | `-- Installing png-1.6.21...
370
|   |   |   | `-- Extracting png-1.6.21: .......... done
371
|   |   |   | `-- Installing xcb-util-renderutil-0.3.9_1...
372
|   |   |   |   `-- Installing xcb-util-0.4.0_1,1...
373
|   |   |   |   `-- Extracting xcb-util-0.4.0_1,1: .......... done
374
|   |   |   | `-- Extracting xcb-util-renderutil-0.3.9_1: ...... done
375
|   |   |   `-- Extracting cairo-1.14.6,2: .......... done
376
|   |   |   `-- Installing graphite2-1.3.6...
377
|   |   |   `-- Extracting graphite2-1.3.6: .......... done
378
|   |   | `-- Extracting harfbuzz-1.2.3: .......... done
379
|   |   | `-- Installing xorg-fonts-truetype-7.7_1...
380
|   |   |   `-- Installing font-misc-meltho-1.0.3_3...
381
|   |   |   | `-- Installing mkfontdir-1.0.7...
382
|   |   |   |   `-- Installing mkfontscale-1.1.2...
383
|   |   |   |   `-- Extracting mkfontscale-1.1.2: .. done
384
|   |   |   | `-- Extracting mkfontdir-1.0.7: .. done
385
|   |   |   `-- Extracting font-misc-meltho-1.0.3_3: .......... done
386
|   |   |   `-- Installing font-bh-ttf-1.0.3_3...
387
|   |   |   `-- Extracting font-bh-ttf-1.0.3_3: .......... done
388
|   |   |   `-- Installing font-misc-ethiopic-1.0.3_3...
389
|   |   |   `-- Extracting font-misc-ethiopic-1.0.3_3: .. done
390
|   |   |   `-- Installing dejavu-2.35...
391
|   |   |   `-- Extracting dejavu-2.35: .......... done
392
|   |   `-- Extracting pango-1.38.0: .......... done
393
/usr/local/bin/pango-querymodules: not found
394
|   |   `-- Installing libXcursor-1.1.14_3...
395
|   |   `-- Extracting libXcursor-1.1.14_3: .......... done
396
|   |   `-- Installing libXcomposite-0.4.4_3,1...
397
|   |   | `-- Installing compositeproto-0.4.2...
398
|   |   | `-- Extracting compositeproto-0.4.2: .... done
399
|   |   `-- Extracting libXcomposite-0.4.4_3,1: .......... done
400
|   |   `-- Installing libXrandr-1.5.0...
401
|   |   | `-- Installing randrproto-1.5.0...
402
|   |   | `-- Extracting randrproto-1.5.0: .... done
403
|   |   `-- Extracting libXrandr-1.5.0: .......... done
404
|   |   `-- Installing gdk-pixbuf2-2.32.3...
405
|   |   | `-- Installing jasper-1.900.1_16...
406
|   |   |   `-- Installing jpeg-turbo-1.4.2...
407
|   |   |   `-- Extracting jpeg-turbo-1.4.2: .......... done
408
|   |   | `-- Extracting jasper-1.900.1_16: .......... done
409
|   |   | `-- Installing tiff-4.0.6_1...
410
|   |   |   `-- Installing jbigkit-2.1_1...
411
|   |   |   `-- Extracting jbigkit-2.1_1: .......... done
412
|   |   | `-- Extracting tiff-4.0.6_1: .......... done
413
|   |   `-- Extracting gdk-pixbuf2-2.32.3: .......... done
414
|   |   `-- Installing shared-mime-info-1.5...
415
|   |   `-- Extracting shared-mime-info-1.5: .......... done
416
|   | `-- Extracting gtk-update-icon-cache-2.24.29: .... done
417
|   | `-- Installing python-2.7_2,2...
418
|   |   `-- Installing python2-2_3...
419
|   |   `-- Extracting python2-2_3: ...... done
420
|   | `-- Extracting python-2.7_2,2: ..... done
421
|   `-- Extracting gtk2-2.24.29: .......... done
422
`-- Extracting gtk-theme-switch-2.0.0.r2_5: .. done
423
`-- Installing droid-fonts-ttf-20131024_3...
424
`-- Extracting droid-fonts-ttf-20131024_3: .......... done
425
`-- Installing pam_mkhomedir-0.2...
426
`-- Extracting pam_mkhomedir-0.2: ... done
427
`-- Installing rsync-3.1.2_1...
428
`-- Extracting rsync-3.1.2_1: .......... done
429
`-- Installing mtools-4.0.10_4...
430
`-- Extracting mtools-4.0.10_4: .......... done
431
`-- Installing fusefs-ntfs-2015.3.14_3...
432
|   `-- Installing libublio-20070103...
433
|   `-- Extracting libublio-20070103: ...... done
434
|   `-- Installing fusefs-libs-2.9.5...
435
|   `-- Extracting fusefs-libs-2.9.5: .......... done
436
`-- Extracting fusefs-ntfs-2015.3.14_3: .......... done
437
`-- Installing x11vnc-0.9.13_2...
438
|   `-- Installing avahi-app-0.6.31_5...
439
|   | `-- Installing gnome_subr-1.0...
440
|   | `-- Extracting gnome_subr-1.0: . done
441
|   | `-- Installing gobject-introspection-1.46.0...
442
|   | `-- Extracting gobject-introspection-1.46.0: .......... done
443
|   | `-- Installing gdbm-1.11_2...
444
|   | `-- Extracting gdbm-1.11_2: .......... done
445
|   | `-- Installing libdaemon-0.14_1...
446
|   | `-- Extracting libdaemon-0.14_1: .......... done
447
|   | `-- Installing dbus-glib-0.104...
448
|   |   `-- Installing dbus-1.8.20...
449
===> Creating users and/or groups.
450
Creating group 'messagebus' with gid '556'.
451
Creating user 'messagebus' with uid '556'.
452
|   |   `-- Extracting dbus-1.8.20: .......... done
453
|   | `-- Extracting dbus-glib-0.104: .......... done
454
===> Creating users and/or groups.
455
Creating group 'avahi' with gid '558'.
456
Creating user 'avahi' with uid '558'.
457
|   `-- Extracting avahi-app-0.6.31_5: .......... done
458
`-- Extracting x11vnc-0.9.13_2: .......... done
459
`-- Installing cursor-jimmac-theme-0.1_2...
460
`-- Extracting cursor-jimmac-theme-0.1_2: .......... done
461
`-- Installing libaacs-0.8.0...
462
`-- Extracting libaacs-0.8.0: .......... done
463
`-- Installing life-preserver-1459432363...
464
|   `-- Installing pcbsd-libsh-1459432363...
465
|   `-- Extracting pcbsd-libsh-1459432363: .... done
466
|   `-- Installing sshpass-1.05_1...
467
|   `-- Extracting sshpass-1.05_1: ..... done
468
|   `-- Installing stunnel-5.30,1...
469
===> Creating users and/or groups.
470
Creating group 'stunnel' with gid '341'.
471
Creating user 'stunnel' with uid '341'.
472
|   `-- Extracting stunnel-5.30,1: .......... done
473
`-- Extracting life-preserver-1459432363: .......... done
474
`-- Installing pbi-manager-1459432363...
475
`-- Extracting pbi-manager-1459432363: .......... done
476
`-- Installing py27-fail2ban-0.9.3_1...
477
|   `-- Installing py27-sqlite3-2.7.11_7...
478
|   | `-- Installing py27-setuptools27-20.0...
479
|   | `-- Extracting py27-setuptools27-20.0: .......... done
480
|   | `-- Installing sqlite3-3.10.2_2...
481
|   | `-- Extracting sqlite3-3.10.2_2: .......... done
482
|   `-- Extracting py27-sqlite3-2.7.11_7: ........ done
483
`-- Extracting py27-fail2ban-0.9.3_1: .......... done
484
`-- Installing cups-pdf-2.6.1_2...
485
|   `-- Installing cups-base-2.0.3_5...
486
|   | `-- Installing cups-image-2.0.3_2...
487
===> Creating users and/or groups.
488
Using existing group 'cups'.
489
Using existing user 'cups'.
490
|   | `-- Extracting cups-image-2.0.3_2: .......... done
491
|   | `-- Installing libpaper-1.1.24.4...
492
|   | `-- Extracting libpaper-1.1.24.4: .......... done
493
===> Creating users and/or groups.
494
Using existing group 'cups'.
495
Using existing user 'cups'.
496
|   `-- Extracting cups-base-2.0.3_5: .......... done
497
|   `-- Installing ghostscript9-base-9.06_11...
498
|   | `-- Installing jbig2dec-0.12...
499
|   | `-- Extracting jbig2dec-0.12: .......... done
500
|   | `-- Installing svgalib-1.4.3_7...
501
|   | `-- Extracting svgalib-1.4.3_7: .......... done
502
|   | `-- Installing lcms2-2.7_2...
503
|   | `-- Extracting lcms2-2.7_2: .......... done
504
|   | `-- Installing gsfonts-8.11_6...
505
|   | `-- Extracting gsfonts-8.11_6: .......... done
506
|   `-- Extracting ghostscript9-base-9.06_11: .......... done
507
`-- Extracting cups-pdf-2.6.1_2: ....... done
508
`-- Installing pciutils-3.4.1...
509
|   `-- Installing libpci-3.4.1...
510
|   `-- Extracting libpci-3.4.1: .......... done
511
`-- Extracting pciutils-3.4.1: ....... done
512
`-- Installing xf86-video-scfb-0.0.4_3...
513
`-- Extracting xf86-video-scfb-0.0.4_3: .. done
514
`-- Installing pcbsd-appweb-1459432363...
515
|   `-- Installing php56-gd-5.6.19...
516
|   | `-- Installing php56-5.6.19...
517
|   | `-- Extracting php56-5.6.19: .......... done
518
|   | `-- Installing t1lib-5.1.2_4,1...
519
|   | `-- Extracting t1lib-5.1.2_4,1: .......... done
520
|   `-- Extracting php56-gd-5.6.19: .......... done
521
|   `-- Installing pcbsd-syscache-1459432363...
522
|   `-- Extracting pcbsd-syscache-1459432363: ...... done
523
|   `-- Installing php56-session-5.6.19...
524
|   `-- Extracting php56-session-5.6.19: ......... done
525
|   `-- Installing warden-1459432363...
526
|   | `-- Installing debootstrap-1.0.79...
527
|   |   `-- Installing wget-1.16.3...
528
|   |   `-- Extracting wget-1.16.3: .......... done
529
|   | `-- Extracting debootstrap-1.0.79: .......... done
530
|   | `-- Installing jailme-0.2.0...
531
|   | `-- Extracting jailme-0.2.0: .... done
532
|   `-- Extracting warden-1459432363: .......... done
533
|   `-- Installing nginx-1.8.1,2...
534
|   | `-- Installing ruby-2.0.0.648,1...
535
|   |   `-- Installing libyaml-0.1.6_2...
536
|   |   `-- Extracting libyaml-0.1.6_2: ......... done
537
|   | `-- Extracting ruby-2.0.0.648,1: .......... done
538
===> Creating users and/or groups.
539
Using existing group 'www'.
540
Using existing user 'www'.
541
|   `-- Extracting nginx-1.8.1,2: .......... done
542
|   `-- Installing php56-filter-5.6.19...
543
|   `-- Extracting php56-filter-5.6.19: ....... done
544
|   `-- Installing php56-json-5.6.19...
545
|   `-- Extracting php56-json-5.6.19: ....... done
546
`-- Extracting pcbsd-appweb-1459432363: .......... done
547
`-- Installing zip-3.0_1...
548
`-- Extracting zip-3.0_1: .......... done
549
`-- Installing cups-filters-1.8.2...
550
|   `-- Installing qpdf-5.1.2_1...
551
|   `-- Extracting qpdf-5.1.2_1: .......... done
552
|   `-- Installing libijs-0.35_5...
553
|   `-- Extracting libijs-0.35_5: .......... done
554
|   `-- Installing poppler-0.40.0...
555
|   | `-- Installing openjpeg15-1.5.2_1...
556
|   | `-- Extracting openjpeg15-1.5.2_1: .......... done
557
|   | `-- Installing poppler-data-0.4.7...
558
|   | `-- Extracting poppler-data-0.4.7: .......... done
559
|   `-- Extracting poppler-0.40.0: .......... done
560
|   `-- Installing poppler-utils-0.40.0...
561
|   | `-- Installing poppler-glib-0.40.0...
562
|   | `-- Extracting poppler-glib-0.40.0: .......... done
563
|   `-- Extracting poppler-utils-0.40.0: .......... done
564
`-- Extracting cups-filters-1.8.2: .......... done
565
`-- Installing rar-5.2.1,3...
566
|   `-- Installing compat9x-amd64-9.3.903000.20160128...
567
|   `-- Extracting compat9x-amd64-9.3.903000.20160128: .......... done
568
`-- Extracting rar-5.2.1,3: .......... done
569
`-- Installing volman-0.7_2...
570
`-- Extracting volman-0.7_2: .... done
571
`-- Installing xf86-video-intel-2.21.15_9...
572
`-- Extracting xf86-video-intel-2.21.15_9: ........ done
573
`-- Installing fribidi-0.19.7...
574
`-- Extracting fribidi-0.19.7: .......... done
575
`-- Installing vorbis-tools-1.4.0_10,3...
576
|   `-- Installing libao-1.2.0_2...
577
|   `-- Extracting libao-1.2.0_2: .......... done
578
|   `-- Installing flac-1.3.1_1...
579
|   | `-- Installing libogg-1.3.2_1,4...
580
|   | `-- Extracting libogg-1.3.2_1,4: .......... done
581
|   `-- Extracting flac-1.3.1_1: .......... done
582
|   `-- Installing libvorbis-1.3.5,3...
583
|   `-- Extracting libvorbis-1.3.5,3: .......... done
584
|   `-- Installing speex-1.2.r2,1...
585
|   | `-- Installing speexdsp-1.2.r3_1...
586
|   | `-- Extracting speexdsp-1.2.r3_1: .......... done
587
|   `-- Extracting speex-1.2.r2,1: .......... done
588
|   `-- Installing curl-7.47.1...
589
|   `-- Extracting curl-7.47.1: .......... done
590
|   `-- Installing libkate-0.4.1_6...
591
|   `-- Extracting libkate-0.4.1_6: .......... done
592
`-- Extracting vorbis-tools-1.4.0_10,3: .......... done
593
`-- Installing pcbsd-utils-qt5-1459432363...
594
|   `-- Installing qt5-gui-5.5.1...
595
|   | `-- Installing xcb-util-image-0.4.0_1...
596
|   | `-- Extracting xcb-util-image-0.4.0_1: ........ done
597
|   | `-- Installing xcb-util-wm-0.4.1_3...
598
|   | `-- Extracting xcb-util-wm-0.4.1_3: .......... done
599
|   | `-- Installing libxkbcommon-0.5.0_1...
600
|   | `-- Extracting libxkbcommon-0.5.0_1: .......... done
601
|   | `-- Installing xcb-util-keysyms-0.4.0_1...
602
|   | `-- Extracting xcb-util-keysyms-0.4.0_1: ...... done
603
|   | `-- Installing qt5-dbus-5.5.1...
604
|   | `-- Extracting qt5-dbus-5.5.1: .......... done
605
|   | `-- Installing xdg-utils-1.1.1...
606
|   |   `-- Installing xset-1.2.3_1...
607
|   |   | `-- Installing libXfontcache-1.0.5_3...
608
|   |   |   `-- Installing fontcacheproto-0.1.3...
609
|   |   |   `-- Extracting fontcacheproto-0.1.3: .... done
610
|   |   | `-- Extracting libXfontcache-1.0.5_3: .......... done
611
|   |   `-- Extracting xset-1.2.3_1: .. done
612
|   |   `-- Installing xprop-1.2.2...
613
|   |   `-- Extracting xprop-1.2.2: .. done
614
|   | `-- Extracting xdg-utils-1.1.1: .......... done
615
|   `-- Extracting qt5-gui-5.5.1: .......... done
616
|   `-- Installing qt5-x11extras-5.5.1...
617
|   `-- Extracting qt5-x11extras-5.5.1: .......... done
618
|   `-- Installing qt5-linguist-5.5.1...
619
|   | `-- Installing qt5-assistant-5.5.1...
620
|   |   `-- Installing qt5-sqldrivers-sqlite3-5.5.1...
621
|   |   | `-- Installing qt5-sql-5.5.1...
622
|   |   | `-- Extracting qt5-sql-5.5.1: .......... done
623
|   |   `-- Extracting qt5-sqldrivers-sqlite3-5.5.1: ..... done
624
|   |   `-- Installing qt5-widgets-5.5.1...
625
|   |   `-- Extracting qt5-widgets-5.5.1: .......... done
626
|   |   `-- Installing qt5-help-5.5.1...
627
|   |   | `-- Installing qt5-clucene-5.5.1...
628
|   |   | `-- Extracting qt5-clucene-5.5.1: .......... done
629
|   |   `-- Extracting qt5-help-5.5.1: .......... done
630
|   |   `-- Installing qt5-printsupport-5.5.1...
631
|   |   `-- Extracting qt5-printsupport-5.5.1: .......... done
632
|   |   `-- Installing qt5-webkit-5.5.1...
633
|   |   | `-- Installing libxslt-1.1.28_8...
634
|   |   | `-- Extracting libxslt-1.1.28_8: .......... done
635
|   |   | `-- Installing qt5-opengl-5.5.1...
636
|   |   | `-- Extracting qt5-opengl-5.5.1: .......... done
637
|   |   | `-- Installing gstreamer1-plugins-1.6.3...
638
|   |   |   `-- Installing orc-0.4.25...
639
|   |   |   `-- Extracting orc-0.4.25: .......... done
640
|   |   |   `-- Installing gstreamer1-1.6.3...
641
|   |   |   `-- Extracting gstreamer1-1.6.3: .......... done
642
|   |   |   `-- Installing iso-codes-3.65...
643
|   |   |   `-- Extracting iso-codes-3.65: .......... done
644
|   |   | `-- Extracting gstreamer1-plugins-1.6.3: .......... done
645
|   |   | `-- Installing qt5-quick-5.5.1...
646
|   |   |   `-- Installing qt5-qml-5.5.1...
647
|   |   |   `-- Extracting qt5-qml-5.5.1: .......... done
648
|   |   |   `-- Installing qt5-testlib-5.5.1...
649
|   |   |   `-- Extracting qt5-testlib-5.5.1: .......... done
650
|   |   |   `-- Installing qt5-xmlpatterns-5.5.1...
651
|   |   |   `-- Extracting qt5-xmlpatterns-5.5.1: .......... done
652
|   |   | `-- Extracting qt5-quick-5.5.1: .......... done
653
|   |   | `-- Installing webp-0.4.4_1...
654
|   |   |   `-- Installing giflib-5.1.2_1...
655
|   |   |   `-- Extracting giflib-5.1.2_1: .......... done
656
|   |   | `-- Extracting webp-0.4.4_1: .......... done
657
|   |   `-- Extracting qt5-webkit-5.5.1: .......... done
658
|   | `-- Extracting qt5-assistant-5.5.1: ...... done
659
|   | `-- Installing qt5-linguisttools-5.5.1...
660
|   |   `-- Installing qt5-xml-5.5.1...
661
|   |   `-- Extracting qt5-xml-5.5.1: .......... done
662
|   | `-- Extracting qt5-linguisttools-5.5.1: .......... done
663
|   `-- Extracting qt5-linguist-5.5.1: .......... done
664
|   `-- Installing qt5-svg-5.5.1...
665
|   `-- Extracting qt5-svg-5.5.1: .......... done
666
|   `-- Installing cdrtools-3.01...
667
|   `-- Extracting cdrtools-3.01: .......... done
668
|   `-- Installing desktop-file-utils-0.22_3...
669
|   `-- Extracting desktop-file-utils-0.22_3: ......... done
670
|   `-- Installing py27-dbus-1.2.0_1...
671
|   | `-- Installing pydbus-common-1.2.0_1...
672
|   | `-- Extracting pydbus-common-1.2.0_1: .......... done
673
|   `-- Extracting py27-dbus-1.2.0_1: .......... done
674
|   `-- Installing poppler-qt5-0.40.0...
675
|   `-- Extracting poppler-qt5-0.40.0: .......... done
676
`-- Extracting pcbsd-utils-qt5-1459432363: .......... done
677
`-- Installing dvd+rw-tools-7.1_1...
678
`-- Extracting dvd+rw-tools-7.1_1: .......... done
679
`-- Installing gtk2-qtcurve-theme-1.8.18...
680
|   `-- Installing qtcurve-utils-1.8.18...
681
|   `-- Extracting qtcurve-utils-1.8.18: .......... done
682
`-- Extracting gtk2-qtcurve-theme-1.8.18: .......... done
683
`-- Installing xvkbd-3.7...
684
`-- Extracting xvkbd-3.7: .......... done
685
`-- Installing tk84-8.4.20,2...
686
|   `-- Installing tcl84-8.4.20_2,1...
687
|   `-- Extracting tcl84-8.4.20_2,1: .......... done
688
`-- Extracting tk84-8.4.20,2: .......... done
689
`-- Installing qt4-style-qtcurve-1.8.18...
690
|   `-- Installing qt4-dbus-4.8.7...
691
|   | `-- Installing qt4-corelib-4.8.7_2...
692
|   | `-- Extracting qt4-corelib-4.8.7_2: .......... done
693
|   | `-- Installing qt4-xml-4.8.7...
694
|   | `-- Extracting qt4-xml-4.8.7: .......... done
695
|   `-- Extracting qt4-dbus-4.8.7: .......... done
696
|   `-- Installing qt4-svg-4.8.7...
697
|   | `-- Installing qt4-gui-4.8.7...
698
|   | `-- Extracting qt4-gui-4.8.7: .......... done
699
|   `-- Extracting qt4-svg-4.8.7: .......... done
700
`-- Extracting qt4-style-qtcurve-1.8.18: . done
701
`-- Installing tk85-8.5.19...
702
|   `-- Installing tcl85-8.5.19...
703
|   `-- Extracting tcl85-8.5.19: .......... done
704
|   `-- Installing libXScrnSaver-1.2.2_3...
705
|   | `-- Installing scrnsaverproto-1.2.2...
706
|   | `-- Extracting scrnsaverproto-1.2.2: ... done
707
|   `-- Extracting libXScrnSaver-1.2.2_3: .......... done
708
`-- Extracting tk85-8.5.19: .......... done
709
`-- Installing tk86-8.6.5...
710
|   `-- Installing tcl86-8.6.5_1...
711
|   `-- Extracting tcl86-8.6.5_1: .......... done
712
`-- Extracting tk86-8.6.5: .......... done
713
`-- Installing xv-3.10a_16...
714
`-- Extracting xv-3.10a_16: .......... done
715
`-- Installing cdrdao-1.2.3_5...
716
|   `-- Installing libmad-0.15.1b_6...
717
|   `-- Extracting libmad-0.15.1b_6: ......... done
718
`-- Extracting cdrdao-1.2.3_5: .......... done
719
`-- Installing fluxbox-1.3.7...
720
|   `-- Installing xmessage-1.0.4...
721
|   `-- Extracting xmessage-1.0.4: .... done
722
`-- Extracting fluxbox-1.3.7: .......... done
723
`-- Installing webcamd-4.2.0.9...
724
|   `-- Installing libv4l-1.6.3_1...
725
|   `-- Extracting libv4l-1.6.3_1: .......... done
726
|   `-- Installing hal-0.5.14_30...
727
|   | `-- Installing consolekit-0.4.5_4...
728
|   |   `-- Installing polkit-0.113_1...
729
|   |   | `-- Installing spidermonkey170-17.0.0_1...
730
|   |   |   `-- Installing nspr-4.12...
731
|   |   |   `-- Extracting nspr-4.12: .......... done
732
|   |   | `-- Extracting spidermonkey170-17.0.0_1: .......... done
733
===> Creating users and/or groups.
734
Creating group 'polkitd' with gid '565'.
735
Creating user 'polkitd' with uid '565'.
736
|   |   `-- Extracting polkit-0.113_1: .......... done
737
|   | `-- Extracting consolekit-0.4.5_4: .......... done
738
|   | `-- Installing policykit-0.9_10...
739
===> Creating users and/or groups.
740
Creating group 'polkit' with gid '562'.
741
Creating user 'polkit' with uid '562'.
742
|   | `-- Extracting policykit-0.9_10: .......... done
743
|   | `-- Installing libvolume_id-0.81.1...
744
|   | `-- Extracting libvolume_id-0.81.1: ..... done
745
|   | `-- Installing dmidecode-3.0...
746
|   | `-- Extracting dmidecode-3.0: .......... done
747
===> Creating users and/or groups.
748
Creating group 'haldaemon' with gid '560'.
749
Creating user 'haldaemon' with uid '560'.
750
|   `-- Extracting hal-0.5.14_30: .......... done
751
===> Creating users and/or groups.
752
Creating group 'webcamd' with gid '145'.
753
Creating user 'webcamd' with uid '145'.
754
`-- Extracting webcamd-4.2.0.9: .......... done
755
`-- Installing xbrightness-0.3...
756
`-- Extracting xbrightness-0.3: .. done
757
`-- Installing iocage-devel-20160222...
758
`-- Extracting iocage-devel-20160222: .......... done
759
`-- Installing git-2.7.2_1...
760
|   `-- Installing p5-Error-0.17024...
761
|   `-- Extracting p5-Error-0.17024: ......... done
762
|   `-- Installing p5-subversion-1.9.3...
763
|   | `-- Installing subversion-1.9.3_1...
764
|   |   `-- Installing serf-1.3.8_1...
765
|   |   | `-- Installing apr-1.5.2.1.5.4...
766
|   |   |   `-- Installing db5-5.3.28_3...
767
|   |   |   `-- Extracting db5-5.3.28_3: .......... done
768
|   |   | `-- Extracting apr-1.5.2.1.5.4: .......... done
769
|   |   `-- Extracting serf-1.3.8_1: .......... done
770
|   | `-- Extracting subversion-1.9.3_1: .......... done
771
|   `-- Extracting p5-subversion-1.9.3: .......... done
772
|   `-- Installing cvsps-2.1_1...
773
|   `-- Extracting cvsps-2.1_1: ...... done
774
|   `-- Installing p5-Net-SMTP-SSL-1.03...
775
|   | `-- Installing p5-IO-Socket-SSL-2.024...
776
|   |   `-- Installing p5-Net-SSLeay-1.72...
777
|   |   `-- Extracting p5-Net-SSLeay-1.72: .......... done
778
|   |   `-- Installing p5-IO-Socket-IP-0.37...
779
|   |   | `-- Installing p5-Socket-2.021...
780
|   |   | `-- Extracting p5-Socket-2.021: ........ done
781
|   |   `-- Extracting p5-IO-Socket-IP-0.37: ....... done
782
|   |   `-- Installing p5-Mozilla-CA-20141217...
783
|   |   `-- Extracting p5-Mozilla-CA-20141217: ..... done
784
|   | `-- Extracting p5-IO-Socket-SSL-2.024: .......... done
785
|   `-- Extracting p5-Net-SMTP-SSL-1.03: ....... done
786
|   `-- Installing p5-Term-ReadKey-2.32_1...
787
|   `-- Extracting p5-Term-ReadKey-2.32_1: ......... done
788
|   `-- Installing p5-Authen-SASL-2.16_1...
789
|   | `-- Installing p5-Digest-HMAC-1.03_1...
790
|   | `-- Extracting p5-Digest-HMAC-1.03_1: ....... done
791
|   | `-- Installing p5-GSSAPI-0.28_1...
792
|   | `-- Extracting p5-GSSAPI-0.28_1: .......... done
793
|   `-- Extracting p5-Authen-SASL-2.16_1: .......... done
794
===> Creating users and/or groups.
795
Creating group 'git_daemon' with gid '964'.
796
Creating user 'git_daemon' with uid '964'.
797
`-- Extracting git-2.7.2_1: .......... done
798
Updating /etc/shells
799
`-- Installing libvdpau-1.1.1...
800
`-- Extracting libvdpau-1.1.1: .......... done
801
`-- Installing disktype-9...
802
`-- Extracting disktype-9: .. done
803
`-- Installing tor-0.2.7.6_1...
804
|   `-- Installing libevent2-2.0.22_1...
805
|   `-- Extracting libevent2-2.0.22_1: .......... done
806
===> Creating users and/or groups.
807
Creating group '_tor' with gid '256'.
808
Creating user '_tor' with uid '256'.
809
`-- Extracting tor-0.2.7.6_1: .......... done
810
`-- Installing gsmartcontrol-0.8.7_4...
811
|   `-- Installing gtkmm24-2.24.4_2...
812
|   | `-- Installing pangomm-2.36.0...
813
|   |   `-- Installing libxml++-2.34.2_2...
814
|   |   | `-- Installing libsigc++-2.4.1...
815
|   |   | `-- Extracting libsigc++-2.4.1: .......... done
816
|   |   | `-- Installing glibmm-2.44.0,1...
817
|   |   | `-- Extracting glibmm-2.44.0,1: .......... done
818
|   |   `-- Extracting libxml++-2.34.2_2: .......... done
819
|   |   `-- Installing cairomm-1.10.0_3...
820
|   |   `-- Extracting cairomm-1.10.0_3: .......... done
821
|   | `-- Extracting pangomm-2.36.0: .......... done
822
|   | `-- Installing atkmm-2.22.7...
823
|   | `-- Extracting atkmm-2.22.7: .......... done
824
|   `-- Extracting gtkmm24-2.24.4_2: .......... done
825
|   `-- Installing bash-4.3.42_1...
826
|   `-- Extracting bash-4.3.42_1: .......... done
827
|   `-- Installing smartmontools-6.4_1...
828
|   `-- Extracting smartmontools-6.4_1: .......... done
829
`-- Extracting gsmartcontrol-0.8.7_4: .......... done
830
`-- Installing samba42-4.2.7...
831
|   `-- Installing talloc-2.1.5...
832
|   `-- Extracting talloc-2.1.5: .......... done
833
|   `-- Installing libsunacl-1.0...
834
|   `-- Extracting libsunacl-1.0: ....... done
835
|   `-- Installing ntdb-1.0...
836
|   `-- Extracting ntdb-1.0: .......... done
837
|   `-- Installing popt-1.16_1...
838
|   `-- Extracting popt-1.16_1: .......... done
839
|   `-- Installing openldap-client-2.4.44...
840
|   `-- Extracting openldap-client-2.4.44: .......... done
841
|   `-- Installing py27-dnspython-1.12.0...
842
|   `-- Extracting py27-dnspython-1.12.0: .......... done
843
|   `-- Installing ldb-1.1.24...
844
|   | `-- Installing tdb-1.3.8,1...
845
|   | `-- Extracting tdb-1.3.8,1: .......... done
846
|   | `-- Installing tevent-0.9.26...
847
|   | `-- Extracting tevent-0.9.26: .......... done
848
|   `-- Extracting ldb-1.1.24: .......... done
849
|   `-- Installing libinotify-20150910...
850
|   `-- Extracting libinotify-20150910: ........ done
851
|   `-- Installing gamin-0.1.10_8...
852
|   `-- Extracting gamin-0.1.10_8: .......... done
853
|   `-- Installing cyrus-sasl-2.1.26_12...
854
*** Added group `cyrus' (id 60)
855
*** Added user `cyrus' (id 60)
856
|   `-- Extracting cyrus-sasl-2.1.26_12: .......... done
857
|   `-- Installing libarchive-3.1.2_6,1...
858
|   | `-- Installing lzo2-2.09...
859
|   | `-- Extracting lzo2-2.09: .......... done
860
|   `-- Extracting libarchive-3.1.2_6,1: .......... done
861
`-- Extracting samba42-4.2.7: .......... done
862
`-- Installing pulseaudio-8.0...
863
|   `-- Installing libsndfile-1.0.26...
864
|   `-- Extracting libsndfile-1.0.26: .......... done
865
|   `-- Installing fftw3-float-3.3.3_2...
866
|   `-- Extracting fftw3-float-3.3.3_2: .......... done
867
|   `-- Installing fftw3-3.3.3_2...
868
|   `-- Extracting fftw3-3.3.3_2: .......... done
869
|   `-- Installing libltdl-2.4.6...
870
|   `-- Extracting libltdl-2.4.6: .......... done
871
|   `-- Installing json-c-0.12_2...
872
|   `-- Extracting json-c-0.12_2: .......... done
873
===> Creating users and/or groups.
874
Creating group 'pulse' with gid '563'.
875
Creating group 'pulse-access' with gid '564'.
876
Creating group 'pulse-rt' with gid '557'.
877
Creating user 'pulse' with uid '563'.
878
`-- Extracting pulseaudio-8.0: .......... done
879
`-- Installing paprefs-0.9.10...
880
|   `-- Installing gconf2-3.2.6_4...
881
|   | `-- Installing ORBit2-2.14.19_1...
882
|   |   `-- Installing libIDL-0.8.14_2...
883
|   |   `-- Extracting libIDL-0.8.14_2: ......... done
884
|   | `-- Extracting ORBit2-2.14.19_1: .......... done
885
|   | `-- Installing dconf-0.24.0_1...
886
|   | `-- Extracting dconf-0.24.0_1: .......... done
887
|   `-- Extracting gconf2-3.2.6_4: .......... done
888
|   `-- Installing gconfmm-2.28.2_3...
889
|   `-- Extracting gconfmm-2.28.2_3: .......... done
890
|   `-- Installing libglademm-2.6.7_7...
891
|   | `-- Installing libglade2-2.6.4_8...
892
|   |   `-- Installing xmlcatmgr-2.2_2...
893
|   |   `-- Extracting xmlcatmgr-2.2_2: .......... done
894
 + Creating /usr/local/share/sgml/catalog
895
 + Registering CATALOG catalog.ports (SGML)
896
 + Creating /usr/local/share/sgml/catalog.ports
897
 + Creating /usr/local/share/xml/catalog
898
 + Registering nextCatalog catalog.ports (XML)
899
 + Creating /usr/local/share/xml/catalog.ports
900
|   | `-- Extracting libglade2-2.6.4_8: .......... done
901
|   `-- Extracting libglademm-2.6.7_7: .......... done
902
`-- Extracting paprefs-0.9.10: .......... done
903
`-- Installing pwcview-1.4.1_6...
904
|   `-- Installing sdl-1.2.15_7,2...
905
|   | `-- Installing libGLU-9.0.0_2...
906
|   | `-- Extracting libGLU-9.0.0_2: ...... done
907
|   | `-- Installing aalib-1.4.r5_11...
908
|   | `-- Extracting aalib-1.4.r5_11: .......... done
909
|   `-- Extracting sdl-1.2.15_7,2: .......... done
910
`-- Extracting pwcview-1.4.1_6: ... done
911
`-- Installing anacron-2.3_6...
912
`-- Extracting anacron-2.3_6: ..... done
913
`-- Installing ataidle-2.7.2...
914
`-- Extracting ataidle-2.7.2: ........ done
915
`-- Installing cups-bjnp-2.0...
916
`-- Extracting cups-bjnp-2.0: . done
917
`-- Installing gnupg-2.1.11_1...
918
|   `-- Installing libassuan-2.4.2...
919
|   `-- Extracting libassuan-2.4.2: .......... done
920
|   `-- Installing npth-1.2...
921
|   `-- Extracting npth-1.2: .......... done
922
|   `-- Installing libksba-1.3.3...
923
|   `-- Extracting libksba-1.3.3: .......... done
924
|   `-- Installing pinentry-0.9.7...
925
|   | `-- Installing pinentry-gtk2-0.9.7...
926
|   | `-- Extracting pinentry-gtk2-0.9.7: . done
927
|   `-- Extracting pinentry-0.9.7: .. done
928
`-- Extracting gnupg-2.1.11_1: .......... done
929
`-- Installing numlockx-1.2...
930
`-- Extracting numlockx-1.2: .... done
931
`-- Installing pam_ldap-1.8.6_3...
932
`-- Extracting pam_ldap-1.8.6_3: ..... done
933
`-- Installing rdesktop-1.8.3...
934
`-- Extracting rdesktop-1.8.3: .......... done
935
`-- Installing xorg-7.7_2...
936
|   `-- Installing xorg-fonts-7.7_1...
937
|   | `-- Installing xorg-fonts-cyrillic-7.7...
938
|   |   `-- Installing font-cronyx-cyrillic-1.0.3_3...
939
|   |   `-- Extracting font-cronyx-cyrillic-1.0.3_3: .......... done
940
|   |   `-- Installing font-misc-cyrillic-1.0.3_3...
941
|   |   `-- Extracting font-misc-cyrillic-1.0.3_3: .......... done
942
|   |   `-- Installing font-screen-cyrillic-1.0.4_3...
943
|   |   `-- Extracting font-screen-cyrillic-1.0.4_3: .. done
944
|   |   `-- Installing font-winitzki-cyrillic-1.0.3_3...
945
|   |   `-- Extracting font-winitzki-cyrillic-1.0.3_3: . done
946
|   | `-- Installing font-alias-1.0.3_3...
947
|   | `-- Extracting font-alias-1.0.3_3: .... done
948
|   | `-- Installing xorg-fonts-75dpi-7.7...
949
|   |   `-- Installing font-bitstream-75dpi-1.0.3_3...
950
|   |   `-- Extracting font-bitstream-75dpi-1.0.3_3: .......... done
951
|   |   `-- Installing font-adobe-75dpi-1.0.3_3...
952
|   |   `-- Extracting font-adobe-75dpi-1.0.3_3: .......... done
953
|   |   `-- Installing font-bh-lucidatypewriter-75dpi-1.0.3_3...
954
|   |   `-- Extracting font-bh-lucidatypewriter-75dpi-1.0.3_3: .......... done
955
|   |   `-- Installing font-adobe-utopia-75dpi-1.0.4_3...
956
|   |   `-- Extracting font-adobe-utopia-75dpi-1.0.4_3: .......... done
957
|   |   `-- Installing font-bh-75dpi-1.0.3_3...
958
|   |   `-- Extracting font-bh-75dpi-1.0.3_3: .......... done
959
|   | `-- Installing xorg-fonts-100dpi-7.7...
960
|   |   `-- Installing font-adobe-100dpi-1.0.3_3...
961
|   |   `-- Extracting font-adobe-100dpi-1.0.3_3: .......... done
962
|   |   `-- Installing font-bitstream-100dpi-1.0.3_3...
963
|   |   `-- Extracting font-bitstream-100dpi-1.0.3_3: .......... done
964
|   |   `-- Installing font-adobe-utopia-100dpi-1.0.4_3...
965
|   |   `-- Extracting font-adobe-utopia-100dpi-1.0.4_3: .......... done
966
|   |   `-- Installing font-bh-100dpi-1.0.3_3...
967
|   |   `-- Extracting font-bh-100dpi-1.0.3_3: .......... done
968
|   |   `-- Installing font-bh-lucidatypewriter-100dpi-1.0.3_3...
969
|   |   `-- Extracting font-bh-lucidatypewriter-100dpi-1.0.3_3: .......... done
970
|   | `-- Installing xorg-fonts-type1-7.7...
971
|   |   `-- Installing font-bitstream-type1-1.0.3_3...
972
|   |   `-- Extracting font-bitstream-type1-1.0.3_3: .......... done
973
|   |   `-- Installing font-ibm-type1-1.0.3_3...
974
|   |   `-- Extracting font-ibm-type1-1.0.3_3: ........ done
975
|   |   `-- Installing font-bh-type1-1.0.3_3...
976
|   |   `-- Extracting font-bh-type1-1.0.3_3: .......... done
977
|   |   `-- Installing font-xfree86-type1-1.0.4_3...
978
|   |   `-- Extracting font-xfree86-type1-1.0.4_3: . done
979
|   |   `-- Installing font-adobe-utopia-type1-1.0.4_3...
980
|   |   `-- Extracting font-adobe-utopia-type1-1.0.4_3: ........ done
981
|   | `-- Installing xorg-fonts-miscbitmaps-7.7...
982
|   |   `-- Installing font-jis-misc-1.0.3_3...
983
|   |   `-- Extracting font-jis-misc-1.0.3_3: .. done
984
|   |   `-- Installing font-cursor-misc-1.0.3_3...
985
|   |   `-- Extracting font-cursor-misc-1.0.3_3: . done
986
|   |   `-- Installing font-sun-misc-1.0.3_3...
987
|   |   `-- Extracting font-sun-misc-1.0.3_3: ..... done
988
|   |   `-- Installing font-daewoo-misc-1.0.3_3...
989
|   |   `-- Extracting font-daewoo-misc-1.0.3_3: ... done
990
|   |   `-- Installing font-misc-misc-1.1.2_3...
991
|   |   `-- Extracting font-misc-misc-1.1.2_3: .......... done
992
|   |   `-- Installing font-arabic-misc-1.0.3_3...
993
|   |   `-- Extracting font-arabic-misc-1.0.3_3: . done
994
|   |   `-- Installing font-micro-misc-1.0.3_3...
995
|   |   `-- Extracting font-micro-misc-1.0.3_3: . done
996
|   |   `-- Installing font-sony-misc-1.0.3_3...
997
|   |   `-- Extracting font-sony-misc-1.0.3_3: .... done
998
|   |   `-- Installing font-dec-misc-1.0.3_3...
999
|   |   `-- Extracting font-dec-misc-1.0.3_3: .. done
1000
|   |   `-- Installing font-mutt-misc-1.0.3_3...
1001
|   |   `-- Extracting font-mutt-misc-1.0.3_3: ........ done
1002
|   |   `-- Installing font-schumacher-misc-1.1.2_3...
1003
|   |   `-- Extracting font-schumacher-misc-1.1.2_3: .......... done
1004
|   |   `-- Installing font-isas-misc-1.0.3_3...
1005
|   |   `-- Extracting font-isas-misc-1.0.3_3: ... done
1006
|   `-- Installing xorg-apps-7.7_2...
1007
|   | `-- Installing x11perf-1.6.0...
1008
|   | `-- Extracting x11perf-1.6.0: .......... done
1009
|   | `-- Installing xcursorgen-1.0.6_1...
1010
|   | `-- Extracting xcursorgen-1.0.6_1: ..... done
1011
|   | `-- Installing xkbutils-1.0.4...
1012
|   | `-- Extracting xkbutils-1.0.4: ......... done
1013
|   | `-- Installing xwd-1.0.6...
1014
|   | `-- Extracting xwd-1.0.6: ..... done
1015
|   | `-- Installing xinit-1.3.4,1...
1016
|   | `-- Extracting xinit-1.3.4,1: ........ done
1017
|   | `-- Installing twm-1.0.9...
1018
|   | `-- Extracting twm-1.0.9: ... done
1019
|   | `-- Installing xsetroot-1.1.1...
1020
|   |   `-- Installing xbitmaps-1.1.1...
1021
|   |   `-- Extracting xbitmaps-1.1.1: .......... done
1022
|   | `-- Extracting xsetroot-1.1.1: .. done
1023
|   | `-- Installing xcalc-1.0.6_2...
1024
|   | `-- Extracting xcalc-1.0.6_2: .... done
1025
|   | `-- Installing xsetmode-1.0.0...
1026
|   | `-- Extracting xsetmode-1.0.0: .. done
1027
|   | `-- Installing xcmsdb-1.0.5...
1028
|   | `-- Extracting xcmsdb-1.0.5: ..... done
1029
|   | `-- Installing setxkbmap-1.3.1...
1030
|   | `-- Extracting setxkbmap-1.3.1: .. done
1031
|   | `-- Installing xdriinfo-1.0.5...
1032
|   | `-- Extracting xdriinfo-1.0.5: .. done
1033
|   | `-- Installing xf86dga-1.0.3_1...
1034
|   |   `-- Installing libXxf86dga-1.1.4_3...
1035
|   |   | `-- Installing xf86dgaproto-2.1...
1036
|   |   | `-- Extracting xf86dgaproto-2.1: ........ done
1037
|   |   `-- Extracting libXxf86dga-1.1.4_3: .......... done
1038
|   | `-- Extracting xf86dga-1.0.3_1: ..... done
1039
|   | `-- Installing xinput-1.6.2...
1040
|   | `-- Extracting xinput-1.6.2: .. done
1041
|   | `-- Installing smproxy-1.0.6...
1042
|   | `-- Extracting smproxy-1.0.6: .. done
1043
|   | `-- Installing xgc-1.0.5...
1044
|   | `-- Extracting xgc-1.0.5: ....... done
1045
|   | `-- Installing xclock-1.0.7_1...
1046
|   | `-- Extracting xclock-1.0.7_1: .... done
1047
|   | `-- Installing xbacklight-1.2.1_1...
1048
|   | `-- Extracting xbacklight-1.2.1_1: ..... done
1049
|   | `-- Installing xmodmap-1.0.9...
1050
|   | `-- Extracting xmodmap-1.0.9: ..... done
1051
|   | `-- Installing xkill-1.0.4...
1052
|   | `-- Extracting xkill-1.0.4: .. done
1053
|   | `-- Installing xwininfo-1.1.3_1...
1054
|   | `-- Extracting xwininfo-1.1.3_1: .. done
1055
|   | `-- Installing xwud-1.0.4...
1056
|   | `-- Extracting xwud-1.0.4: .. done
1057
|   | `-- Installing xconsole-1.0.6_1...
1058
|   | `-- Extracting xconsole-1.0.6_1: ... done
1059
|   | `-- Installing xauth-1.0.9_1...
1060
|   | `-- Extracting xauth-1.0.9_1: ..... done
1061
|   | `-- Installing xhost-1.0.7...
1062
|   | `-- Extracting xhost-1.0.7: .. done
1063
|   | `-- Installing sessreg-1.1.0...
1064
|   | `-- Extracting sessreg-1.1.0: .. done
1065
|   | `-- Installing xdpyinfo-1.3.2...
1066
|   |   `-- Installing libdmx-1.1.3_3...
1067
|   |   | `-- Installing dmxproto-2.3.1...
1068
|   |   | `-- Extracting dmxproto-2.3.1: ... done
1069
|   |   `-- Extracting libdmx-1.1.3_3: .......... done
1070
|   | `-- Extracting xdpyinfo-1.3.2: ..... done
1071
|   | `-- Installing xkbevd-1.1.4...
1072
|   | `-- Extracting xkbevd-1.1.4: ..... done
1073
|   | `-- Installing appres-1.0.4...
1074
|   | `-- Extracting appres-1.0.4: .. done
1075
|   | `-- Installing xlsatoms-1.1.2...
1076
|   | `-- Extracting xlsatoms-1.1.2: ..... done
1077
|   | `-- Installing xterm-323...
1078
|   | `-- Extracting xterm-323: .......... done
1079
|   | `-- Installing xev-1.2.2...
1080
|   | `-- Extracting xev-1.2.2: .. done
1081
|   | `-- Installing xlsclients-1.1.3...
1082
|   | `-- Extracting xlsclients-1.1.3: ..... done
1083
|   | `-- Installing xvinfo-1.1.3...
1084
|   | `-- Extracting xvinfo-1.1.3: .. done
1085
|   | `-- Installing xrefresh-1.0.5...
1086
|   | `-- Extracting xrefresh-1.0.5: ..... done
1087
|   | `-- Installing bitmap-1.0.8...
1088
|   | `-- Extracting bitmap-1.0.8: .......... done
1089
|   | `-- Installing xgamma-1.0.6...
1090
|   | `-- Extracting xgamma-1.0.6: .. done
1091
|   | `-- Installing iceauth-1.0.7...
1092
|   | `-- Extracting iceauth-1.0.7: ..... done
1093
|   | `-- Installing luit-1.1.1_1...
1094
|   | `-- Extracting luit-1.1.1_1: .. done
1095
|   | `-- Installing xrandr-1.4.3...
1096
|   | `-- Extracting xrandr-1.4.3: ... done
1097
|   | `-- Installing xrdb-1.1.0...
1098
|   | `-- Extracting xrdb-1.1.0: .. done
1099
|   | `-- Installing xpr-1.0.4...
1100
|   | `-- Extracting xpr-1.0.4: .... done
1101
|   `-- Installing xorg-libraries-7.7_2...
1102
|   | `-- Installing libXTrap-1.0.1_3...
1103
|   |   `-- Installing trapproto-3.4.3...
1104
|   |   `-- Extracting trapproto-3.4.3: ........ done
1105
|   | `-- Extracting libXTrap-1.0.1_3: ..... done
1106
|   | `-- Installing libXevie-1.0.3_3...
1107
|   | `-- Extracting libXevie-1.0.3_3: .......... done
1108
|   | `-- Installing libXres-1.0.7_3...
1109
|   | `-- Extracting libXres-1.0.7_3: .......... done
1110
|   | `-- Installing libFS-1.0.7...
1111
|   | `-- Extracting libFS-1.0.7: ....... done
1112
|   | `-- Installing liboldX-1.0.1_3...
1113
|   | `-- Extracting liboldX-1.0.1_3: ...... done
1114
|   | `-- Installing xtrans-1.3.5...
1115
|   | `-- Extracting xtrans-1.3.5: .......... done
1116
|   `-- Installing xcursor-themes-1.0.4_1...
1117
|   `-- Extracting xcursor-themes-1.0.4_1: .......... done
1118
|   `-- Installing xorg-drivers-7.7_3...
1119
|   | `-- Installing xf86-video-vesa-2.3.4...
1120
|   | `-- Extracting xf86-video-vesa-2.3.4: .. done
1121
|   | `-- Installing xf86-input-mouse-1.9.1_1...
1122
|   | `-- Extracting xf86-input-mouse-1.9.1_1: .... done
1123
|   | `-- Installing xf86-video-ati-7.5.0_3...
1124
|   | `-- Extracting xf86-video-ati-7.5.0_3: .... done
1125
|   | `-- Installing xf86-video-openchrome-0.3.3_6...
1126
|   | `-- Extracting xf86-video-openchrome-0.3.3_6: ........ done
1127
|   | `-- Installing xf86-video-r128-6.10.0...
1128
|   | `-- Extracting xf86-video-r128-6.10.0: .. done
1129
|   | `-- Installing xf86-video-mach64-6.9.5...
1130
|   | `-- Extracting xf86-video-mach64-6.9.5: . done
1131
|   | `-- Installing xf86-input-keyboard-1.8.1...
1132
|   | `-- Extracting xf86-input-keyboard-1.8.1: .. done
1133
|   | `-- Installing xf86-video-nv-2.1.20_7...
1134
|   | `-- Extracting xf86-video-nv-2.1.20_7: .. done
1135
|   `-- Installing xorg-docs-1.7.1,1...
1136
|   `-- Extracting xorg-docs-1.7.1,1: .......... done
1137
`-- Installing system-config-printer-1.4.7_2...
1138
|   `-- Installing py27-gobject-2.28.6_6...
1139
|   | `-- Installing py27-cairo-1.10.0_2...
1140
|   | `-- Extracting py27-cairo-1.10.0_2: ...... done
1141
|   `-- Extracting py27-gobject-2.28.6_6: .......... done
1142
|   `-- Installing cups-pk-helper-0.2.5...
1143
|   `-- Extracting cups-pk-helper-0.2.5: .......... done
1144
|   `-- Installing py27-gobject3-3.18.2...
1145
|   | `-- Installing pygobject3-common-3.18.2...
1146
|   | `-- Extracting pygobject3-common-3.18.2: ..... done
1147
|   `-- Extracting py27-gobject3-3.18.2: .......... done
1148
|   `-- Installing py27-gtk2-2.24.0_4...
1149
|   `-- Extracting py27-gtk2-2.24.0_4: .......... done
1150
|   `-- Installing gtk3-3.18.8...
1151
|   | `-- Installing colord-1.2.11...
1152
|   |   `-- Installing argyllcms-1.7.0_1...
1153
|   |   `-- Extracting argyllcms-1.7.0_1: .......... done
1154
===> Creating users and/or groups.
1155
Creating group 'colord' with gid '970'.
1156
Creating user 'colord' with uid '970'.
1157
|   | `-- Extracting colord-1.2.11: .......... done
1158
|   | `-- Installing at-spi2-atk-2.18.1...
1159
|   |   `-- Installing at-spi2-core-2.18.3...
1160
|   |   `-- Extracting at-spi2-core-2.18.3: .......... done
1161
|   | `-- Extracting at-spi2-atk-2.18.1: .......... done
1162
|   | `-- Installing adwaita-icon-theme-3.18.0...
1163
|   | `-- Extracting adwaita-icon-theme-3.18.0: .......... done
1164
|   `-- Extracting gtk3-3.18.8: .......... done
1165
|   `-- Installing py27-pycurl-7.21.5...
1166
|   `-- Extracting py27-pycurl-7.21.5: .......... done
1167
|   `-- Installing py27-pycups-1.9.73...
1168
|   `-- Extracting py27-pycups-1.9.73: ......... done
1169
`-- Extracting system-config-printer-1.4.7_2: .......... done
1170
`-- Installing nss_mdns-0.10_3...
1171
`-- Extracting nss_mdns-0.10_3: ......... done
1172
`-- Installing pavucontrol-3.0...
1173
|   `-- Installing libcanberra-0.30_3...
1174
|   `-- Extracting libcanberra-0.30_3: .......... done
1175
`-- Extracting pavucontrol-3.0: .......... done
1176
`-- Installing alsa-lib-1.1.0...
1177
`-- Extracting alsa-lib-1.1.0: .......... done
1178
`-- Installing unrar-5.30,5...
1179
`-- Extracting unrar-5.30,5: ... done
1180
`-- Installing rpm2cpio-1.4_2...
1181
`-- Extracting rpm2cpio-1.4_2: ..... done
1182
`-- Installing sudo-1.8.15...
1183
`-- Extracting sudo-1.8.15: .......... done
1184
`-- Installing fluxbox-tenr-styles-pack-20071215_3...
1185
`-- Extracting fluxbox-tenr-styles-pack-20071215_3: .......... done
1186
`-- Installing libdvdcss-1.3.99...
1187
`-- Extracting libdvdcss-1.3.99: .......... done
1188
`-- Installing p7zip-15.09...
1189
`-- Extracting p7zip-15.09: .......... done
1190
`-- Installing nss_ldap-1.265_12...
1191
`-- Extracting nss_ldap-1.265_12: ...... done
1192
`-- Installing linux_dvbwrapper-kmod-1.0_1...
1193
`-- Extracting linux_dvbwrapper-kmod-1.0_1: . done
1194
`-- Installing xsane-0.999_5...
1195
|   `-- Installing sane-backends-1.0.25...
1196
===> Creating users and/or groups.
1197
Creating group 'saned' with gid '194'.
1198
Creating user 'saned' with uid '194'.
1199
|   `-- Extracting sane-backends-1.0.25: .......... done
1200
|   `-- Installing gimp-app-2.8.16_1,1...
1201
|   | `-- Installing libmng-1.0.10_2...
1202
|   |   `-- Installing lcms-1.19_6,1...
1203
|   |   `-- Extracting lcms-1.19_6,1: .......... done
1204
|   | `-- Extracting libmng-1.0.10_2: ......... done
1205
|   | `-- Installing gegl-0.2.0_14...
1206
|   |   `-- Installing libspiro-0.5.20150702,1...
1207
|   |   `-- Extracting libspiro-0.5.20150702,1: .......... done
1208
|   |   `-- Installing babl-0.1.14...
1209
|   |   `-- Extracting babl-0.1.14: .......... done
1210
|   |   `-- Installing exiv2-0.24_2,1...
1211
|   |   `-- Extracting exiv2-0.24_2,1: .......... done
1212
|   |   `-- Installing OpenEXR-2.2.0_5...
1213
|   |   | `-- Installing ilmbase-2.2.0...
1214
|   |   | `-- Extracting ilmbase-2.2.0: .......... done
1215
|   |   `-- Extracting OpenEXR-2.2.0_5: .......... done
1216
|   |   `-- Installing lua52-5.2.4...
1217
|   |   `-- Extracting lua52-5.2.4: .......... done
1218
|   |   `-- Installing libopenraw-0.0.9_3...
1219
|   |   | `-- Installing boost-libs-1.55.0_9...
1220
|   |   | `-- Extracting boost-libs-1.55.0_9: .......... done
1221
|   |   `-- Extracting libopenraw-0.0.9_3: .......... done
1222
|   |   `-- Installing graphviz-2.38.0_11...
1223
|   |   | `-- Installing libgd-2.1.0_7,1...
1224
|   |   | `-- Extracting libgd-2.1.0_7,1: .......... done
1225
|   |   `-- Extracting graphviz-2.38.0_11: .......... done
1226
|   |   `-- Installing librsvg2-2.40.13...
1227
|   |   | `-- Installing libgsf-1.14.36...
1228
|   |   | `-- Extracting libgsf-1.14.36: .......... done
1229
|   |   | `-- Installing libcroco-0.6.11...
1230
|   |   | `-- Extracting libcroco-0.6.11: .......... done
1231
|   |   `-- Extracting librsvg2-2.40.13: .......... done
1232
|   | `-- Extracting gegl-0.2.0_14: .......... done
1233
|   | `-- Installing libexif-0.6.21_4...
1234
|   | `-- Extracting libexif-0.6.21_4: .......... done
1235
|   | `-- Installing libwmf-0.2.8.4_15...
1236
|   | `-- Extracting libwmf-0.2.8.4_15: .......... done
1237
|   | `-- Installing gvfs-1.26.3...
1238
|   |   `-- Installing libgphoto2-2.5.9...
1239
|   |   `-- Extracting libgphoto2-2.5.9: .......... done
1240
|   |   `-- Installing libsoup-gnome-2.52.2...
1241
|   |   | `-- Installing glib-networking-2.46.1...
1242
|   |   |   `-- Installing gsettings-desktop-schemas-3.18.1...
1243
|   |   |   | `-- Installing cantarell-fonts-0.0.24...
1244
|   |   |   | `-- Extracting cantarell-fonts-0.0.24: ..... done
1245
|   |   |   `-- Extracting gsettings-desktop-schemas-3.18.1: .......... done
1246
|   |   | `-- Extracting glib-networking-2.46.1: .......... done
1247
|   |   | `-- Installing libsoup-2.52.2...
1248
|   |   | `-- Extracting libsoup-2.52.2: .......... done
1249
|   |   `-- Extracting libsoup-gnome-2.52.2: ......... done
1250
|   |   `-- Installing gnome-mount-0.8_12...
1251
|   |   | `-- Installing libnotify-0.7.6_1...
1252
|   |   | `-- Extracting libnotify-0.7.6_1: .......... done
1253
|   |   | `-- Installing policykit-gnome-0.9.2_7...
1254
|   |   |   `-- Installing gnome-doc-utils-0.20.10_4...
1255
|   |   |   | `-- Installing gettext-tools-0.19.7...
1256
|   |   |   | `-- Extracting gettext-tools-0.19.7: .......... done
1257
|   |   |   | `-- Installing py27-libxml2-2.9.3...
1258
|   |   |   | `-- Extracting py27-libxml2-2.9.3: .......... done
1259
|   |   |   | `-- Installing rarian-0.8.1_4...
1260
|   |   |   |   `-- Installing docbook-xsl-1.76.1_2...
1261
|   |   |   |   | `-- Installing docbook-1.5...
1262
|   |   |   |   |   `-- Installing sdocbook-xml-1.1_1,2...
1263
|   |   |   |   |   `-- Extracting sdocbook-xml-1.1_1,2: .......... done
1264
|   |   |   |   |   `-- Installing docbook-sgml-4.5_1...
1265
|   |   |   |   |   | `-- Installing iso8879-1986_3...
1266
|   |   |   |   |   | `-- Extracting iso8879-1986_3: .......... done
1267
|   |   |   |   |   `-- Extracting docbook-sgml-4.5_1: .......... done
1268
|   |   |   |   |   `-- Installing docbook-xml-5.0_3...
1269
|   |   |   |   |   | `-- Installing xmlcharent-0.3_2...
1270
|   |   |   |   |   | `-- Extracting xmlcharent-0.3_2: .......... done
1271
|   |   |   |   |   `-- Extracting docbook-xml-5.0_3: .......... done
1272
|   |   |   |   `-- Extracting docbook-xsl-1.76.1_2: .......... done
1273
|   |   |   |   `-- Installing getopt-1.1.6...
1274
|   |   |   |   `-- Extracting getopt-1.1.6: .......... done
1275
|   |   |   | `-- Extracting rarian-0.8.1_4: .......... done
1276
|   |   |   `-- Extracting gnome-doc-utils-0.20.10_4: .......... done
1277
|   |   | `-- Extracting policykit-gnome-0.9.2_7: .......... done
1278
|   |   | `-- Installing libgnome-keyring-3.12.0_2...
1279
|   |   | `-- Extracting libgnome-keyring-3.12.0_2: .......... done
1280
|   |   `-- Extracting gnome-mount-0.8_12: .......... done
1281
|   |   `-- Installing gnome-online-accounts-3.18.4...
1282
|   |   | `-- Installing telepathy-glib-0.24.1...
1283
|   |   |   `-- Installing vala-0.30.1...
1284
|   |   |   `-- Extracting vala-0.30.1: .......... done
1285
|   |   | `-- Extracting telepathy-glib-0.24.1: .......... done
1286
|   |   | `-- Installing json-glib-1.1.2...
1287
|   |   | `-- Extracting json-glib-1.1.2: .......... done
1288
|   |   | `-- Installing webkit2-gtk3-2.8.5...
1289
|   |   |   `-- Installing geoclue-2.3.0...
1290
|   |   |   `-- Extracting geoclue-2.3.0: .......... done
1291
|   |   |   `-- Installing enchant-1.6.0_5...
1292
|   |   |   | `-- Installing hunspell-1.3.3...
1293
|   |   |   | `-- Extracting hunspell-1.3.3: .......... done
1294
|   |   |   `-- Extracting enchant-1.6.0_5: .......... done
1295
|   |   |   `-- Installing libsecret-0.18.4...
1296
|   |   |   `-- Extracting libsecret-0.18.4: .......... done
1297
|   |   | `-- Extracting webkit2-gtk3-2.8.5: .......... done
1298
|   |   | `-- Installing rest-0.7.93...
1299
|   |   | `-- Extracting rest-0.7.93: .......... done
1300
|   |   `-- Extracting gnome-online-accounts-3.18.4: .......... done
1301
|   |   `-- Installing libgdata-0.17.4...
1302
|   |   | `-- Installing liboauth-1.0.3_2...
1303
|   |   | `-- Extracting liboauth-1.0.3_2: ....... done
1304
|   |   | `-- Installing gcr-3.18.0...
1305
|   |   | `-- Extracting gcr-3.18.0: .......... done
1306
|   |   | `-- Installing uhttpmock-0.5.0...
1307
|   |   | `-- Extracting uhttpmock-0.5.0: .......... done
1308
|   |   `-- Extracting libgdata-0.17.4: .......... done
1309
|   |   `-- Installing libcdio-paranoia-10.2+0.90+1_1...
1310
|   |   | `-- Installing libcdio-0.92_1...
1311
|   |   |   `-- Installing libcddb-1.3.2_4...
1312
|   |   |   `-- Extracting libcddb-1.3.2_4: .......... done
1313
|   |   | `-- Extracting libcdio-0.92_1: .......... done
1314
|   |   `-- Extracting libcdio-paranoia-10.2+0.90+1_1: .......... done
1315
|   |   `-- Installing samba36-libsmbclient-3.6.25_2...
1316
|   |   `-- Extracting samba36-libsmbclient-3.6.25_2: .......... done
1317
|   | `-- Extracting gvfs-1.26.3: .......... done
1318
|   | `-- Installing webkit-gtk2-2.4.9_1...
1319
|   | `-- Extracting webkit-gtk2-2.4.9_1: .......... done
1320
|   `-- Extracting gimp-app-2.8.16_1,1: .......... done
1321
`-- Extracting xsane-0.999_5: .......... done
1322
`-- Installing OpenSSH-askpass-1.2.4.1_2...
1323
`-- Extracting OpenSSH-askpass-1.2.4.1_2: .......... done
1324
`-- Installing noto-1.0.4_1...
1325
`-- Extracting noto-1.0.4_1: .......... done
1326
Message from python27-2.7.11_1:
1327
===========================================================================
1328

    
1329
Note that some standard Python modules are provided as separate ports
1330
as they require additional dependencies. They are available as:
1331

    
1332
bsddb           databases/py-bsddb
1333
gdbm            databases/py-gdbm
1334
sqlite3         databases/py-sqlite3
1335
tkinter         x11-toolkits/py-tkinter
1336

    
1337
===========================================================================
1338
Message from perl5-5.20.3_8:
1339
The /usr/bin/perl symlink has been removed starting with Perl 5.20.
1340
For shebangs, you should either use:
1341

    
1342
#!/usr/local/bin/perl
1343

    
1344
or
1345

    
1346
#!/usr/bin/env perl
1347

    
1348
The first one will only work if you have a /usr/local/bin/perl,
1349
the second will work as long as perl is in PATH.
1350
Message from ca_root_nss-3.22.2:
1351
********************************* WARNING *********************************
1352

    
1353
FreeBSD does not, and can not warrant that the certification authorities
1354
whose certificates are included in this package have in any way been
1355
audited for trustworthiness or RFC 3647 compliance.
1356

    
1357
Assessment and verification of trust is the complete responsibility of the
1358
system administrator.
1359

    
1360
*********************************** NOTE **********************************
1361

    
1362
This package installs symlinks to support root certificates discovery by
1363
default for software that uses OpenSSL.
1364

    
1365
This enables SSL Certificate Verification by client software without manual
1366
intervention.
1367

    
1368
If you prefer to do this manually, replace the following symlinks with
1369
either an empty file or your site-local certificate bundle.
1370

    
1371
  * /etc/ssl/cert.pem
1372
  * /usr/local/etc/ssl/cert.pem
1373
  * /usr/local/openssl/cert.pem
1374

    
1375
***************************************************************************
1376
Message from eject-1.5_4:
1377
------------------------------------------------------------------------
1378
NOTE: This port is no longer installed with SETUID, because it allows
1379
non-privileged users to unmount a filesystem. To enable your users to
1380
eject the CD-ROM, install security/sudo and enter the following line in
1381
/usr/local/etc/sudoers:
1382

    
1383
%users ALL=/usr/local/sbin/eject /dev/acd0
1384
------------------------------------------------------------------------
1385
Message from trousers-tddl-0.3.10_7:
1386
To run tcsd automatically, add the following line to /etc/rc.conf
1387

    
1388
tcsd_enable="YES"
1389

    
1390
You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.
1391

    
1392
To use TPM, add your_account to '_tss' group like following:
1393

    
1394
# pw groupadd _tss -m your_account
1395
Message from dejavu-2.35:
1396
Make sure that the freetype module is loaded.  If it is not, add the following
1397
line to the "Modules" section of your X Windows configuration file:
1398

    
1399
	Load "freetype"
1400

    
1401
Add the following line to the "Files" section of X Windows configuration file:
1402

    
1403
	FontPath "/usr/local/share/fonts/dejavu/"
1404

    
1405
Note: your X Windows configuration file is typically /etc/X11/XF86Config
1406
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
1407
Message from droid-fonts-ttf-20131024_3:
1408
You can start using the fonts by following these instructions:
1409

    
1410
Add the following line to the "Files" section of your X.org configuration
1411
file:
1412

    
1413
	FontPath	"/usr/local/share/fonts/Droid/"
1414
Message from pam_mkhomedir-0.2:
1415
You may want to add something like this to your /etc/pam.d/login
1416
or /etc/pam.d/sshd ( when you've configured ssh with PAM )
1417
file to use this module:
1418

    
1419
session         required       /usr/local/lib/pam_mkhomedir.so
1420
Message from mtools-4.0.10_4:
1421
************************************************************
1422
Please verify /usr/local/etc/mtools.conf for your machine.
1423
************************************************************
1424
Message from fusefs-libs-2.9.5:
1425
Install the fuse kernel module to use this port.
1426
Message from fusefs-ntfs-2015.3.14_3:
1427
==============================================================================
1428

    
1429
NTFS-3G has been installed, for information, known issues and how to report
1430
bugs see the FreeBSD README:
1431

    
1432
/usr/local/share/doc/ntfs-3g/README.FreeBSD
1433

    
1434
Also see the official README (but has some Linux specific parts).
1435

    
1436
==============================================================================
1437
Message from stunnel-5.30,1:
1438
**************************************************************************
1439
To create and install a new certificate, type "make cert"
1440

    
1441
And don't forget to check out the FAQ at http://www.stunnel.org/
1442
**************************************************************************
1443
Message from py27-fail2ban-0.9.3_1:
1444
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
1445

    
1446
Please do not edit the fail2ban.conf and jail.conf files as they
1447
will be overwritten upon each upgrade of the port.
1448

    
1449
Instead, create new files named fail2ban.local and jail.local
1450

    
1451
For more information, see the official manual:
1452

    
1453
http://www.fail2ban.org/wiki/index.php/MANUAL_0_8#Configuration
1454

    
1455
If you are upgrading from 0.8.x consider adopting the new 
1456
configuration style.
1457

    
1458
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
1459
Message from cups-base-2.0.3_5:
1460
======================================================================
1461

    
1462
To enable printing with local printer you need to give group 'cups'
1463
r/w access to printer device:
1464

    
1465
1) Add following to /etc/devfs.rules (create if it doesn't exist):
1466

    
1467
[system=10]
1468
# FreeBSD 7.x
1469
add path 'unlpt*' mode 0660 group cups
1470
add path 'ulpt*' mode 0660 group cups
1471
add path 'lpt*' mode 0660 group cups
1472
# FreeBSD 8.x
1473
add path 'usb*' mode 0770 group cups
1474
add path 'ugen*' mode 0660 group cups
1475

    
1476
2) And following to /etc/rc.conf:
1477

    
1478
devfs_system_ruleset="system"
1479

    
1480
3) Restart devfs: /etc/rc.d/devfs restart
1481

    
1482
If your system supports 'devd' you can copy
1483
$PREFIX/share/examples/cups/ulpt-cupsd.conf to $PREFIX/etc/devd/
1484

    
1485
To enable printing under Gimp and MS-Windows clients do the following:
1486

    
1487
1) Uncomment application/octet-stream line in mime.types
1488
2) Uncomment application/octet-stream line in mime.convs
1489
3) Restart cupsd
1490

    
1491
If you are using libusb, it is important that no device driver, e.g.
1492
ulpt(4) is attached to the device you wish to use. In this case please
1493
ensure the cups user and group has read/write access to /dev/ugen*
1494

    
1495
If you are using a USB printer wtih FreeBSD 8.0 or later, you will
1496
need to find the proper /dev/usb/* device pointed at by the /dev/ugen*
1497
entry. Follow the instructions for devfs.rules as above, but append a 
1498
rule similar to the following for a printer attached as /dev/ugen0.2:
1499

    
1500
add path 'usb/0.2.*' mode 0660 group cups
1501
======================================================================
1502
Message from ghostscript9-base-9.06_11:
1503
Note: in order to use the script "dvipdf", dvips must be installed.
1504
This program is provided by another package print/tex-dvipsk.
1505

    
1506
FAPIfontmap and FAPIcidfmap in /usr/local/share/ghostscript/9.06/Resource/Init
1507
have to be configured if you want to use FAPI feature.
1508
Message from debootstrap-1.0.79:
1509
*** NOTE ***
1510
To successfully create an installation of Debian GNU/kFreeBSD
1511
debootstrap requires the following kernel modules loaded:
1512

    
1513
fdescfs linprocfs linsysfs tmpfs
1514
Message from ruby-2.0.0.648,1:
1515
====
1516
Some of the standard commands are provided as separate ports for ease
1517
of upgrading:
1518

    
1519
	devel/ruby-gems:	gem - RubyGems package manager
1520
	devel/rubygem-rake:	rake - Ruby Make
1521

    
1522
And some of the standard libraries are provided as separate ports
1523
since they require extra dependencies:
1524

    
1525
	databases/ruby-gdbm:	GDBM module
1526

    
1527
Install them as occasion demands.
1528
====
1529
Message from qt5-sql-5.5.1:
1530
======================================================================
1531

    
1532
To enable Qt database support, install the database plugin ports. The
1533
following plugin ports are available:
1534
 - databases/qt5-sqldrivers-ibase	InterBase/Firebird
1535
 - databases/qt5-sqldrivers-mysql	MySQL
1536
 - databases/qt5-sqldrivers-odbc	Open Database Connectivity
1537
 - databases/qt5-sqldrivers-pgsql	PostgreSQL
1538
 - databases/qt5-sqldrivers-sqlite2	SQLite 2
1539
 - databases/qt5-sqldrivers-sqlite3	SQLite 3
1540

    
1541
======================================================================
1542
Message from cdrtools-3.01:
1543
===========================================================================
1544

    
1545
Note: The location of the cdrtools `defaults' files has been set to
1546

    
1547
	/usr/local/etc
1548

    
1549
This is the FreeBSD ports standard config file location, NOT the cdrtools
1550
standard location, which is /etc/default.
1551

    
1552
The reason for this is that FreeBSD ports and packages should not use
1553
configuration files outside of /usr/local.
1554

    
1555
===========================================================================
1556
Message from qt4-corelib-4.8.7_2:
1557
======================================================================
1558

    
1559
Qt 4 can be built with optional support for:
1560
 - Common UNIX Printing System (CUPS) (enabled by default)
1561
 - Network Audio System (NAS)
1562
 - Qt style that renders using GTK (QGTKSTYLE)
1563

    
1564
In order to enable them, you have to add
1565
	QT4_OPTIONS=	CUPS NAS QGTKSTYLE
1566
to your /etc/make.conf and compile devel/qt4-corelib and
1567
x11-toolkits/qt4-gui ports.
1568

    
1569
Attention! Whenever you change the QT4_OPTIONS both
1570
devel/qt4-corelib and x11-toolkits/qt4-gui ports must be rebuilt!
1571

    
1572
======================================================================
1573
Message from webcamd-4.2.0.9:
1574
*********************************************************************
1575
1) webcamd requires the cuse4bsd or cuse kernel module, depending on
1576
how webcamd was compiled. Please load this dependency by doing:
1577

    
1578
       # kldload cuse4bsd
1579
or
1580
       # kldload cuse
1581

    
1582
or by adding
1583

    
1584
       cuse4bsd_load="YES"
1585
or
1586
       cuse_load="YES"
1587

    
1588
to your /boot/loader.conf.
1589

    
1590
2) add webcamd_enable="YES"
1591

    
1592
to your /etc/rc.conf
1593

    
1594
3) Please restart devd to start webcamd
1595

    
1596
	# service devd restart
1597

    
1598
4) Optionally add a user to the "webcamd" group
1599

    
1600
	# pw groupmod webcamd -m <username>
1601

    
1602
5) If webcamd still did not start, consult the installed webcamd rc.d
1603
script for more help and instructions on how to start webcamd.
1604
*********************************************************************
1605
Message from git-2.7.2_1:
1606
------------------------------------------------------------------------
1607
*************************** GITWEB *************************************
1608
If you installed the GITWEB option please follow these instructions:
1609

    
1610
In the directory /usr/local/share/examples/git/gitweb you can find all files to
1611
make gitweb work as a public repository on the web.
1612

    
1613
All you have to do to make gitweb work is:
1614
1) Copy the files /usr/local/share/examples/git/gitweb/* to a directory on
1615
   your web server (e.g. Apache2) in which you are able to execute
1616
   CGI-scripts.
1617
2) In gitweb.cgi, adjust the variable $projectroot to point to
1618
   your git repository (that is where you have your *.git project
1619
   directories).
1620
*************************** GITWEB *************************************
1621

    
1622
*************************** CONTRIB ************************************
1623
If you installed the CONTRIB option please note that the scripts are
1624
installed in /usr/local/share/git-core/contrib. Some of them require
1625
other ports to be installed (perl, python, etc), which you may need to
1626
install manually. 
1627
*************************** CONTRIB ************************************
1628
------------------------------------------------------------------------
1629
Message from tor-0.2.7.6_1:
1630
================================================================================
1631
To enable the tor server, set tor_enable="YES" in your /etc/rc.conf
1632
and edit /usr/local/etc/tor/torrc as desired. (However, note that the
1633
/usr/local/etc/rc.d/tor rc.subr script can override some torrc
1634
options: see that script for details.) To use the torify script, install
1635
the net/torsocks port.
1636

    
1637
Tor users are strongly advised to prevent traffic analysis that
1638
exploits sequential IP IDs by setting:
1639

    
1640
sysctl net.inet.ip.random_id=1
1641

    
1642
(see sysctl.conf(5)).
1643
================================================================================
1644
Message from bash-4.3.42_1:
1645
======================================================================
1646

    
1647
bash requires fdescfs(5) mounted on /dev/fd
1648

    
1649
If you have not done it yet, please do the following:
1650

    
1651
	mount -t fdescfs fdesc /dev/fd
1652

    
1653
To make it permanent, you need the following lines in /etc/fstab:
1654

    
1655
	fdesc	/dev/fd		fdescfs		rw	0	0
1656

    
1657
======================================================================
1658
Message from smartmontools-6.4_1:
1659
smartmontools has been installed
1660

    
1661
To check the status of drives, use the following:
1662

    
1663
	/usr/local/sbin/smartctl -a /dev/ad0	for first ATA/SATA drive
1664
	/usr/local/sbin/smartctl -a /dev/da0	for first SCSI drive
1665
	/usr/local/sbin/smartctl -a /dev/ada0	for first SATA drive
1666

    
1667
To include drive health information in your daily status reports,
1668
add a line like the following to /etc/periodic.conf:
1669
	daily_status_smart_devices="/dev/ad0 /dev/da0"
1670
substituting the appropriate device names for your SMART-capable disks.
1671

    
1672
To enable drive monitoring, you can use /usr/local/sbin/smartd.
1673
A sample configuration file has been installed as 
1674
/usr/local/etc/smartd.conf.sample
1675
Copy this file to /usr/local/etc/smartd.conf and edit appropriately
1676

    
1677
To have smartd start at boot
1678
	echo 'smartd_enable="YES"' >> /etc/rc.conf
1679
Message from openldap-client-2.4.44:
1680
************************************************************
1681

    
1682
The OpenLDAP client package has been successfully installed.
1683

    
1684
Edit
1685
  /usr/local/etc/openldap/ldap.conf
1686
to change the system-wide client defaults.
1687

    
1688
Try `man ldap.conf' and visit the OpenLDAP FAQ-O-Matic at
1689
  http://www.OpenLDAP.org/faq/index.cgi?file=3
1690
for more information.
1691

    
1692
************************************************************
1693
Message from libinotify-20150910:
1694
============================================================================
1695

    
1696
Libinotify functionality on FreeBSD is missing support for
1697

    
1698
  - detecting a file being moved into or out of a directory within the
1699
    same filesystem
1700
  - certain modifications to a symbolic link (rather than the
1701
    file it points to.)
1702

    
1703
in addition to the known limitations on all platforms using kqueue(2)
1704
where various open and close notifications are unimplemented.
1705

    
1706
This means the following regression tests will fail:
1707

    
1708
Directory notifications:
1709
   IN_MOVED_FROM
1710
   IN_MOVED_TO
1711
   
1712
Open/close notifications:
1713
   IN_OPEN
1714
   IN_CLOSE_NOWRITE
1715
   IN_CLOSE_WRITE
1716
   
1717
Symbolic Link notifications:
1718
   IN_DONT_FOLLOW
1719
   IN_ATTRIB
1720
   IN_MOVE_SELF
1721
   IN_DELETE_SELF
1722

    
1723
Kernel patches to address the missing directory and symbolic link
1724
notifications are available from:
1725

    
1726
https://github.com/dmatveev/libinotify-kqueue/tree/master/patches
1727

    
1728
=============================================================================
1729
You might want to consider increasing the kern.maxfiles tunable if you plan
1730
to use this library for applications that need to monitor activity of a lot
1731
of files.
1732

    
1733
If the default on your system is too low, add the following line to
1734
/boot/loader.conf, then reboot the system:
1735

    
1736
    kern.maxfiles="25000"
1737
=============================================================================
1738
Message from gamin-0.1.10_8:
1739
===============================================================================
1740

    
1741
Gamin will only provide realtime notification of changes for at most n files,
1742
where n is the minimum value between (kern.maxfiles * 0.7) and
1743
(kern.maxfilesperproc - 200). Beyond that limit, files will be polled.
1744

    
1745
If you often open several large folders with Nautilus, you might want to
1746
increase the kern.maxfiles tunable (you do not need to set
1747
kern.maxfilesperproc, since it is computed at boot time from kern.maxfiles).
1748

    
1749
For a typical desktop, add the following line to /boot/loader.conf, then
1750
reboot the system:
1751

    
1752
    kern.maxfiles="25000"
1753

    
1754
The behavior of gamin can be controlled via the various gaminrc files.
1755
See http://www.gnome.org/~veillard/gamin/config.html on how to create
1756
these files.  In particular, if you find gam_server is taking up too much
1757
CPU time polling for changes, something like the following may help
1758
in one of the gaminrc files:
1759

    
1760
# reduce polling frequency to once per 10 seconds
1761
# for UFS file systems in order to lower CPU load
1762
fsset ufs poll 10
1763

    
1764
===============================================================================
1765
Message from cyrus-sasl-2.1.26_12:
1766
You can use sasldb2 for authentication, to add users use:
1767

    
1768
	saslpasswd2 -c username
1769

    
1770
If you want to enable SMTP AUTH with the system Sendmail, read
1771
Sendmail.README
1772

    
1773
NOTE: This port has been compiled with a default pwcheck_method of
1774
      auxprop.  If you want to authenticate your user by /etc/passwd,
1775
      PAM or LDAP, install ports/security/cyrus-sasl2-saslauthd and
1776
      set sasl_pwcheck_method to saslauthd after installing the
1777
      Cyrus-IMAPd 2.X port.  You should also check the
1778
      /usr/local/lib/sasl2/*.conf files for the correct
1779
      pwcheck_method.
1780
      If you want to use GSSAPI mechanism, install
1781
      ports/security/cyrus-sasl2-gssapi.
1782
      If you want to use SRP mechanism, install
1783
      ports/security/cyrus-sasl2-srp.
1784
      If you want to use LDAP auxprop plugin, install
1785
      ports/security/cyrus-sasl2-ldapdb.
1786
Message from samba42-4.2.7:
1787
===============================================================================
1788

    
1789
How to start: http://wiki.samba.org/index.php/Samba4/HOWTO
1790

    
1791
* Your configuration is: /usr/local/etc/smb4.conf
1792

    
1793
* All the relevant databases are under: /var/db/samba4
1794

    
1795
* All the logs are under: /var/log/samba4
1796

    
1797
* Provisioning script is: /usr/local/bin/samba-tool
1798

    
1799
For additional documentation check: http://wiki.samba.org/index.php/Samba4
1800

    
1801
Bug reports should go to the: https://bugzilla.samba.org/
1802

    
1803
===============================================================================
1804
Message from pulseaudio-8.0:
1805
Pulseaudio doesn't know about the hw.snd.default_unit=3 sysctl for the
1806
FreeBSD OSS driver that is used to select the active input/output. So
1807
for Pulseaudio we also need to tell it which input/output to use. The
1808
difference is that Pulseaudio has separate input and output configure lines.
1809

    
1810
To change the default sink (output):
1811
# pacmd set-default-sink 3
1812
To change the default source (input):
1813
# pacmd set-default-source 3
1814

    
1815
This can also be set in /usr/local/etc/pulse/default.pa
1816

    
1817
Replace the number '3' with the new default your want to set.
1818

    
1819

    
1820
The audio/freedesktop-sound-theme is needed if the default sound files
1821
are uncommented in the /usr/local/etc/pulse/default.pa file.
1822
Message from xmlcatmgr-2.2_2:
1823
The following catalogs are installed:
1824

    
1825
 1) /usr/local/share/sgml/catalog
1826

    
1827
   The top level catalog for SGML stuff.  It is not changed
1828
   by any ports/packages except textproc/xmlcatmgr.
1829

    
1830
 2) /usr/local/share/sgml/catalog.ports
1831

    
1832
   This catalog is for handling SGML stuff installed under
1833
   /usr/local/share/sgml.  It is changed by ports/packages.
1834

    
1835
 3) /usr/local/share/xml/catalog
1836

    
1837
   The top level catalog for XML stuff.  It is not changed
1838
   by any ports/packages except textproc/xmlcatmgr.
1839

    
1840
 4) /usr/local/share/xml/catalog.ports
1841

    
1842
   This catalog is for handling XML stuff installed under
1843
   /usr/local/share/xml.  It is changed by ports/packages.
1844
Message from sdl-1.2.15_7,2:
1845
------------------------------------------------------------------------------
1846
 Your SDL library has been built with libvgl support, which means that you
1847
 can run almost any SDL application straight on your console (VESA 2.0
1848
 compatible videocard is required).
1849

    
1850
 To do this you have to load the vesa kernel module or enable it in your
1851
 kernel, and set environment variable "SDL_VIDEODRIVER=vgl".
1852
------------------------------------------------------------------------------
1853
Message from anacron-2.3_6:
1854
Configuration hints:
1855
- Edit /usr/local/etc/anacrontab
1856
- Deactivate the 'periodic' commands in /etc/crontab
1857
- Add a call to anacron to /etc/crontab, like
1858
  0  0  *  *  *    root    /usr/local/sbin/anacron
1859
- Add anacron_enable="YES" to /etc/rc.conf
1860
- Read anacron(8) and anacrontab(5)
1861
Message from gnupg-2.1.11_1:
1862
###############################################################################
1863
				A T T E N T I O N
1864

    
1865
In order to use gpg-agent, you need to install a pinentry dialog.
1866

    
1867
The following ports of pinentry dialogs are available:
1868

    
1869
security/pinentry-curses	(ncurses based dialog)
1870
security/pinentry-gtk2		(GTK 2.x based dialog)
1871
security/pinentry-qt4		(QT4 based dialog)
1872
security/pinentry-tty		(console based dialog)
1873

    
1874
###############################################################################
1875
Message from pam_ldap-1.8.6_3:
1876
================================================================================
1877
Copy /usr/local/etc/ldap.conf.dist to /usr/local/etc/ldap.conf, then edit
1878
/usr/local/etc/ldap.conf in order to use this module.  Add a line similar to
1879
the following to /etc/pam.conf on 4.X, or create an /etc/pam.d/ldap on 5.X
1880
and higher with a line similar to the following:
1881

    
1882
login   auth    sufficient      /usr/local/lib/pam_ldap.so
1883
================================================================================
1884
Message from xterm-323:
1885
================================================================================
1886
You installed xterm with wide chars support. This introduces some limitations
1887
comparing to the plain single chars version: this version of xterm will use
1888
UTF-8 charset for selection buffers, breaking 8-bit copy/paste support unless
1889
you are using UTF-8 or ISO8859-1 locale. If you want 8-bit charset selections to
1890
work as before, use "eightBitSelectTypes" XTerm resource setting.
1891

    
1892
For further information refer to the SELECT/PASTE section of xterm(1) manual
1893
page.
1894
================================================================================
1895
Message from nss_ldap-1.265_12:
1896
=====================================================================
1897
The nss_ldap module expects to find its configuration files at the
1898
following paths:
1899

    
1900
LDAP configuration:     /usr/local/etc/nss_ldap.conf
1901
LDAP secret (optional): /usr/local/etc/nss_ldap.secret
1902
=====================================================================
1903
Message from sane-backends-1.0.25:
1904
==================================================================
1905

    
1906
saned will log to the 'daemon' facility; this is a hard-coded
1907
default. Also, saned has no support for SSL/TLS or cryptographic
1908
authentication; you may wish to deploy security/stunnel to wrap
1909
it if you have concerns about security.
1910

    
1911
If you are using a USB scanner, you should create
1912
/usr/local/etc/devd/saned.conf to allow saned access permissions.
1913
Currently, devfs.rules(5) has no support for USB specific filters
1914
such as vendor, product and serial number.
1915

    
1916
Here is an example saned.conf for an Epson CX3650
1917
multi-function scanner/printer device (assuming you are sharing
1918
the printer function with cups):
1919

    
1920
notify 100 {
1921
	match "system" "USB";
1922
	match "subsystem" "INTERFACE";
1923
	match "type" "ATTACH";
1924
	match "cdev" "ugen[0-9].[0-9]";
1925
	match "vendor" "0x04b8";
1926
	match "product" "0x080e";
1927
	action "chown -L cups:saned /dev/$cdev && chmod -L 660 /dev/$cdev";
1928
};
1929

    
1930
To determine which port your scanner is connected to, inspect the
1931
output of 'usbconfig list' before and after connecting your scanner,
1932
and note the numbers which appear after 'ugen' in the first column.
1933
Then, use 'usbconfig -d X.Y dump_device_desc' to learn the idVendor
1934
and idProduct fields, and plug them into the above example entry.
1935

    
1936
Finally, restart devd with the command:
1937
 # /etc/rc.d/devd restart
1938

    
1939
Please take /usr/local/etc/sane.d/dll.conf
1940
as an example only; you may wish to enable only the 'net' backend
1941
on client machines; be sure to point it at your scan server.
1942

    
1943
If you are setting up a scan server, you may also wish to edit
1944
/usr/local/etc/sane.d/saned.conf
1945
to only permit specific machines.
1946

    
1947
==================================================================
1948
Message from boost-libs-1.55.0_9:
1949
You have built the Boost library with thread support.
1950

    
1951
Don't forget to add -pthread to your linker options when
1952
linking your code.
1953
Message from xsane-0.999_5:
1954
===============================================================================
1955

    
1956
XSane has been installed.
1957

    
1958
To install XSane as a GIMP plug-in, please type:
1959

    
1960
    ln -sf /usr/local/bin/xsane ~/.gimp-*/plug-ins/xsane
1961

    
1962
Then run the GIMP, and a new "XSane" menu item should appear in the
1963
"File -> Acquire" menu. Use this to access your scanner.
1964

    
1965
Have fun!
1966

    
1967
===============================================================================
1968
Running chroot command: rm -rf /usr/local/tmp/All
1969
Running chroot command: pkg info -e pcbsd-base
1970
Running chroot command: pkg info -e sysutils/grub2-pcbsd
1971
Installing package: sysutils/grub2-pcbsd
1972
Running chroot command: pkg add /mnt/All/grub2-pcbsd-2.02q_8.txz
1973
Running chroot command: pkg add /mnt/All/grub2-pcbsd-2.02q_8.txz
1974
Installing grub2-pcbsd-2.02q_8...
1975
`-- Installing gcc-4.8.5_2...
1976
|   `-- Installing mpc-1.0.3...
1977
|   | `-- Installing mpfr-3.1.3_1...
1978
|   | `-- Extracting mpfr-3.1.3_1: .......... done
1979
|   `-- Extracting mpc-1.0.3: ...... done
1980
|   `-- Installing binutils-2.25.1,1...
1981
|   `-- Extracting binutils-2.25.1,1: .......... done
1982
|   `-- Installing gcc-ecj-4.5...
1983
|   `-- Extracting gcc-ecj-4.5: . done
1984
`-- Extracting gcc-4.8.5_2: .......... done
1985
Extracting grub2-pcbsd-2.02q_8: .......... done
1986
Message from gcc-4.8.5_2:
1987
To ensure binaries built with this toolchain find appropriate versions
1988
of the necessary run-time libraries, you may want to link using
1989

    
1990
  -Wl,-rpath=/usr/local/lib/gcc48
1991

    
1992
For ports leveraging USE_GCC, USES=compiler, or USES=fortran this happens
1993
transparently.
1994
Message from grub2-pcbsd-2.02q_8:
1995
To install GRUB as your boot-loader, use the following command:
1996

    
1997
# grub-install /dev/ada0 (replace ada0 with your disk)
1998
# grub-mkconfig -o /boot/grub/grub.cfg
1999

    
2000
This version of GRUB can be used traditionally or with
2001
PC-BSD style boot environments.
2002

    
2003
Additionally, when using GPT, you must have a created a
2004
"bios-boot" partition at install time. This partition is used
2005
for GRUB's modules for GELI/ZFS and related bits.
2006

    
2007
Traditional Setup
2008
--
2009

    
2010
When the "beadm" utility is not present, grub-mkconfig
2011
will use the standard GRUB detection scripts for setting
2012
up your /boot/grub/grub.cfg file.
2013

    
2014

    
2015
Boot Environment Setup
2016
--
2017

    
2018
If the "beadm" command is installed on the system,
2019
grub-mkconfig will use it to setup /boot/grub/grub.cfg
2020

    
2021
For it to properly detect / populate your BE menus you
2022
must have your root zpool setup in the following manner:
2023

    
2024
<tank>/ROOT/<be>
2025

    
2026
Where <tank> is your zpool, and <be> is your '/' mountpoint.
2027
The "beadm" utility must be installed and working before using
2028
GRUB utilities.
2029
Running chroot command: rm -rf /usr/local/tmp/All
2030
Running chroot command: pkg info -e sysutils/grub2-pcbsd
2031
Running chroot command: pkg info -e sysutils/grub2-efi
2032
Installing package: sysutils/grub2-efi
2033
Running chroot command: pkg add /mnt/All/grub2-efi-2.02_15.txz
2034
Running chroot command: pkg add /mnt/All/grub2-efi-2.02_15.txz
2035
Installing grub2-efi-2.02_15...
2036
Extracting grub2-efi-2.02_15: .......... done
2037
Running chroot command: rm -rf /usr/local/tmp/All
2038
Running chroot command: pkg info -e sysutils/grub2-efi
2039
Running chroot command: pkg info -e misc/pcbsd-meta-kde
2040
Installing package: misc/pcbsd-meta-kde
2041
Running chroot command: pkg add /mnt/All/pcbsd-meta-kde-1429798531.txz
2042
Running chroot command: pkg add /mnt/All/pcbsd-meta-kde-1429798531.txz
2043
Installing pcbsd-meta-kde-1429798531...
2044
`-- Installing kdeadmin-4.14.3...
2045
|   `-- Installing kcron-4.14.3...
2046
|   | `-- Installing kdelibs-4.14.3_5...
2047
|   |   `-- Installing qt4-qdbusviewer-4.8.7...
2048
|   |   | `-- Installing qt4-clucene-4.8.7...
2049
|   |   | `-- Extracting qt4-clucene-4.8.7: .......... done
2050
|   |   `-- Extracting qt4-qdbusviewer-4.8.7: ...... done
2051
|   |   `-- Installing hupnp-1.0.0_1...
2052
|   |   | `-- Installing qt4-network-4.8.7_1...
2053
|   |   | `-- Extracting qt4-network-4.8.7_1: .......... done
2054
|   |   `-- Extracting hupnp-1.0.0_1: .......... done
2055
|   |   `-- Installing polkit-qt-0.112.0...
2056
|   |   `-- Extracting polkit-qt-0.112.0: .......... done
2057
|   |   `-- Installing qt4-opengl-4.8.7...
2058
|   |   `-- Extracting qt4-opengl-4.8.7: .......... done
2059
|   |   `-- Installing qca-2.1.1...
2060
|   |   `-- Extracting qca-2.1.1: .......... done
2061
|   |   `-- Installing libdbusmenu-qt-0.9.3.151020150604...
2062
|   |   `-- Extracting libdbusmenu-qt-0.9.3.151020150604: .......... done
2063
|   |   `-- Installing qt4-script-4.8.7...
2064
|   |   `-- Extracting qt4-script-4.8.7: .......... done
2065
|   |   `-- Installing qt4-qt3support-4.8.7...
2066
|   |   | `-- Installing qt4-sql-4.8.7...
2067
|   |   | `-- Extracting qt4-sql-4.8.7: .......... done
2068
|   |   `-- Extracting qt4-qt3support-4.8.7: .......... done
2069
|   |   `-- Installing soprano-2.9.4_1...
2070
|   |   | `-- Installing libiodbc-3.52.9_1...
2071
|   |   | `-- Extracting libiodbc-3.52.9_1: .......... done
2072
|   |   | `-- Installing raptor2-2.0.15_1...
2073
|   |   |   `-- Installing yajl-2.1.0...
2074
|   |   |   `-- Extracting yajl-2.1.0: .......... done
2075
|   |   | `-- Extracting raptor2-2.0.15_1: .......... done
2076
|   |   | `-- Installing redland-1.0.17_4...
2077
|   |   |   `-- Installing rasqal-0.9.33...
2078
|   |   |   `-- Extracting rasqal-0.9.33: .......... done
2079
|   |   | `-- Extracting redland-1.0.17_4: .......... done
2080
|   |   `-- Extracting soprano-2.9.4_1: .......... done
2081
|   |   `-- Installing attica-0.4.2,2...
2082
|   |   `-- Extracting attica-0.4.2,2: .......... done
2083
|   |   `-- Installing qt4-testlib-4.8.7...
2084
|   |   `-- Extracting qt4-testlib-4.8.7: .......... done
2085
|   |   `-- Installing kde4-icons-oxygen-4.14.3...
2086
|   |   `-- Extracting kde4-icons-oxygen-4.14.3: .......... done
2087
|   |   `-- Installing qt4-webkit-4.8.7...
2088
|   |   | `-- Installing gstreamer-plugins-0.10.36_6,3...
2089
|   |   |   `-- Installing gstreamer-0.10.36_4...
2090
|   |   |   `-- Extracting gstreamer-0.10.36_4: .......... done
2091
|   |   | `-- Extracting gstreamer-plugins-0.10.36_6,3: .......... done
2092
|   |   | `-- Installing qt4-declarative-4.8.7...
2093
|   |   |   `-- Installing qt4-xmlpatterns-4.8.7...
2094
|   |   |   `-- Extracting qt4-xmlpatterns-4.8.7: .......... done
2095
|   |   | `-- Extracting qt4-declarative-4.8.7: .......... done
2096
|   |   `-- Extracting qt4-webkit-4.8.7: .......... done
2097
|   |   `-- Installing shared-desktop-ontologies-0.11.0...
2098
|   |   `-- Extracting shared-desktop-ontologies-0.11.0: .......... done
2099
|   |   `-- Installing libstreamanalyzer-0.7.8_5...
2100
|   |   | `-- Installing ffmpeg-2.8.6,1...
2101
|   |   |   `-- Installing fdk-aac-0.1.4...
2102
|   |   |   `-- Extracting fdk-aac-0.1.4: .......... done
2103
|   |   |   `-- Installing lame-3.99.5_3...
2104
|   |   |   `-- Extracting lame-3.99.5_3: .......... done
2105
|   |   |   `-- Installing opencv-core-2.4.9_3...
2106
|   |   |   `-- Extracting opencv-core-2.4.9_3: .......... done
2107
|   |   |   `-- Installing libtheora-1.1.1_6...
2108
|   |   |   `-- Extracting libtheora-1.1.1_6: .......... done
2109
|   |   |   `-- Installing libaacplus-2.0.2_8...
2110
|   |   |   `-- Extracting libaacplus-2.0.2_8: .......... done
2111
|   |   |   `-- Installing libvpx-1.5.0...
2112
|   |   |   `-- Extracting libvpx-1.5.0: .......... done
2113
|   |   |   `-- Installing schroedinger-1.0.11_4...
2114
|   |   |   `-- Extracting schroedinger-1.0.11_4: .......... done
2115
|   |   |   `-- Installing libx264-0.144.2533_1...
2116
|   |   |   `-- Extracting libx264-0.144.2533_1: ......... done
2117
|   |   |   `-- Installing xvid-1.3.4,1...
2118
|   |   |   `-- Extracting xvid-1.3.4,1: ........ done
2119
|   |   | `-- Extracting ffmpeg-2.8.6,1: .......... done
2120
|   |   | `-- Installing clucene-2.3.3.4_7...
2121
|   |   | `-- Extracting clucene-2.3.3.4_7: .......... done
2122
|   |   | `-- Installing libstreams-0.7.8_1...
2123
|   |   | `-- Extracting libstreams-0.7.8_1: .......... done
2124
|   |   `-- Extracting libstreamanalyzer-0.7.8_5: .......... done
2125
|   |   `-- Installing grantlee-0.5.1...
2126
|   |   `-- Extracting grantlee-0.5.1: .......... done
2127
|   |   `-- Installing phonon-4.8.3...
2128
|   |   | `-- Installing qzeitgeist-0.8.0_2...
2129
|   |   | `-- Extracting qzeitgeist-0.8.0_2: .......... done
2130
|   |   `-- Extracting phonon-4.8.3: .......... done
2131
|   |   `-- Installing qt4-imageformats-4.8.7...
2132
|   |   `-- Extracting qt4-imageformats-4.8.7: .......... done
2133
|   | `-- Extracting kdelibs-4.14.3_5: .......... done
2134
Unknown media type in type 'all/all'
2135
Unknown media type in type 'all/allfiles'
2136
Unknown media type in type 'uri/mms'
2137
Unknown media type in type 'uri/mmst'
2138
Unknown media type in type 'uri/mmsu'
2139
Unknown media type in type 'uri/pnm'
2140
Unknown media type in type 'uri/rtspt'
2141
Unknown media type in type 'uri/rtspu'
2142
|   `-- Extracting kcron-4.14.3: ........ done
2143
|   `-- Installing ksystemlog-4.14.3...
2144
|   `-- Extracting ksystemlog-4.14.3: ......... done
2145
|   `-- Installing kuser-4.14.3...
2146
|   | `-- Installing kdepimlibs-4.14.3_1...
2147
|   |   `-- Installing libical-1.0.1...
2148
|   |   `-- Extracting libical-1.0.1: .......... done
2149
|   |   `-- Installing prison-1.0_1...
2150
|   |   | `-- Installing libdmtx-0.7.4_7...
2151
|   |   |   `-- Installing ImageMagick-6.9.3.4,1...
2152
|   |   |   | `-- Installing libfpx-1.3.1.4_1...
2153
|   |   |   | `-- Extracting libfpx-1.3.1.4_1: .... done
2154
|   |   |   | `-- Installing ghostscript9-x11-9.06_11...
2155
|   |   |   | `-- Extracting ghostscript9-x11-9.06_11: .... done
2156
|   |   |   | `-- Installing liblqr-1-0.4.1_8...
2157
|   |   |   | `-- Extracting liblqr-1-0.4.1_8: .......... done
2158
|   |   |   | `-- Installing openjpeg-2.1.1...
2159
|   |   |   | `-- Extracting openjpeg-2.1.1: .......... done
2160
|   |   |   | `-- Installing pkgconf-0.9.12_1...
2161
|   |   |   | `-- Extracting pkgconf-0.9.12_1: ....... done
2162
|   |   |   `-- Extracting ImageMagick-6.9.3.4,1: .......... done
2163
|   |   | `-- Extracting libdmtx-0.7.4_7: ....... done
2164
|   |   | `-- Installing libqrencode-3.4.4_1...
2165
|   |   | `-- Extracting libqrencode-3.4.4_1: .......... done
2166
|   |   `-- Extracting prison-1.0_1: .......... done
2167
|   |   `-- Installing e2fsprogs-libuuid-1.42.13_1...
2168
|   |   `-- Extracting e2fsprogs-libuuid-1.42.13_1: .......... done
2169
|   |   `-- Installing gpgme-1.6.0...
2170
|   |   `-- Extracting gpgme-1.6.0: .......... done
2171
|   |   `-- Installing qjson-0.8.1...
2172
|   |   `-- Extracting qjson-0.8.1: .......... done
2173
|   |   `-- Installing akonadi-1.13.0...
2174
|   |   | `-- Installing qt4-mysql-plugin-4.8.7...
2175
|   |   |   `-- Installing mysql56-client-5.6.27...
2176
|   |   |   `-- Extracting mysql56-client-5.6.27: .......... done
2177
|   |   | `-- Extracting qt4-mysql-plugin-4.8.7: .... done
2178
|   |   | `-- Installing mysql56-server-5.6.27...
2179
===> Creating users and/or groups.
2180
Creating group 'mysql' with gid '88'.
2181
Creating user 'mysql' with uid '88'.
2182
|   |   | `-- Extracting mysql56-server-5.6.27: .......... done
2183
|   |   `-- Extracting akonadi-1.13.0: .......... done
2184
Unknown media type in type 'all/all'
2185
Unknown media type in type 'all/allfiles'
2186
Unknown media type in type 'uri/mms'
2187
Unknown media type in type 'uri/mmst'
2188
Unknown media type in type 'uri/mmsu'
2189
Unknown media type in type 'uri/pnm'
2190
Unknown media type in type 'uri/rtspt'
2191
Unknown media type in type 'uri/rtspu'
2192
|   | `-- Extracting kdepimlibs-4.14.3_1: .......... done
2193
Unknown media type in type 'all/all'
2194
Unknown media type in type 'all/allfiles'
2195
Unknown media type in type 'uri/mms'
2196
Unknown media type in type 'uri/mmst'
2197
Unknown media type in type 'uri/mmsu'
2198
Unknown media type in type 'uri/pnm'
2199
Unknown media type in type 'uri/rtspt'
2200
Unknown media type in type 'uri/rtspu'
2201
|   `-- Extracting kuser-4.14.3: .......... done
2202
`-- Installing kde-baseapps-4.14.3...
2203
|   `-- Installing konsole-4.14.3...
2204
|   | `-- Installing libkonq-4.14.3...
2205
|   | `-- Extracting libkonq-4.14.3: .......... done
2206
|   `-- Extracting konsole-4.14.3: .......... done
2207
|   `-- Installing tidy-lib-090315.c_3...
2208
|   `-- Extracting tidy-lib-090315.c_3: .......... done
2209
|   `-- Installing kate-4.14.3...
2210
|   | `-- Installing kactivities-4.13.3...
2211
|   |   `-- Installing nepomuk-core-4.14.3_3...
2212
|   |   | `-- Installing taglib-1.10...
2213
|   |   | `-- Extracting taglib-1.10: .......... done
2214
|   |   | `-- Installing baloo-4.14.3...
2215
|   |   |   `-- Installing kfilemetadata-4.14.3_3...
2216
|   |   |   | `-- Installing kdegraphics-mobipocket-4.14.3...
2217
|   |   |   | `-- Extracting kdegraphics-mobipocket-4.14.3: .......... done
2218
|   |   |   | `-- Installing ebook-tools-0.2.2_3...
2219
|   |   |   |   `-- Installing libzip-1.1.2...
2220
|   |   |   |   `-- Extracting libzip-1.1.2: .......... done
2221
|   |   |   | `-- Extracting ebook-tools-0.2.2_3: .......... done
2222
|   |   |   | `-- Installing poppler-qt4-0.40.0...
2223
|   |   |   | `-- Extracting poppler-qt4-0.40.0: .......... done
2224
|   |   |   `-- Extracting kfilemetadata-4.14.3_3: .......... done
2225
|   |   |   `-- Installing xapian-core-1.2.22,1...
2226
|   |   |   `-- Extracting xapian-core-1.2.22,1: .......... done
2227
|   |   | `-- Extracting baloo-4.14.3: .......... done
2228
|   |   `-- Extracting nepomuk-core-4.14.3_3: .......... done
2229
|   | `-- Extracting kactivities-4.13.3: .......... done
2230
|   `-- Extracting kate-4.14.3: .......... done
2231
|   `-- Installing baloo-widgets-4.14.3...
2232
|   `-- Extracting baloo-widgets-4.14.3: .......... done
2233
`-- Extracting kde-baseapps-4.14.3: .......... done
2234
`-- Installing kdeutils-4.14.3...
2235
|   `-- Installing kcalc-4.14.3...
2236
|   `-- Extracting kcalc-4.14.3: .......... done
2237
|   `-- Installing filelight-4.14.3...
2238
|   `-- Extracting filelight-4.14.3: .......... done
2239
|   `-- Installing kwalletmanager-4.14.3...
2240
|   `-- Extracting kwalletmanager-4.14.3: .......... done
2241
|   `-- Installing superkaramba-4.14.3_1...
2242
|   | `-- Installing qimageblitz-0.0.6_2...
2243
|   | `-- Extracting qimageblitz-0.0.6_2: ........ done
2244
|   `-- Extracting superkaramba-4.14.3_1: .......... done
2245
|   `-- Installing print-manager-4.14.3...
2246
|   | `-- Installing qt4-designer-4.8.7...
2247
|   |   `-- Installing qt4-assistant-4.8.7...
2248
|   |   | `-- Installing qt4-sqlite-plugin-4.8.7...
2249
|   |   | `-- Extracting qt4-sqlite-plugin-4.8.7: .... done
2250
|   |   | `-- Installing qt4-doc-4.8.7...
2251
|   |   | `-- Extracting qt4-doc-4.8.7: .......... done
2252
|   |   | `-- Installing qt4-help-4.8.7...
2253
|   |   | `-- Extracting qt4-help-4.8.7: .......... done
2254
|   |   `-- Extracting qt4-assistant-4.8.7: ...... done
2255
|   | `-- Extracting qt4-designer-4.8.7: .......... done
2256
|   `-- Extracting print-manager-4.14.3: .......... done
2257
|   `-- Installing kdf-4.14.3...
2258
|   `-- Extracting kdf-4.14.3: .......... done
2259
|   `-- Installing kremotecontrol-4.14.3...
2260
|   | `-- Installing lirc-0.9.0_7,1...
2261
|   |   `-- Installing libftdi-0.20_4...
2262
|   |   `-- Extracting libftdi-0.20_4: .......... done
2263
|   |   `-- Installing libirman-0.4.6...
2264
|   |   `-- Extracting libirman-0.4.6: .......... done
2265
|   | `-- Extracting lirc-0.9.0_7,1: .......... done
2266
|   `-- Extracting kremotecontrol-4.14.3: .......... done
2267
|   `-- Installing kgpg-4.14.3...
2268
|   `-- Extracting kgpg-4.14.3: .......... done
2269
|   `-- Installing sweeper-4.14.3...
2270
|   `-- Extracting sweeper-4.14.3: ........ done
2271
|   `-- Installing ktimer-4.14.3...
2272
|   `-- Extracting ktimer-4.14.3: .......... done
2273
|   `-- Installing kfloppy-4.14.3...
2274
|   `-- Extracting kfloppy-4.14.3: .......... done
2275
|   `-- Installing ark-4.14.3_1...
2276
|   `-- Extracting ark-4.14.3_1: .......... done
2277
|   `-- Installing kcharselect-4.14.3...
2278
|   `-- Extracting kcharselect-4.14.3: ....... done
2279
`-- Installing lineakd-0.9_4...
2280
`-- Extracting lineakd-0.9_4: .......... done
2281
`-- Installing kdeartwork-4.14.3...
2282
|   `-- Installing xscreensaver-5.34...
2283
|   | `-- Installing gle-3.1.0_6...
2284
|   |   `-- Installing freeglut-3.0.0...
2285
|   |   `-- Extracting freeglut-3.0.0: .......... done
2286
|   | `-- Extracting gle-3.1.0_6: .......... done
2287
|   | `-- Installing p5-libwww-6.15...
2288
|   |   `-- Installing p5-Net-HTTP-6.09...
2289
|   |   | `-- Installing p5-URI-1.71...
2290
|   |   | `-- Extracting p5-URI-1.71: .......... done
2291
|   |   `-- Extracting p5-Net-HTTP-6.09: .......... done
2292
|   |   `-- Installing p5-HTTP-Daemon-6.01_1...
2293
|   |   | `-- Installing p5-HTTP-Message-6.11...
2294
|   |   |   `-- Installing p5-Encode-Locale-1.05...
2295
|   |   |   `-- Extracting p5-Encode-Locale-1.05: ... done
2296
|   |   |   `-- Installing p5-IO-HTML-1.001_1...
2297
|   |   |   `-- Extracting p5-IO-HTML-1.001_1: ....... done
2298
|   |   |   `-- Installing p5-HTTP-Date-6.02_1...
2299
|   |   |   `-- Extracting p5-HTTP-Date-6.02_1: ....... done
2300
|   |   |   `-- Installing p5-LWP-MediaTypes-6.02_1...
2301
|   |   |   `-- Extracting p5-LWP-MediaTypes-6.02_1: .... done
2302
|   |   | `-- Extracting p5-HTTP-Message-6.11: .......... done
2303
|   |   `-- Extracting p5-HTTP-Daemon-6.01_1: ....... done
2304
|   |   `-- Installing p5-HTTP-Negotiate-6.01_1...
2305
|   |   `-- Extracting p5-HTTP-Negotiate-6.01_1: ....... done
2306
|   |   `-- Installing p5-WWW-RobotRules-6.02_1...
2307
|   |   `-- Extracting p5-WWW-RobotRules-6.02_1: ..... done
2308
|   |   `-- Installing p5-HTTP-Cookies-6.01_1...
2309
|   |   `-- Extracting p5-HTTP-Cookies-6.01_1: .......... done
2310
|   |   `-- Installing p5-HTML-Parser-3.72...
2311
|   |   | `-- Installing p5-HTML-Tagset-3.20_1...
2312
|   |   | `-- Extracting p5-HTML-Tagset-3.20_1: ... done
2313
|   |   `-- Extracting p5-HTML-Parser-3.72: .......... done
2314
|   |   `-- Installing p5-File-Listing-6.04_1...
2315
|   |   `-- Extracting p5-File-Listing-6.04_1: ....... done
2316
|   |   `-- Installing p5-Authen-NTLM-1.09_1...
2317
|   |   `-- Extracting p5-Authen-NTLM-1.09_1: ..... done
2318
|   | `-- Extracting p5-libwww-6.15: .......... done
2319
|   | `-- Installing netpbm-10.35.98...
2320
|   | `-- Extracting netpbm-10.35.98: .......... done
2321
|   `-- Extracting xscreensaver-5.34: .......... done
2322
|   `-- Installing kde-workspace-4.11.14_5...
2323
|   | `-- Installing kcm-polkit-kde-0.0.20121008_3...
2324
|   |   `-- Installing polkit-kde-0.99.1_3...
2325
|   |   `-- Extracting polkit-kde-0.99.1_3: .......... done
2326
|   | `-- Extracting kcm-polkit-kde-0.0.20121008_3: .......... done
2327
|   | `-- Installing pam_kde-1.0...
2328
|   | `-- Extracting pam_kde-1.0: .. done
2329
|   | `-- Installing libqalculate-0.9.7_5...
2330
|   |   `-- Installing cln-1.3.4...
2331
|   |   `-- Extracting cln-1.3.4: .......... done
2332
|   | `-- Extracting libqalculate-0.9.7_5: .......... done
2333
|   | `-- Installing kde4-wallpapers-freebsd-1.0...
2334
|   | `-- Extracting kde4-wallpapers-freebsd-1.0: .......... done
2335
|   | `-- Installing plasma-scriptengine-ruby-4.11.14...
2336
|   |   `-- Installing ruby20-korundum-4.14.3...
2337
|   |   | `-- Installing smokegen-4.14.3...
2338
|   |   | `-- Extracting smokegen-4.14.3: .......... done
2339
|   |   | `-- Installing okular-4.14.3_3...
2340
|   |   |   `-- Installing libspectre-0.2.7_1...
2341
|   |   |   `-- Extracting libspectre-0.2.7_1: .......... done
2342
|   |   |   `-- Installing libkexiv2-4.14.3...
2343
|   |   |   `-- Extracting libkexiv2-4.14.3: .......... done
2344
|   |   |   `-- Installing libkscreen-1.0.5_1...
2345
|   |   |   `-- Extracting libkscreen-1.0.5_1: .......... done
2346
|   |   |   `-- Installing djvulibre-3.5.25.3_3...
2347
|   |   |   `-- Extracting djvulibre-3.5.25.3_3: .......... done
2348
|   |   |   `-- Installing chmlib-0.40_1...
2349
|   |   |   `-- Extracting chmlib-0.40_1: .......... done
2350
|   |   | `-- Extracting okular-4.14.3_3: .......... done
2351
|   |   | `-- Installing ruby20-qtruby-4.14.3_1...
2352
|   |   |   `-- Installing qwt5-5.2.3...
2353
|   |   |   `-- Extracting qwt5-5.2.3: .......... done
2354
|   |   |   `-- Installing qscintilla2-2.9.1,1...
2355
|   |   |   `-- Extracting qscintilla2-2.9.1,1: .......... done
2356
|   |   |   `-- Installing smokeqt-4.14.3_1...
2357
|   |   |   | `-- Installing qt4-multimedia-4.8.7...
2358
|   |   |   | `-- Extracting qt4-multimedia-4.8.7: .......... done
2359
|   |   |   `-- Extracting smokeqt-4.14.3_1: .......... done
2360
|   |   | `-- Extracting ruby20-qtruby-4.14.3_1: .......... done
2361
|   |   | `-- Installing smokekde-4.14.3...
2362
|   |   | `-- Extracting smokekde-4.14.3: .......... done
2363
|   |   `-- Extracting ruby20-korundum-4.14.3: .......... done
2364
|   | `-- Extracting plasma-scriptengine-ruby-4.11.14: .... done
2365
|   | `-- Installing phonon-vlc-0.8.2_1...
2366
|   |   `-- Installing vlc-qt4-2.2.1_7,4...
2367
|   |   | `-- Installing libdvdread-5.0.3...
2368
|   |   | `-- Extracting libdvdread-5.0.3: .......... done
2369
|   |   | `-- Installing libmtp-1.1.11...
2370
|   |   | `-- Extracting libmtp-1.1.11: .......... done
2371
|   |   | `-- Installing libsamplerate-0.1.8_6...
2372
|   |   | `-- Extracting libsamplerate-0.1.8_6: .......... done
2373
|   |   | `-- Installing libmatroska-1.4.4...
2374
|   |   |   `-- Installing libebml-1.3.3...
2375
|   |   |   `-- Extracting libebml-1.3.3: .......... done
2376
|   |   | `-- Extracting libmatroska-1.4.4: .......... done
2377
|   |   | `-- Installing faad2-2.7_5,1...
2378
|   |   | `-- Extracting faad2-2.7_5,1: .......... done
2379
|   |   | `-- Installing libdvdnav-5.0.3...
2380
|   |   | `-- Extracting libdvdnav-5.0.3: .......... done
2381
|   |   | `-- Installing liba52-0.7.4_3...
2382
|   |   | `-- Extracting liba52-0.7.4_3: .......... done
2383
|   |   | `-- Installing twolame-0.3.13_4...
2384
|   |   | `-- Extracting twolame-0.3.13_4: .......... done
2385
|   |   | `-- Installing libdca-0.0.5_1...
2386
|   |   | `-- Extracting libdca-0.0.5_1: .......... done
2387
|   |   | `-- Installing liveMedia-2014.12.17_1,2...
2388
|   |   | `-- Extracting liveMedia-2014.12.17_1,2: .......... done
2389
|   |   | `-- Installing libmpeg2-0.5.1_6...
2390
|   |   | `-- Extracting libmpeg2-0.5.1_6: .......... done
2391
|   |   | `-- Installing libdvbpsi-1.2.0...
2392
|   |   | `-- Extracting libdvbpsi-1.2.0: .......... done
2393
|   |   | `-- Installing opus-1.1.2...
2394
|   |   | `-- Extracting opus-1.1.2: .......... done
2395
|   |   `-- Extracting vlc-qt4-2.2.1_7,4: .......... done
2396
|   | `-- Extracting phonon-vlc-0.8.2_1: ... done
2397
|   | `-- Installing upower-0.99.3...
2398
|   | `-- Extracting upower-0.99.3: .......... done
2399
|   | `-- Installing kactivitymanagerd-4.13.3...
2400
|   | `-- Extracting kactivitymanagerd-4.13.3: .......... done
2401
|   | `-- Installing kde4-xdg-env-1.1...
2402
|   | `-- Extracting kde4-xdg-env-1.1: . done
2403
|   | `-- Installing plasma-scriptengine-python-4.11.14_1...
2404
|   |   `-- Installing py27-pykde4-4.14.3_1...
2405
|   |   | `-- Installing py27-qt4-gui-4.11.4,1...
2406
|   |   |   `-- Installing qt4-inputmethods-4.8.7...
2407
|   |   |   `-- Extracting qt4-inputmethods-4.8.7: .... done
2408
|   |   |   `-- Installing py27-qt4-core-4.11.4,1...
2409
|   |   |   | `-- Installing py27-sip-4.17,1...
2410
|   |   |   | `-- Extracting py27-sip-4.17,1: .......... done
2411
|   |   |   `-- Extracting py27-qt4-core-4.11.4,1: .......... done
2412
|   |   |   `-- Installing qt4-iconengines-4.8.7...
2413
|   |   |   `-- Extracting qt4-iconengines-4.8.7: .... done
2414
|   |   | `-- Extracting py27-qt4-gui-4.11.4,1: .......... done
2415
|   |   | `-- Installing py27-qt4-designer-4.11.4,1...
2416
|   |   |   `-- Installing py27-qt4-script-4.11.4,1...
2417
|   |   |   `-- Extracting py27-qt4-script-4.11.4,1: .......... done
2418
|   |   |   `-- Installing py27-qt4-xml-4.11.4,1...
2419
|   |   |   `-- Extracting py27-qt4-xml-4.11.4,1: ........ done
2420
|   |   | `-- Extracting py27-qt4-designer-4.11.4,1: .......... done
2421
|   |   | `-- Installing py27-qt4-svg-4.11.4,1...
2422
|   |   | `-- Extracting py27-qt4-svg-4.11.4,1: ....... done
2423
|   |   | `-- Installing py27-qt4-opengl-4.11.4,1...
2424
|   |   | `-- Extracting py27-qt4-opengl-4.11.4,1: ......... done
2425
|   |   | `-- Installing py27-qt4-declarative-4.11.4...
2426
|   |   |   `-- Installing py27-qt4-network-4.11.4,1...
2427
|   |   |   `-- Extracting py27-qt4-network-4.11.4,1: .......... done
2428
|   |   | `-- Extracting py27-qt4-declarative-4.11.4: .......... done
2429
|   |   | `-- Installing py27-qt4-phonon-4.11.4...
2430
|   |   | `-- Extracting py27-qt4-phonon-4.11.4: .......... done
2431
|   |   | `-- Installing py27-qt4-sql-4.11.4,1...
2432
|   |   | `-- Extracting py27-qt4-sql-4.11.4,1: .......... done
2433
|   |   | `-- Installing py27-qt4-dbussupport-4.11.4_1...
2434
|   |   | `-- Extracting py27-qt4-dbussupport-4.11.4_1: . done
2435
|   |   | `-- Installing py27-qt4-webkit-4.11.4...
2436
|   |   | `-- Extracting py27-qt4-webkit-4.11.4: .......... done
2437
|   |   `-- Extracting py27-pykde4-4.14.3_1: .......... done
2438
|   | `-- Extracting plasma-scriptengine-python-4.11.14_1: .......... done
2439
|   | `-- Installing ksysguardd-4.11.14...
2440
|   | `-- Extracting ksysguardd-4.11.14: .. done
2441
|   | `-- Installing kde-wallpapers-4.14.3...
2442
|   | `-- Extracting kde-wallpapers-4.14.3: .......... done
2443
|   | `-- Installing kde-base-artwork-4.14.3...
2444
|   | `-- Extracting kde-base-artwork-4.14.3: .......... done
2445
|   | `-- Installing gpsd-3.14_3...
2446
|   | `-- Extracting gpsd-3.14_3: .......... done
2447
===> Creating users and/or groups.
2448
Creating group 'kdm' with gid '147'.
2449
Creating user 'kdm' with uid '147'.
2450
|   `-- Extracting kde-workspace-4.11.14_5: .......... done
2451
`-- Extracting kdeartwork-4.14.3: .......... done
2452
`-- Installing plasma-applet-panelspacer-0.2_12...
2453
`-- Extracting plasma-applet-panelspacer-0.2_12: ..... done
2454
`-- Installing plasma-applet-daisy-0.0.4.26_4...
2455
`-- Extracting plasma-applet-daisy-0.0.4.26_4: .......... done
2456
`-- Installing kde4-style-qtcurve-1.8.18...
2457
`-- Extracting kde4-style-qtcurve-1.8.18: .......... done
2458
`-- Installing en-hunspell-2016.01.19...
2459
`-- Extracting en-hunspell-2016.01.19: .......... done
2460
`-- Installing ksnapshot-4.14.3...
2461
|   `-- Installing libkipi-4.14.3...
2462
|   `-- Extracting libkipi-4.14.3: .......... done
2463
`-- Extracting ksnapshot-4.14.3: .......... done
2464
`-- Installing kdeplasma-addons-4.14.3...
2465
|   `-- Installing qoauth-1.0.1_1...
2466
|   `-- Extracting qoauth-1.0.1_1: .......... done
2467
|   `-- Installing marble-4.14.3...
2468
|   | `-- Installing quazip-0.7.1...
2469
|   | `-- Extracting quazip-0.7.1: .......... done
2470
|   `-- Extracting marble-4.14.3: .......... done
2471
Unknown media type in type 'all/all'
2472
Unknown media type in type 'all/allfiles'
2473
Unknown media type in type 'uri/mms'
2474
Unknown media type in type 'uri/mmst'
2475
Unknown media type in type 'uri/mmsu'
2476
Unknown media type in type 'uri/pnm'
2477
Unknown media type in type 'uri/rtspt'
2478
Unknown media type in type 'uri/rtspu'
2479
`-- Extracting kdeplasma-addons-4.14.3: .......... done
2480
Unknown media type in type 'all/all'
2481
Unknown media type in type 'all/allfiles'
2482
Unknown media type in type 'uri/mms'
2483
Unknown media type in type 'uri/mmst'
2484
Unknown media type in type 'uri/mmsu'
2485
Unknown media type in type 'uri/pnm'
2486
Unknown media type in type 'uri/rtspt'
2487
Unknown media type in type 'uri/rtspu'
2488
`-- Installing py27-qt4-4.11.4...
2489
|   `-- Installing py27-qt4-assistant-4.11.4,1...
2490
|   | `-- Installing qt4-libQtAssistantClient-4.6.3_1...
2491
|   | `-- Extracting qt4-libQtAssistantClient-4.6.3_1: .......... done
2492
|   `-- Extracting py27-qt4-assistant-4.11.4,1: .... done
2493
|   `-- Installing py27-qt4-demo-4.11.4_1,1...
2494
|   | `-- Installing py27-qt4-multimedia-4.11.4...
2495
|   | `-- Extracting py27-qt4-multimedia-4.11.4: .......... done
2496
|   | `-- Installing py27-qt4-test-4.11.4,1...
2497
|   | `-- Extracting py27-qt4-test-4.11.4,1: ....... done
2498
|   | `-- Installing py27-qt4-qscintilla2-2.9.1,1...
2499
|   | `-- Extracting py27-qt4-qscintilla2-2.9.1,1: .......... done
2500
|   | `-- Installing py27-qt4-scripttools-4.11.4,1...
2501
|   |   `-- Installing qt4-scripttools-4.8.7...
2502
|   |   `-- Extracting qt4-scripttools-4.8.7: .......... done
2503
|   | `-- Extracting py27-qt4-scripttools-4.11.4,1: .... done
2504
|   | `-- Installing py27-qt4-dbus-4.11.4,1...
2505
|   | `-- Extracting py27-qt4-dbus-4.11.4,1: .......... done
2506
|   | `-- Installing py27-qt4-designerplugin-4.11.4,1...
2507
|   | `-- Extracting py27-qt4-designerplugin-4.11.4,1: . done
2508
|   | `-- Installing py27-qt4-help-4.11.4...
2509
|   | `-- Extracting py27-qt4-help-4.11.4: .......... done
2510
|   | `-- Installing py27-qt4-doc-4.11.4,1...
2511
|   | `-- Extracting py27-qt4-doc-4.11.4,1: .......... done
2512
|   | `-- Installing py27-qt4-xmlpatterns-4.11.4...
2513
|   | `-- Extracting py27-qt4-xmlpatterns-4.11.4: .......... done
2514
|   `-- Extracting py27-qt4-demo-4.11.4_1,1: .......... done
2515
`-- Installing plasma-applet-simpleweatherforecast-1.3_7...
2516
`-- Extracting plasma-applet-simpleweatherforecast-1.3_7: ... done
2517
`-- Installing kdegraphics-4.14.3...
2518
|   `-- Installing kdegraphics-thumbnailers-4.14.3...
2519
|   | `-- Installing libkdcraw-4.14.3_2...
2520
|   |   `-- Installing libraw-0.17.1...
2521
|   |   `-- Extracting libraw-0.17.1: .......... done
2522
|   | `-- Extracting libkdcraw-4.14.3_2: .......... done
2523
|   `-- Extracting kdegraphics-thumbnailers-4.14.3: .... done
2524
|   `-- Installing kdegraphics-svgpart-4.14.3...
2525
|   `-- Extracting kdegraphics-svgpart-4.14.3: ... done
2526
|   `-- Installing kcolorchooser-4.14.3...
2527
|   `-- Extracting kcolorchooser-4.14.3: .... done
2528
|   `-- Installing kdegraphics-strigi-analyzer-4.14.3...
2529
|   `-- Extracting kdegraphics-strigi-analyzer-4.14.3: .. done
2530
|   `-- Installing ksaneplugin-4.14.3...
2531
|   | `-- Installing libksane-4.14.3...
2532
|   | `-- Extracting libksane-4.14.3: .......... done
2533
|   `-- Extracting ksaneplugin-4.14.3: .. done
2534
|   `-- Installing kolourpaint-4.14.3...
2535
|   `-- Extracting kolourpaint-4.14.3: .......... done
2536
|   `-- Installing kruler-4.14.3...
2537
|   `-- Extracting kruler-4.14.3: .......... done
2538
|   `-- Installing kgamma-4.14.3...
2539
|   `-- Extracting kgamma-4.14.3: .......... done
2540
|   `-- Installing kamera-4.14.3...
2541
|   `-- Extracting kamera-4.14.3: ........ done
2542
|   `-- Installing gwenview-4.14.3...
2543
|   `-- Extracting gwenview-4.14.3: .......... done
2544
`-- Installing kde-runtime-4.14.3...
2545
|   `-- Installing cagibi-0.2.0...
2546
|   `-- Extracting cagibi-0.2.0: ...... done
2547
|   `-- Installing libssh-0.7.3...
2548
|   `-- Extracting libssh-0.7.3: .......... done
2549
|   `-- Installing openslp-2.0.0...
2550
|   `-- Extracting openslp-2.0.0: .......... done
2551
`-- Extracting kde-runtime-4.14.3: .......... done
2552
Unknown media type in type 'all/all'
2553
Unknown media type in type 'all/allfiles'
2554
Unknown media type in type 'uri/mms'
2555
Unknown media type in type 'uri/mmst'
2556
Unknown media type in type 'uri/mmsu'
2557
Unknown media type in type 'uri/pnm'
2558
Unknown media type in type 'uri/rtspt'
2559
Unknown media type in type 'uri/rtspu'
2560
`-- Installing djbfft-0.76_2...
2561
`-- Extracting djbfft-0.76_2: .......... done
2562
`-- Installing kdebindings-4.14.3...
2563
|   `-- Installing py27-pykdeuic4-4.14.3...
2564
|   `-- Extracting py27-pykdeuic4-4.14.3: ........ done
2565
|   `-- Installing py27-krosspython-4.14.3...
2566
|   `-- Extracting py27-krosspython-4.14.3: . done
2567
|   `-- Installing ruby20-krossruby-4.14.3...
2568
|   `-- Extracting ruby20-krossruby-4.14.3: . done
2569
|   `-- Installing p5-perlkde-4.14.3...
2570
|   | `-- Installing p5-perlqt-4.14.3...
2571
|   | `-- Extracting p5-perlqt-4.14.3: .......... done
2572
|   `-- Extracting p5-perlkde-4.14.3: .......... done
2573
`-- Installing kio-audiocd-4.14.3...
2574
|   `-- Installing libkcompactdisc-4.14.3_1...
2575
|   `-- Extracting libkcompactdisc-4.14.3_1: ....... done
2576
|   `-- Installing libkcddb-4.14.3_1...
2577
|   | `-- Installing libmusicbrainz5-5.1.0...
2578
|   |   `-- Installing neon-0.30.1...
2579
|   |   `-- Extracting neon-0.30.1: .......... done
2580
|   | `-- Extracting libmusicbrainz5-5.1.0: .......... done
2581
|   `-- Extracting libkcddb-4.14.3_1: .......... done
2582
|   `-- Installing cdparanoia-3.9.8_10...
2583
|   `-- Extracting cdparanoia-3.9.8_10: .......... done
2584
`-- Extracting kio-audiocd-4.14.3: .......... done
2585
`-- Installing k3b-2.0.3...
2586
|   `-- Installing musepack-2011.08.10...
2587
|   `-- Extracting musepack-2011.08.10: .......... done
2588
|   `-- Installing transcode-1.1.7_25...
2589
|   `-- Extracting transcode-1.1.7_25: .......... done
2590
|   `-- Installing normalize-0.7.7_10...
2591
|   | `-- Installing madplay-0.15.2b_5...
2592
|   |   `-- Installing esound-0.2.41_3...
2593
|   |   | `-- Installing libaudiofile-0.3.6_2...
2594
|   |   | `-- Extracting libaudiofile-0.3.6_2: .......... done
2595
|   |   `-- Extracting esound-0.2.41_3: .......... done
2596
|   |   `-- Installing libid3tag-0.15.1b_1...
2597
|   |   `-- Extracting libid3tag-0.15.1b_1: .......... done
2598
|   | `-- Extracting madplay-0.15.2b_5: .......... done
2599
|   `-- Extracting normalize-0.7.7_10: ....... done
2600
|   `-- Installing sox-14.4.2_1...
2601
|   | `-- Installing gsm-1.0.13_2...
2602
|   | `-- Extracting gsm-1.0.13_2: .......... done
2603
|   | `-- Installing opusfile-0.7...
2604
|   | `-- Extracting opusfile-0.7: .......... done
2605
|   `-- Extracting sox-14.4.2_1: .......... done
2606
`-- Extracting k3b-2.0.3: .......... done
2607
Unknown media type in type 'all/all'
2608
Unknown media type in type 'all/allfiles'
2609
Unknown media type in type 'uri/mms'
2610
Unknown media type in type 'uri/mmst'
2611
Unknown media type in type 'uri/mmsu'
2612
Unknown media type in type 'uri/pnm'
2613
Unknown media type in type 'uri/rtspt'
2614
Unknown media type in type 'uri/rtspu'
2615
`-- Installing gtk-qt-engine-1.1_12...
2616
`-- Extracting gtk-qt-engine-1.1_12: .......... done
2617
Message from qt4-sql-4.8.7:
2618
======================================================================
2619

    
2620
To enable Qt database support, install the database plugin ports. The
2621
following plugin ports are available:
2622
 - databases/qt4-ibase-plugin		InterBase/Firebird
2623
 - databases/qt4-mysql-plugin		MySQL
2624
 - databases/qt4-odbc-plugin		Open Database Connectivity
2625
 - databases/qt4-pgsql-plugin		PostgreSQL
2626
 - databases/qt4-sqlite-plugin		SQLite 2
2627
 - databases/qt4-sqlite3-plugin		SQLite 3
2628

    
2629
======================================================================
2630
Message from soprano-2.9.4_1:
2631
======================================================================
2632

    
2633
You'll have to install databases/virtuoso to use Soprano's Virtuoso
2634
backend.
2635

    
2636
======================================================================
2637
Message from qzeitgeist-0.8.0_2:
2638
======================================================================
2639

    
2640
You'll have to install sysutils/zeitgeist to enable event logging.
2641

    
2642
======================================================================
2643
Message from phonon-4.8.3:
2644
======================================================================
2645

    
2646
Please, consider installing backends for Phonon:
2647
- multimedia/phonon-gstreamer	GStreamer backend
2648
- multimedia/phonon-vlc		VLC backend
2649

    
2650
======================================================================
2651
Message from kdelibs-4.14.3_5:
2652
======================================================================
2653

    
2654
Due to severe instability, the Solid UPnP backend was disabled. Thus,
2655
you will not get notifications about networked shares in the device
2656
notifier. The UPnP functionality can be re-enabled by setting the
2657
SOLID_UPNP environment variable:
2658

    
2659
$ cat > ~/.kde4/env/upnp.sh << EOF
2660
SOLID_UPNP=1
2661
export SOLID_UPNP
2662
EOF
2663
$ chmod +x ~/.kde4/env/upnp.sh
2664

    
2665
======================================================================
2666
Message from liblqr-1-0.4.1_8:
2667
==========================================================================
2668
NOTE: In order to compile examples for liblqr, you will
2669
also need pngwriter port (/usr/ports/graphics/pngwriter).
2670
Examples are located in /usr/local/share/examples/liblqr-1
2671
==========================================================================
2672
Message from mysql56-client-5.6.27:
2673
* * * * * * * * * * * * * * * * * * * * * * * *
2674

    
2675
Please be aware the database client is vulnerable
2676
to CVE-2015-3152 - SSL Downgrade aka "BACKRONYM".
2677
You may find more information at the following URL:
2678

    
2679
http://www.vuxml.org/freebsd/36bd352d-299b-11e5-86ff-14dae9d210b8.html
2680

    
2681
Although this database client is not listed as
2682
"affected", it is vulnerable and will not be 
2683
receiving a patch. Please take note of this when
2684
deploying this software.
2685

    
2686
* * * * * * * * * * * * * * * * * * * * * * * *
2687
Message from mysql56-server-5.6.27:
2688
************************************************************************
2689

    
2690
Remember to run mysql_upgrade the first time you start the MySQL server
2691
after an upgrade from an earlier version.
2692

    
2693
************************************************************************
2694
Message from lirc-0.9.0_7,1:
2695
**********************************************************************
2696
This port does not contain any FreeBSD device drivers for infrared
2697
devices. This port installs the LIRC daemons and tools for interacting
2698
with drivers that support the LIRC device interface.
2699

    
2700
You will need to obtain third party device drivers or port the Linux
2701
drivers in ${WRKSRC}/drivers to use the LIRC port.
2702

    
2703
Update for 0.9:  Known working with this update are FTDI-based USB
2704
IR receivers/transmitters like described here,
2705

    
2706
	http://www.huitsing.nl/irftdi/
2707

    
2708
and if you use the recent multimedia/webcamd port then MCE USB based
2709
ones driven by the Linux mceusb driver as well remotes coming with
2710
USB DVB tuners that by default work with the Linux drivers used in
2711
webcamd should also work, i.e. if webcamd creates a /dev/lircX
2712
device node check if e.g.
2713

    
2714
	mode2 -d /dev/lirc0
2715

    
2716
reports pulses and spaces when triggering the remote at the receiver,
2717
if it does you probably will be able to use lirc.
2718

    
2719
Some other userland drivers will probably also work (like others
2720
using libusb), they just were not tested.
2721

    
2722
The lirc documentation should be accessible at:
2723

    
2724
	/usr/local/share/doc/lirc/html/index.html
2725

    
2726
Some example configs should have been installed here:
2727

    
2728
	/usr/local/share/examples/lirc/remotes
2729

    
2730
The port now installs an example lircd.conf that's preconfigured
2731
for use with webcamd, either with USB DVB tuner remotes supported
2732
by the Linux drivers by default that webcamd uses, or for remotes
2733
supplied with MCE USB IR receivers.  If you want to create a config
2734
for a different remote using an IR receiver that works with mode2
2735
you can try using irrecord like described here:
2736

    
2737
	file:///usr/local/share/doc/lirc/html/help.html#new_remote
2738

    
2739
Update for webcamd >= 3.0.0.1:
2740

    
2741
webcamd 3.0.0.1 now supports /dev/input/eventX (X there can be for
2742
example 0, 8, 16 etc) and uses it exclusively for almost all tuners,
2743
only mceusb IR-only devices now support both interfaces.  So if you
2744
don't get a /dev/lircX device node anymore and want to make lirc
2745
use a remote with such a tuner you now need the lirc devinput driver,
2746
if you start lircd via the rc.d script set lircd_flags and lircd_device
2747
in rc.conf(5), like:
2748

    
2749
	lircd_flags="-H devinput"
2750
	lircd_device="/dev/input/event0"
2751

    
2752
The example lircd.conf includes the devinput config file too so if
2753
all goes well irw(1) should still work with such tuners and show
2754
buttons pressed, and if not and the tuner's Linux driver uses the
2755
rc.core interface you can often still add a custom keymap, only
2756
with devinput you no longer want to use irrecord(1) but ir-keytable(1)
2757
which is part of the multimedia/v4l-utils port.  Using that tool
2758
you can e.g. check remote events coming in on /dev/input/eventX,
2759

    
2760
	ir-keytable -d /dev/input/eventX -t
2761

    
2762
list the current keytable,
2763

    
2764
	ir-keytable -d /dev/input/eventX -r
2765

    
2766
or add scancodes on the fly by loading a custom keymap,
2767

    
2768
	ir-keytable -d /dev/input/eventX -w keymap.txt
2769

    
2770
(on Linux this can be automated using udev, don't know if we need
2771
something like that also...)  Some (Linux-centric, so not all of
2772
them apply) notes re ir-keytable(1) and the lirc devinput change
2773
are also here:
2774

    
2775
	http://forum.xbmc.org/showthread.php?t=101151
2776

    
2777
**********************************************************************
2778
Message from kfloppy-4.14.3:
2779
Make sure that your floppy disk is not mounted. KFloppy cannot format
2780
a mounted floppy disk.
2781
Message from freeglut-3.0.0:
2782
Joystick support is untested and it is unknown if it works.
2783

    
2784
Do not hesitate to contact x11@FreeBSD.org if this causes issues.
2785
Message from ruby20-qtruby-4.14.3_1:
2786
===========================================================
2787

    
2788
To use Ruby bindings outside KDE session set RUBYLIB
2789
environment variable:
2790

    
2791
RUBYLIB=/usr/local/lib/ruby/site_ruby/2.0:/usr/local/lib/ruby/site_ruby/2.0/amd64-freebsd10
2792

    
2793
See "man 1 ruby" for details.
2794

    
2795
===========================================================
2796
Message from liveMedia-2014.12.17_1,2:
2797
For more documentation on this software
2798
(and to get the latest version), please
2799
see <http://www.live555.com/liveMedia/>.
2800
Message from kde-workspace-4.11.14_5:
2801
======================================================================
2802

    
2803
To enable KDE Display Manager (KDM), add kdm4_enable="YES" to
2804
rc.conf(5). To get full functionality you also need procfs(5) mounted.
2805

    
2806
If sysutils/upower is installed, backlight management support requires
2807
acpi_video(4) to be loaded.
2808

    
2809
Warning: should you want to use Phonon-GStreamer as your Phonon
2810
backend, you'll need to install *at least* audio/gstreamer-plugins-ogg
2811
to avoid finding yourself stuck when logging out of KDE Plasma
2812
Desktop.
2813

    
2814
======================================================================
2815
Message from p5-perlqt-4.14.3:
2816
===========================================================
2817

    
2818
To use Perl bindings outside KDE session set PERL5LIB
2819
environment variable:
2820

    
2821
PERL5LIB=/usr/local/lib/perl5/site_perl/mach/5.20: /usr/local/lib/perl5/site_perl
2822

    
2823
See "man 1 perlrun" for details.
2824

    
2825
===========================================================
2826
Message from esound-0.2.41_3:
2827
The ESounD daemon (esd) must be started on a per-user basis.  This is typically
2828
done by the Session Manager in GNOME.  However, if you are not using the
2829
GNOME Desktop, you will need to add something like the following to your
2830
X Windows initialization script:
2831

    
2832
esd -terminate -nobeeps -as 2
2833
Message from k3b-2.0.3:
2834
Notes for FreeBSD 7.x and onwards users:
2835
1. The FreeBSD k3b port supports SCSI drives only. If you have IDE CD or DVD
2836
   drives, use them through the cam system. See Chapter 18.6.9 of the handbook
2837
   (http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/creating-cds.html#ATAPICAM)
2838
2. k3b has to be started from a root console, which is not recommended.
2839
   Alternatively, do ALL of the following:
2840
   a. Set the suid flag on cdrecord and cdrdao. The 'Notes' chapter of
2841
      'man cdrecord' discusses this.
2842
   b. Set the vfs.usermount sysctl variable to 1.
2843
        # sysctl vfs.usermount=1
2844
      Add the line vfs.usermount=1 to /etc/sysctl.conf
2845
      Note that this has negative security implications
2846
   c. Every user must have read and write access to /dev/cdX:
2847
      - add to your /etc/devfs.rules under '[system=10]':
2848
          add path 'cd*' mode 666
2849
      - or if you prefer allow access for a group XXX only add instead:
2850
          add path 'cd*' mode 660 group XXX
2851
      - to enable it, add to your /etc/rc.conf a
2852
          devfs_system_ruleset="system"
2853
   d. Every user who should be able to use k3b must have read and write access
2854
      to all pass through devices connected with CD and DVD drives and to the 
2855
      /dev/xpt0 device. Run 'camcontrol devlist' to identify those devices (seek 
2856
      string 'passX' at the end of each line). Note, that this is a security 
2857
      leak as well but that there is no alternative! 
2858
      - add to your /etc/devfs.rules under '[system=10]':
2859
          add path 'pass*' mode 666
2860
          add path 'xpt0' mode 666
2861
      - or if you prefer allow access for a group XXX only add instead:
2862
          add path 'pass*' mode 660 group XXX
2863
          add path 'xpt0' mode 660 group XXX
2864
      - to enable it, add to your /etc/rc.conf
2865
          devfs_system_ruleset="system"
2866
      - to apply these changes without reboot, run as root:
2867
          /etc/rc.d/devfs restart
2868
3. Check, that DMA is activated for atapi devices: 'sysctl hw.ata.atapi_dma'
2869
   If not, set it to 1 and put 'hw.ata.atapi_dma=1' into /boot/loader.conf.
2870
4. Create a directory on a partition, which has enough disk space to hold a CDs
2871
   or DVDs content (usually below /usr). Enter this directory in Settings->
2872
   Configure K3b...->Misc.
2873
Running chroot command: rm -rf /usr/local/tmp/All
2874
Running chroot command: pkg info -e misc/pcbsd-meta-kde
2875
Running chroot command: pkg info -e archivers/unzip
2876
Installing package: archivers/unzip
2877
Running chroot command: pkg add /mnt/All/unzip-6.0_7.txz
2878
Running chroot command: pkg add /mnt/All/unzip-6.0_7.txz
2879
Installing unzip-6.0_7...
2880
Extracting unzip-6.0_7: .......... done
2881
Running chroot command: rm -rf /usr/local/tmp/All
2882
Running chroot command: pkg info -e archivers/unzip
2883
Running chroot command: pkg info -e archivers/unrar
2884
Running chroot command: pkg info -e www/firefox
2885
Installing package: www/firefox
2886
Running chroot command: pkg add /mnt/All/firefox-45.0_1,1.txz
2887
Running chroot command: pkg add /mnt/All/firefox-45.0_1,1.txz
2888
Installing firefox-45.0_1,1...
2889
`-- Installing alsa-plugins-1.1.0_1...
2890
`-- Extracting alsa-plugins-1.1.0_1: .......... done
2891
`-- Installing soundtouch-1.9.2...
2892
`-- Extracting soundtouch-1.9.2: .......... done
2893
`-- Installing nss-3.23...
2894
`-- Extracting nss-3.23: .......... done
2895
`-- Installing startup-notification-0.12_4...
2896
`-- Extracting startup-notification-0.12_4: .......... done
2897
Extracting firefox-45.0_1,1: .......... done
2898
Message from firefox-45.0_1,1:
2899
======================================================================
2900

    
2901
smb:// issues (Gvfs/GIO option):
2902
Network group, machine, and share browsing does not work correctly.
2903

    
2904
sftp:// (Gvfs/GIO option):
2905
Only sftp access using public key authentication works.  To easily
2906
setup public key authentication to "remote_host":
2907

    
2908
ssh-keygen
2909
cat ~/.ssh/id_rsa.pub | ssh remote_host "cat >> .ssh/authorized_keys"
2910

    
2911
The SSH server on remote_host must allow pub key authentication.
2912

    
2913
======================================================================
2914

    
2915
Firefox and HTML5
2916

    
2917
Certain functions used to display HTML5 elements need the sem(4)
2918
module but only on 8.x releases (or before r201546).
2919

    
2920
If your Firefox crashes with the following message while viewing a
2921
HTML5 page:
2922
"Bad system call (core dumped)"
2923

    
2924
you need to load the sem module (kldload sem).
2925

    
2926
To load sem on every boot put the following into your
2927
/boot/loader.conf:
2928
sem_load="YES"
2929

    
2930
======================================================================
2931

    
2932
Any bug reports should be addressed to the maintainers at:
2933
	gecko@FreeBSD.org
2934
You may also Cc: freebsd-ports@FreeBSD.org. Please do not send
2935
bug reports to any other addresses.
2936

    
2937
Please include the following information with any bug report:
2938
* Output from 'uname -a'.
2939
* Output from 'ident /usr/ports/www/firefox/Makefile'
2940
* Where/when did the problem occur: configuring, building, or
2941
	running firefox
2942
* How can you reproduce the problem?
2943

    
2944
Thank you for your help in testing and reporting bugs, and we hope you
2945
enjoy using Firefox.
2946
The Maintainers (gecko@)
2947
======================================================================
2948
Running chroot command: rm -rf /usr/local/tmp/All
2949
Running chroot command: pkg info -e www/firefox
2950
Running chroot command: pkg info -e www/linux-c6-flashplugin11
2951
Installing package: www/linux-c6-flashplugin11
2952
Running chroot command: pkg add /mnt/All/linux-c6-flashplugin-11.2r202.569.txz
2953
Running chroot command: pkg add /mnt/All/linux-c6-flashplugin-11.2r202.569.txz
2954
Installing linux-c6-flashplugin-11.2r202.569...
2955
`-- Installing linux-c6-pango-1.28.1_2...
2956
|   `-- Installing linux-c6-png-1.2.49_2...
2957
|   | `-- Installing linux_base-c6-6.7_1...
2958
|   | `-- Extracting linux_base-c6-6.7_1: .......... done
2959
grep: /etc/fstab: No such file or directory
2960

    
2961
+++ Some programs may need linprocfs, please add it to /etc/fstab! +++
2962

    
2963
Running linux ldconfig...
2964
|   `-- Extracting linux-c6-png-1.2.49_2: .......... done
2965
|   `-- Installing linux-c6-fontconfig-2.8.0_1...
2966
|   | `-- Installing linux-c6-expat-2.0.1_2...
2967
|   | `-- Extracting linux-c6-expat-2.0.1_2: ...... done
2968
|   `-- Extracting linux-c6-fontconfig-2.8.0_1: .......... done
2969
|   `-- Installing linux-c6-xorg-libs-7.4_4...
2970
|   `-- Extracting linux-c6-xorg-libs-7.4_4: .......... done
2971
|   `-- Installing linux-c6-cairo-1.8.8_4...
2972
|   `-- Extracting linux-c6-cairo-1.8.8_4: .......... done
2973
`-- Extracting linux-c6-pango-1.28.1_2: .......... done
2974
`-- Installing linux-c6-nspr-4.10.8_2...
2975
`-- Extracting linux-c6-nspr-4.10.8_2: ... done
2976
`-- Installing linux-c6-jpeg-1.2.1_1...
2977
`-- Extracting linux-c6-jpeg-1.2.1_1: .......... done
2978
`-- Installing linux-c6-sqlite-3.6.20_3...
2979
`-- Extracting linux-c6-sqlite-3.6.20_3: ..... done
2980
`-- Installing linux-c6-nss-3.19.1...
2981
`-- Extracting linux-c6-nss-3.19.1: .......... done
2982
`-- Installing linux-c6-curl-7.19.7_5...
2983
|   `-- Installing linux-c6-openssl-1.0.1e_7...
2984
|   `-- Extracting linux-c6-openssl-1.0.1e_7: .......... done
2985
|   `-- Installing linux-c6-openldap-2.4.40...
2986
|   `-- Extracting linux-c6-openldap-2.4.40: .......... done
2987
|   `-- Installing linux-c6-libssh2-1.4.2_4...
2988
|   `-- Extracting linux-c6-libssh2-1.4.2_4: ....... done
2989
`-- Extracting linux-c6-curl-7.19.7_5: .......... done
2990
`-- Installing linux-c6-openssl-compat-0.9.8e_2...
2991
`-- Extracting linux-c6-openssl-compat-0.9.8e_2: .......... done
2992
`-- Installing linux-c6-gtk2-2.24.23_1...
2993
|   `-- Installing linux-c6-tiff-3.9.4_1...
2994
|   `-- Extracting linux-c6-tiff-3.9.4_1: .......... done
2995
|   `-- Installing linux-c6-atk-1.30.0...
2996
|   `-- Extracting linux-c6-atk-1.30.0: .......... done
2997
|   `-- Installing linux-c6-gdk-pixbuf2-2.24.1...
2998
|   `-- Extracting linux-c6-gdk-pixbuf2-2.24.1: .......... done
2999
`-- Extracting linux-c6-gtk2-2.24.23_1: .......... done
3000
`-- Installing linux-c6-cyrus-sasl2-2.1.23_3...
3001
`-- Extracting linux-c6-cyrus-sasl2-2.1.23_3: .......... done
3002
Extracting linux-c6-flashplugin-11.2r202.569: .......... done
3003
Message from linux_base-c6-6.7_1:
3004
This software is based in part on the work of the FreeType Team.
3005
See <URL:http://www.freetype.org/>.
3006

    
3007
Installation of the Linux base system is finished. The Linux kernel
3008
mode, which must be enabled for Linux binaries to run, is now
3009
enabled. Linux mode can be enabled permanently with the linux_enable
3010
variable of rc.conf(5).
3011

    
3012
----------------------
3013
You should enable Linux mode with the linux_enable variable of rc.conf(5).
3014
Depending on the version of FreeBSD you are using you may have to increase
3015
the emulated linux version via compat.linux.osrelease=2.6.18 in
3016
sysctl.conf(5). Check via "sysctl compat.linux.osrelease" that it shows a
3017
lower version number before setting it.
3018
----------------------
3019

    
3020
If you want to use shared memory in Linux applications, you need to set up
3021
a link from /dev/shm to a suitable place, e.g. by adding the following line
3022
to /etc/devfs.conf (takes effect on each boot):
3023
	link /tmp shm
3024

    
3025
To make use of NIS you have to adjust yp.conf and nsswitch.conf in
3026
/compat/linux/etc/ accordingly. For example:
3027

    
3028
Set your yp-server and yp-domainname in yp.conf:
3029
	domainname	my.yp.domainname
3030
	ypserver	my.yp.server
3031

    
3032
Let your lists for hosts, passwd and group be resolved via nsswitch.conf:
3033
	passwd:	files nis
3034
	shadow:	files nis
3035
	group:	files nis
3036
	hosts:	files dns nis
3037

    
3038
WARNING: doing work which needs to chroot into the linux base may not work.
3039
In such cases (e.g. cross-development) you are better suited with a linux_dist
3040
port.
3041
Message from linux-c6-flashplugin-11.2r202.569:
3042
If this is your first time installing flash each user must run:
3043

    
3044
	nspluginwrapper -v -a -i
3045

    
3046
If you are updating flash each user must run:
3047

    
3048
	nspluginwrapper -v -a -u
3049
Running chroot command: rm -rf /usr/local/tmp/All
3050
Running chroot command: pkg info -e www/linux-c6-flashplugin11
3051
Running chroot command: pkg info -e www/nspluginwrapper
3052
Installing package: www/nspluginwrapper
3053
Running chroot command: pkg add /mnt/All/nspluginwrapper-1.4.4_5.txz
3054
Running chroot command: pkg add /mnt/All/nspluginwrapper-1.4.4_5.txz
3055
Installing nspluginwrapper-1.4.4_5...
3056
Extracting nspluginwrapper-1.4.4_5: .......... done
3057
Message from nspluginwrapper-1.4.4_5:
3058
================================================================
3059

    
3060
The nspluginwrapper is installed on a per user basis. All of
3061
the commands can be run as an unprivileged user.
3062

    
3063
================================================================
3064

    
3065
To install all the plugins from their default locations:
3066

    
3067
nspluginwrapper -v -a -i
3068

    
3069
================================================================
3070

    
3071
To install a specific plugin:
3072

    
3073
nspluginwrapper -i path/to/plugin.so
3074

    
3075
================================================================
3076

    
3077
To remove a specific plugin:
3078

    
3079
nspluginwrapper -r path/to/plugin.so
3080

    
3081
================================================================
3082

    
3083
To view all currently installed plugins:
3084

    
3085
nspluginwrapper -l
3086

    
3087
================================================================
3088
Running chroot command: rm -rf /usr/local/tmp/All
3089
Running chroot command: pkg info -e www/nspluginwrapper
3090
Running chroot command: pkg info -e misc/pcbsd-i18n
3091
Installing package: misc/pcbsd-i18n
3092
Running chroot command: pkg add /mnt/All/pcbsd-i18n-1420819571.txz
3093
Running chroot command: pkg add /mnt/All/pcbsd-i18n-1420819571.txz
3094
Installing pcbsd-i18n-1420819571...
3095
`-- Installing zh-ibus-pinyin-1.5.0_1...
3096
|   `-- Installing ibus-1.5.11...
3097
|   | `-- Installing py27-notify-0.1.1_11...
3098
|   | `-- Extracting py27-notify-0.1.1_11: .......... done
3099
|   | `-- Installing py27-xdg-0.25...
3100
|   | `-- Extracting py27-xdg-0.25: .......... done
3101
|   `-- Extracting ibus-1.5.11: .......... done
3102
|   `-- Installing zh-pyzy-0.1.0_1...
3103
|   `-- Extracting zh-pyzy-0.1.0_1: .......... done
3104
`-- Extracting zh-ibus-pinyin-1.5.0_1: .......... done
3105
`-- Installing vi-aspell-0.01.1.1_1,2...
3106
|   `-- Installing aspell-0.60.6.1_5...
3107
|   `-- Extracting aspell-0.60.6.1_5: .......... done
3108
`-- Extracting vi-aspell-0.01.1.1_1,2: ........ done
3109
`-- Installing ar-aspell-1.2.0_1,1...
3110
`-- Extracting ar-aspell-1.2.0_1,1: ....... done
3111
`-- Installing iw-aspell-1.0.0_1,2...
3112
`-- Extracting iw-aspell-1.0.0_1,2: ....... done
3113
`-- Installing hu-aspell-0.99.4.2.0_1,2...
3114
`-- Extracting hu-aspell-0.99.4.2.0_1,2: ..... done
3115
`-- Installing fr-aspell-0.50.3_1,1...
3116
`-- Extracting fr-aspell-0.50.3_1,1: .......... done
3117
`-- Installing ko-baekmukfonts-ttf-2.2_2...
3118
`-- Extracting ko-baekmukfonts-ttf-2.2_2: .......... done
3119
`-- Installing ja-ibus-mozc-2.17.2106.102...
3120
|   `-- Installing ja-mozc-tool-2.17.2106.102...
3121
|   | `-- Installing ja-tegaki-zinnia-japanese-0.3...
3122
|   | `-- Extracting ja-tegaki-zinnia-japanese-0.3: ..... done
3123
|   | `-- Installing protobuf-2.6.1...
3124
|   | `-- Extracting protobuf-2.6.1: .......... done
3125
|   | `-- Installing ja-zinnia-0.06_1...
3126
|   | `-- Extracting ja-zinnia-0.06_1: .......... done
3127
|   `-- Extracting ja-mozc-tool-2.17.2106.102: ....... done
3128
|   `-- Installing ja-mozc-server-2.17.2106.102...
3129
|   `-- Extracting ja-mozc-server-2.17.2106.102: ....... done
3130
`-- Extracting ja-ibus-mozc-2.17.2106.102: .......... done
3131
`-- Installing fonts-indic-2.1.5_3...
3132
`-- Extracting fonts-indic-2.1.5_3: ......... done
3133
`-- Installing ibus-m17n-1.3.3_5...
3134
|   `-- Installing m17n-lib-1.6.4_6...
3135
|   | `-- Installing m17n-db-1.7.0...
3136
|   | `-- Extracting m17n-db-1.7.0: .......... done
3137
|   | `-- Installing libotf-0.9.13_2...
3138
|   | `-- Extracting libotf-0.9.13_2: .......... done
3139
|   `-- Extracting m17n-lib-1.6.4_6: .......... done
3140
`-- Extracting ibus-m17n-1.3.3_5: .......... done
3141
`-- Installing ru-aspell-0.99.f7.1_1,2...
3142
`-- Extracting ru-aspell-0.99.f7.1_1,2: ........ done
3143
`-- Installing de-aspell-20030222.1_1...
3144
`-- Extracting de-aspell-20030222.1_1: .......... done
3145
`-- Installing ja-font-vlgothic-20141206_3...
3146
`-- Extracting ja-font-vlgothic-20141206_3: .......... done
3147
`-- Installing zh-ibus-chewing-1.4.14...
3148
|   `-- Installing zh-libchewing-0.4.0_1...
3149
|   `-- Extracting zh-libchewing-0.4.0_1: .......... done
3150
`-- Extracting zh-ibus-chewing-1.4.14: .......... done
3151
`-- Installing pcbsd-i18n-qt5-20160312...
3152
`-- Extracting pcbsd-i18n-qt5-20160312: .......... done
3153
`-- Installing wqy-fonts-20100803_5,1...
3154
`-- Extracting wqy-fonts-20100803_5,1: .......... done
3155
`-- Installing ibus-table-1.5.0_1...
3156
`-- Extracting ibus-table-1.5.0_1: .......... done
3157
`-- Installing ibus-qt-1.3.3_1...
3158
`-- Extracting ibus-qt-1.3.3_1: .......... done
3159
`-- Installing pl-aspell-6.0.20061121.0_1,1...
3160
`-- Extracting pl-aspell-6.0.20061121.0_1,1: ..... done
3161
`-- Installing uk-aspell-1.4.0.0_1,2...
3162
`-- Extracting uk-aspell-1.4.0.0_1,2: ........ done
3163
Message from ibus-1.5.11:
3164
-------------------------------------------------------------------
3165
ibus installation finished. To use ibus, please do the following:
3166

    
3167
If you are using bash, please add following lines to your $HOME/.bashrc:
3168

    
3169
export XIM=ibus
3170
export GTK_IM_MODULE=ibus
3171
export QT_IM_MODULE=xim
3172
export XMODIFIERS=@im=ibus
3173
export XIM_PROGRAM="ibus-daemon"
3174
export XIM_ARGS="--daemonize --xim"
3175

    
3176
If you are using tcsh, please add following lines to your $HOME/.cshrc:
3177

    
3178
setenv XIM ibus
3179
setenv GTK_IM_MODULE ibus
3180
setenv QT_IM_MODULE xim
3181
setenv XMODIFIERS @im=ibus
3182
setenv XIM_PROGRAM ibus-daemon
3183
setenv XIM_ARGS "--daemonize --xim"
3184

    
3185
If you are using KDE4, you may create a shell script in $HOME/.kde4/env, 
3186
and add following lines:
3187

    
3188
#!/bin/sh
3189
export XIM=ibus
3190
export GTK_IM_MODULE=ibus
3191
export QT_IM_MODULE=xim
3192
export XMODIFIERS=@im=ibus
3193
export XIM_PROGRAM="ibus-daemon"
3194
export XIM_ARGS="--daemonize --xim"
3195

    
3196
Following input methods/engines are available in ports:
3197

    
3198
chinese/ibus-chewing		Chewing engine for IBus
3199
chinese/ibus-pinyin		The PinYin input method
3200
japanese/ibus-anthy		Anthy engine for IBus
3201
japanese/ibus-mozc		Mozc engine for IBus
3202
japanese/ibus-skk		SKK engine for IBus
3203
korean/ibus-hangul		Hangul engine for IBus
3204
textproc/ibus-kmfl		KMFL IMEngine for IBus framework
3205
textproc/ibus-m17n		The m17n IMEngine for IBus framework
3206
textproc/ibus-table		Table based IM framework for IBus
3207

    
3208
and QT4 input method module, textproc/ibus-qt.
3209

    
3210
If ibus cannot start or the panel does not appear, please ensure
3211
that you are using up-to-date python.
3212
There's a bug in python 2.5, which may prevent the panel from appearing.
3213
-------------------------------------------------------------------
3214
Message from ja-ibus-mozc-2.17.2106.102:
3215
To activate ibus-mozc, please add the following into ~/.xinitrc,
3216
~/.xsession, or ~/.kde4/env (for KDE4):
3217

    
3218
export GTK_IM_MODULE=ibus
3219
export QT_IM_MODULE=xim
3220
export XMODIFIERS=@im=ibus
3221
/usr/local/bin/mozc start
3222
ibus-daemon -r --daemonize --xim
3223

    
3224
Note that textproc/ibus-qt with IBUS option is required to
3225
make QT_IM_MODULE=ibus work.
3226
Message from wqy-fonts-20100803_5,1:
3227
**************************************************************************
3228
Please add /usr/local/share/fonts/wqy for your X server by either:
3229

    
3230
# xset fp+ /usr/local/share/fonts/wqy
3231
# xset fp rehash
3232

    
3233
or by adding the following line to the section "Files" of
3234
your X-server configuration file (usually /etc/X11/xorg.conf)
3235
and restarting the X-server:
3236

    
3237
Section "Files"
3238
...
3239
    FontPath   "/usr/local/share/fonts/wqy"
3240
...
3241
EndSection
3242

    
3243
**************************************************************************
3244
Message from ibus-qt-1.3.3_1:
3245
--------------------------------------------------------
3246
ibus-qt install finished. You may select ibus as the
3247
input method in qtconfig.
3248

    
3249
--------------------------------------------------------
3250
Running chroot command: rm -rf /usr/local/tmp/All
3251
Running chroot command: pkg info -e misc/pcbsd-i18n
3252
Running chroot command: pkg info -e misc/kde4-l10n
3253
Installing package: misc/kde4-l10n
3254
Running chroot command: pkg add /mnt/All/kde-l10n-4.14.3.txz
3255
Running chroot command: pkg add /mnt/All/kde-l10n-4.14.3.txz
3256
Installing kde-l10n-4.14.3...
3257
`-- Installing cs-kde-l10n-4.14.3...
3258
`-- Extracting cs-kde-l10n-4.14.3: .......... done
3259
`-- Installing es-kde-l10n-4.14.3...
3260
`-- Extracting es-kde-l10n-4.14.3: .......... done
3261
`-- Installing hu-kde-l10n-4.14.3...
3262
`-- Extracting hu-kde-l10n-4.14.3: .......... done
3263
`-- Installing is-kde-l10n-4.14.3...
3264
`-- Extracting is-kde-l10n-4.14.3: .......... done
3265
`-- Installing ko-kde-l10n-4.14.3...
3266
`-- Extracting ko-kde-l10n-4.14.3: .......... done
3267
`-- Installing fi-kde-l10n-4.14.3...
3268
`-- Extracting fi-kde-l10n-4.14.3: .......... done
3269
`-- Installing ru-kde-l10n-4.14.3...
3270
`-- Extracting ru-kde-l10n-4.14.3: .......... done
3271
`-- Installing de-kde-l10n-4.14.3...
3272
`-- Extracting de-kde-l10n-4.14.3: .......... done
3273
`-- Installing kk-kde-l10n-4.14.3...
3274
`-- Extracting kk-kde-l10n-4.14.3: .......... done
3275
`-- Installing hi-kde-l10n-4.14.3...
3276
`-- Extracting hi-kde-l10n-4.14.3: .......... done
3277
`-- Installing da-kde-l10n-4.14.3...
3278
`-- Extracting da-kde-l10n-4.14.3: .......... done
3279
`-- Installing he-kde-l10n-4.14.3...
3280
`-- Extracting he-kde-l10n-4.14.3: .......... done
3281
`-- Installing fa-kde-l10n-4.14.3...
3282
`-- Extracting fa-kde-l10n-4.14.3: .......... done
3283
`-- Installing nds-kde-l10n-4.14.3...
3284
`-- Extracting nds-kde-l10n-4.14.3: .......... done
3285
`-- Installing sk-kde-l10n-4.14.3...
3286
`-- Extracting sk-kde-l10n-4.14.3: .......... done
3287
`-- Installing ja-kde-l10n-4.14.3...
3288
`-- Extracting ja-kde-l10n-4.14.3: .......... done
3289
`-- Installing uk-kde-l10n-4.14.3...
3290
`-- Extracting uk-kde-l10n-4.14.3: .......... done
3291
`-- Installing ug-kde-l10n-4.14.3...
3292
`-- Extracting ug-kde-l10n-4.14.3: .......... done
3293
`-- Installing pa-kde-l10n-4.14.3...
3294
`-- Extracting pa-kde-l10n-4.14.3: .......... done
3295
`-- Installing et-kde-l10n-4.14.3...
3296
`-- Extracting et-kde-l10n-4.14.3: .......... done
3297
`-- Installing fr-kde-l10n-4.14.3...
3298
`-- Extracting fr-kde-l10n-4.14.3: .......... done
3299
`-- Installing it-kde-l10n-4.14.3...
3300
`-- Extracting it-kde-l10n-4.14.3: .......... done
3301
`-- Installing hr-kde-l10n-4.14.3...
3302
`-- Extracting hr-kde-l10n-4.14.3: .......... done
3303
`-- Installing lv-kde-l10n-4.14.3...
3304
`-- Extracting lv-kde-l10n-4.14.3: .......... done
3305
`-- Installing el-kde-l10n-4.14.3...
3306
`-- Extracting el-kde-l10n-4.14.3: .......... done
3307
`-- Installing gl-kde-l10n-4.14.3...
3308
`-- Extracting gl-kde-l10n-4.14.3: .......... done
3309
`-- Installing nn-kde-l10n-4.14.3...
3310
`-- Extracting nn-kde-l10n-4.14.3: .......... done
3311
`-- Installing tr-kde-l10n-4.14.3...
3312
`-- Extracting tr-kde-l10n-4.14.3: .......... done
3313
`-- Installing id-kde-l10n-4.14.3...
3314
`-- Extracting id-kde-l10n-4.14.3: .......... done
3315
`-- Installing sl-kde-l10n-4.14.3...
3316
`-- Extracting sl-kde-l10n-4.14.3: .......... done
3317
`-- Installing nb-kde-l10n-4.14.3...
3318
`-- Extracting nb-kde-l10n-4.14.3: .......... done
3319
`-- Installing zh_TW-kde-l10n-4.14.3...
3320
`-- Extracting zh_TW-kde-l10n-4.14.3: .......... done
3321
`-- Installing bs-kde-l10n-4.14.3...
3322
`-- Extracting bs-kde-l10n-4.14.3: .......... done
3323
`-- Installing eu-kde-l10n-4.14.3...
3324
`-- Extracting eu-kde-l10n-4.14.3: .......... done
3325
`-- Installing bg-kde-l10n-4.14.3...
3326
`-- Extracting bg-kde-l10n-4.14.3: .......... done
3327
`-- Installing km-kde-l10n-4.14.3...
3328
`-- Extracting km-kde-l10n-4.14.3: .......... done
3329
`-- Installing ca-kde-l10n-4.14.3...
3330
`-- Extracting ca-kde-l10n-4.14.3: .......... done
3331
`-- Installing ro-kde-l10n-4.14.3...
3332
`-- Extracting ro-kde-l10n-4.14.3: .......... done
3333
`-- Installing zh_CN-kde-l10n-4.14.3...
3334
`-- Extracting zh_CN-kde-l10n-4.14.3: .......... done
3335
`-- Installing ga-kde-l10n-4.14.3...
3336
`-- Extracting ga-kde-l10n-4.14.3: .......... done
3337
`-- Installing ia-kde-l10n-4.14.3...
3338
`-- Extracting ia-kde-l10n-4.14.3: .......... done
3339
`-- Installing ar-kde-l10n-4.14.3...
3340
`-- Extracting ar-kde-l10n-4.14.3: .......... done
3341
`-- Installing en_GB-kde-l10n-4.14.3...
3342
`-- Extracting en_GB-kde-l10n-4.14.3: .......... done
3343
`-- Installing pt_BR-kde-l10n-4.14.3...
3344
`-- Extracting pt_BR-kde-l10n-4.14.3: .......... done
3345
`-- Installing wa-kde-l10n-4.14.3...
3346
`-- Extracting wa-kde-l10n-4.14.3: .......... done
3347
`-- Installing lt-kde-l10n-4.14.3...
3348
`-- Extracting lt-kde-l10n-4.14.3: .......... done
3349
`-- Installing mr-kde-l10n-4.14.3...
3350
`-- Extracting mr-kde-l10n-4.14.3: .......... done
3351
`-- Installing pt-kde-l10n-4.14.3...
3352
`-- Extracting pt-kde-l10n-4.14.3: .......... done
3353
`-- Installing sv-kde-l10n-4.14.3...
3354
`-- Extracting sv-kde-l10n-4.14.3: .......... done
3355
`-- Installing sr-kde-l10n-4.14.3...
3356
`-- Extracting sr-kde-l10n-4.14.3: .......... done
3357
`-- Installing nl-kde-l10n-4.14.3...
3358
`-- Extracting nl-kde-l10n-4.14.3: .......... done
3359
`-- Installing pl-kde-l10n-4.14.3...
3360
`-- Extracting pl-kde-l10n-4.14.3: .......... done
3361
`-- Installing ca_valencia-kde-l10n-4.14.3...
3362
`-- Extracting ca_valencia-kde-l10n-4.14.3: .......... done
3363
Message from ko-kde-l10n-4.14.3:
3364
Documents written in Korean often use text encodings which require a Qt
3365
plugin available as korean/qt4-codecs-kr in the ports collection.
3366
Message from ja-kde-l10n-4.14.3:
3367
Documents written in Japanese often use text encodings which require a Qt
3368
plugin available as japanese/qt4-codecs-jp in the ports collection.
3369
Message from zh_TW-kde-l10n-4.14.3:
3370
Documents written in Traditional Chinese often use text encodings which
3371
require a Qt plugin available as chinese/qt4-codecs-tw in the ports
3372
collection.
3373
Message from zh_CN-kde-l10n-4.14.3:
3374
Documents written in Simplified Chinese often use text encodings which
3375
require a Qt plugin available as chinese/qt4-codecs-cn in the ports
3376
collection.
3377
Running chroot command: rm -rf /usr/local/tmp/All
3378
Running chroot command: pkg info -e misc/kde4-l10n
3379
Package installation complete!
3380
Cleaning up: /mnt/usr/.pkgtmp
3381
Running: cd /dev
3382
Running: umount /mnt/mnt
3383
Running: rmdir /mnt/usr/.pkgtmp
3384
Running chroot command: /usr/bin/cap_mkdb /etc/login.conf
3385
Setting re0 to DHCP on the system.
3386
Setting re0 to accepting RAs on the system.
3387
Running chroot command: ln -s /usr/home /home
3388
Setting hostname: pcbsd-7350
3389
Running external command: /root/save-config.sh
3390
Running chroot command: mkdir -p /usr/local/tmp/warden-dist/
3391
Running external command: cp /dist/base.txz /dist/doc.txz /dist/games.txz /dist/kernel.txz /dist/lib32.txz ${FSMNT}/usr/local/tmp/warden-dist/
3392
Running chroot command: sh /usr/local/share/pcbsd/scripts/sys-init.sh desktop ja
3393
Running chroot command: touch /var/.runxsetup
3394
Running chroot command: touch /var/.pcbsd-firstboot
3395
Running chroot command: touch /var/.pcbsd-firstgui
3396
Running chroot command: echo ja >/var/.wizardlang
3397
Running chroot command: echo "pc105 ja " >/var/.wizardKeyboard
3398
Running chroot command: newaliases
3399
Running: mount -t devfs devfs /mnt/dev
3400
Running: cp /boot/zfs/zpool.cache /mnt/boot/zfs/
3401
Running: ln -s ../zfs /mnt/boot/kernel/zfs
3402
Running: cp /etc/hostid /mnt/etc/hostid
3403
Running: cp /root/beadm.install /mnt/root/beadm.install
3404
Running: chmod 755 /mnt/root/beadm.install
3405
Running: glabel label efibsd /dev/da1p1
3406
Running: mount -t msdosfs /dev/da1p1 /mnt/boot/efi
3407
Running: chroot /mnt grub-install  --efi-directory=/boot/efi --removable --target=x86_64-efi --force /dev/da1
3408
Installing for x86_64-efi platform.
3409
Installation finished. No error reported.
3410
Running: umount /mnt/boot/efi
3411
Running: chroot /mnt grub-mkconfig -o /boot/grub/grub.cfg
3412
Generating grub configuration file ...
3413
Found theme: /boot/grub/themes/pcbsd/theme.txt
3414
done
3415
Installing GRUB to da1
3416
Installing for i386-pc platform.
3417
grub-install: warning: this GPT partition label contains no BIOS Boot Partition; embedding won't be possible.
3418
grub-install: error: filesystem `zfs' doesn't support blocklists.
3419
Running: rm /mnt/root/beadm.install
3420
Running: umount /mnt/dev