Project

General

Profile

Bug #10215

Unable to write

Added by Greg Elliott over 5 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
John Hixson
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I first noticed that my FreeNAS was missing from my network smb. I logged in using \\my_freenas_ip and verified I can read. But I cannot write, which I'm sure is the cause of not being able to login via the network.

History

#1 Updated by Greg Elliott over 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by John Hixson over 5 years ago

  • Status changed from Unscreened to Screened
  • Target version set to Unspecified

#3 Updated by John Hixson over 5 years ago

Sigh. This looks like another SID issue. There may be a regression. I'm investigating it.

#4 Updated by John Hixson over 5 years ago

I'm able to reproduce the SID problem. I'll report back once I've found the reason why and have a fix.

#5 Updated by John Hixson over 5 years ago

The issue is the samba4 directory on the system dataset keeps getting recreated. Looking into why.

#6 Updated by John Hixson over 5 years ago

  • Status changed from Screened to Closed: Duplicate

Please follow ticket #10196 for progress on this issue.

#7 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from Unspecified to N/A

#8 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#9 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF