Project

General

Profile

Bug #10228

Emby Version 3.0.5641.4 Released

Added by Magnus Magnusman over 5 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
No priority
Assignee:
Joshua Ruehlig
Category:
Middleware
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

New Update for emby mostly bug fixes.

History

#1 Updated by Jordan Hubbard over 5 years ago

BRB: Joshua, can you please mark bugs you've looked at as screened? Thanks.

#2 Updated by Joshua Ruehlig over 5 years ago

  • Status changed from Unscreened to Fix In Progress

Will do, sorry about that.

@Magnus Magnusman
I'm aware of this update, but haven't pushed it yet because there's a bug we are trying to squash here.
http://emby.media/community/index.php?/topic/22290-the-authentication-or-decryption-has-failed-v-3056214/

#3 Updated by Magnus Magnusman over 5 years ago

Yeah noticed that myself.

Seems to be one of a couple.

#4 Updated by Joshua Ruehlig over 5 years ago

  • Status changed from Fix In Progress to Resolved

Latest stable should be available from the repo tonight.

#5 Updated by Magnus Magnusman over 5 years ago

Not quite resolved.

Upgrade works but a clean install doesn't and hangs on the select language screen

#6 Updated by Magnus Magnusman over 5 years ago

You can by[ass the whole setup hanging issue by going through the sign in on the emby site i believe.

#7 Updated by Joshua Ruehlig over 5 years ago

@Magnus Magnusman
Can you confirm if you get the issue on a fresh install using a fresh browser (Incognito Mode)?
I believe this might be an issue with old cookies + latest versions of Emby, that isn't specific to the FreeNAS plugin.

Thanks,

#8 Updated by Magnus Magnusman over 5 years ago

I can confirm its the old cookies causing the issue.

#9 Updated by Joshua Ruehlig over 5 years ago

Ok, not sure what to do here then. I assume it doesn't affect anyone but people like us who have cookies from previous installs but happen to be encountering a new install at the same IP:PORT

I bet it's a little bug in Emby itself

#10 Updated by Magnus Magnusman over 5 years ago

It is apparently and addressed in the next release already.

#11 Updated by Joshua Ruehlig over 5 years ago

Really? Wow, they just keep churning them out.

#12 Updated by Magnus Magnusman over 5 years ago

They sure keep busy. :)

#13 Updated by Dru Lavigne almost 3 years ago

  • Target version set to Master - FreeNAS Nightlies

Also available in: Atom PDF