Project

General

Profile

Bug #10664

LDAP view incomplete in Wizard

Added by Keith Redfield about 5 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
No priority
Assignee:
John Hixson
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When using the Wizard to add a new AFP share, I can see my LDAP users, but the list is truncated (stops at around 'h') - this appears to be a GUI limit. If I execute 'getent passwd' from the shell, I see my whole list.

History

#1 Updated by Keith Redfield about 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by John Hixson about 5 years ago

  • Status changed from Unscreened to 15
  • Target version set to Unspecified

What version of FreeNAS?

#3 Updated by John Hixson about 5 years ago

I see all of the users available. I see in the logs 77 users being returned from the LDAP server. Everything looks like it should. Did you try to type the name of a user past 'h' in the user box and let it autocomplete for you? I see no issues here, nor am I able to reproduce this.

#4 Updated by John Hixson about 5 years ago

  • Status changed from 15 to Closed: Cannot reproduce

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from Unspecified to N/A

#7 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#8 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF