Project

General

Profile

Bug #10724

Transfer Speeds

Added by Kevin Murphy about 5 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
No priority
Assignee:
John Hixson
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

This is my system information:

Build FreeNAS-9.3-STABLE-201506292332
Platform Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
Memory 16232MB
System Time Fri Jul 24 14:10:01 CDT 2015
Uptime 2:10PM up 59 mins, 0 users
Load Average 0.30, 0.15, 0.10

I was able to get 100+ MB/s on LAN transfers from my Windows machine to my FreeNAS machine. I'm Connected from my Windows Machine > Netgear Switch > FreeNAS machine. After running for a while I wasn't able to get 100+ MB/s transfers anymore. So I restarted the FreeNAS machine. When it came back up, I was able to transfer at 100+ MB/s again, but it only lasted a few minutes than it went back down to 11 MB/s. I restarted my Windows Machine it immediately started transferring at 100 MB/s. I would like to help you help me, let me know what other things I can do to help aide in resolving the speed issue. I imagine it could be hardware, but the Hard Drives appear to be fine. No alerts and I just built this machine yesterday. All brand new parts.

Thank you.

History

#1 Updated by Kevin Murphy about 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by John Hixson about 5 years ago

  • Status changed from Unscreened to Screened
  • Target version set to Unspecified

#3 Updated by John Hixson about 5 years ago

  • Status changed from Screened to 15

Are you available for a debugging session?

#4 Updated by John Hixson about 5 years ago

  • Status changed from 15 to Closed: Cannot reproduce

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from Unspecified to N/A

#6 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#7 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF