Project

General

Profile

Bug #10927

non ASCII char ▼ seen in text-field for FreeNAS mini

Added by Vaibhav Chauhan about 5 years ago. Updated about 3 years ago.

Status:
Closed: User Config Issue
Priority:
No priority
Assignee:
John Hixson
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

None, this bug can be seen at following http://10.5.0.167/

ChangeLog Required:
No

Description

non ASCII char ▼ seen in text-field for FreeNAS mini,

Steps to reproduce,

1) Head to http://10.5.0.167/account/login/?next=/(An actual FreeNAS mini machine NOT a VM)

2) Directory Services --> Active Directory.

3) in corresponding text field for heading Domain Account Name: you can see ▼ character.

4) similar char ▼ can be seen in LDAP Bind DN field.

4) if char ▼ is intended please mark the bug as resolved.

UI-Bug-screenshot.png (69.3 KB) UI-Bug-screenshot.png Vaibhav Chauhan, 08/10/2015 10:06 AM
3514

History

#1 Updated by Jordan Hubbard about 5 years ago

  • Assignee set to William Grzybowski

#2 Updated by William Grzybowski about 5 years ago

  • Assignee changed from William Grzybowski to John Hixson

I definitely didn't put it there and I am ready to mark it as not to be fixed.

John?

#3 Updated by John Hixson about 5 years ago

  • Status changed from Unscreened to Screened
  • Target version set to Unspecified

#4 Updated by John Hixson about 5 years ago

  • Status changed from Screened to 15

Am I the only one not seeing this? I've logged into this machine and do not see these characters you speak of.

#5 Updated by John Hixson about 5 years ago

  • Status changed from 15 to Closed: User Config Issue

I just looked at the picture. This is your browser filling out those fields, not FreeNAS.

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from Unspecified to N/A

Also available in: Atom PDF