Project

General

Profile

Feature #1098

2 FreeNAS units, 2 seperate locations, Snapshot writing not keeping up

Added by Eiric - over 8 years ago. Updated over 6 years ago.

Status:
Closed: Third party to resolve
Priority:
Important
Assignee:
-
Category:
Middleware
Target version:
-
Estimated time:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Good morning.

I have 2 identical machines, both running [[FreeNAS]] 8.02/64 bit. Each machine has 32GB ram, 24TB of disk space, Intel(R) Xeon(R) CPU E5504 @ 2.00GHz. 101 has 6 NICS and 102 has 4 NICS. 101 and 102 are the machine names. When they are in the same building, everything runs great. Snapshots get taken on 101 and written to 102 in a timely fashion. Of course, they are in the same 1GB network. When we move 102 offsite to it's permanent location, the snapshot will not keep up. There is less bandwidth at the permanent location, but the system maintains a 4 MB/sec speed. We are taking snap shots every 15 minutes, most fall into the less than 1 MB size, with the exception a few that can be much larger.

My questions is, is there a better way to link the machines together then over a VPN to ensure the files transfer quickly?

Thanks for your assistance.

History

#1 Updated by Anonymous over 6 years ago

  • Assignee deleted (Eiric -)

#2 Updated by Jordan Hubbard over 6 years ago

  • Status changed from Unscreened to Closed: Third party to resolve

I don't think there's anything we can do about this scenario. A VPN might help but it is impossible to say for sure without knowing a lot of precise details about the network topology. Nothing for us to fix here.

Also available in: Atom PDF