Project

General

Profile

Bug #1127

Console log output doesn't properly unencode unicode chars

Added by Anonymous over 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Important
Assignee:
William Grzybowski
Category:
Middleware
Target version:
-
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Saw this in the log:

Dec 26 14:01:15 freenas freenasr2933: [MiddlewareError: Unable to export smt: cannot unmount '/mnt/smt': Device busy ]

The quotes should be replaced with their proper, Unicode equivalents (in this case @_.

For a procedure on how to reproduce this, see comment # 1 in ticket # 1126.

History

#1 Updated by Anonymous over 7 years ago

Minor corrections:

1. s/the log/the console log at the bottom of the screen/
2. The quotes -> Unicode escaped codes, e.g.

'

should be replaced with their proper textual equivalents, e.g.

'

#2 Updated by Anonymous over 7 years ago

This is still showing up in 8.0.4 beta1, request that a fix if there is one be added there.

Feb 10 14:34:15 freenas freenasr1714: Popen()ing: mount|grep "/dev/ufs/tank"

Should be:
Feb 10 14:34:15 freenas freenasr1714: Popen()ing: mount|grep "/dev/ufs/tank" 

#3 Updated by William Grzybowski about 7 years ago

So far I'm unable to reproduce this issue.
If anyone has a live instance so I can poke with let me know.

#4 Updated by William Grzybowski about 7 years ago

Talked to bmilman on irc, we did find out it happens on chrome but not on firefox...

Should be fixed in r10206.

Thanks

Also available in: Atom PDF