Project

General

Profile

Bug #11366

RSync fails after update to 201509022158

Added by Alec Pearson about 5 years ago. Updated about 4 years ago.

Status:
Closed: Cannot reproduce
Priority:
No priority
Assignee:
Suraj Ravichandran
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I have a simple rsync pull from server #1 running rsyncd to server #2. Both servers are on the same subnet.
I run this manually from the GUI via Tasks on server #2.
After updating to 201509022158 from 201508250051 on both servers, server #2 reports that the RSync task started, but there is no further activity on either server.
I reverted server #2 to the earlier release with no change.
Reverting server #1 fixes the issue.

Tell me what info I can gather for you.

History

#1 Updated by Jordan Hubbard about 5 years ago

  • Assignee set to Suraj Ravichandran
  • Target version set to 261

#2 Updated by Suraj Ravichandran about 5 years ago

  • Status changed from Unscreened to 15

So if I gather this correctly, the pull task is on server 2 and the rsync module is on server 1?

If so:

1 .Can you get me the rsync module form's screenshot from server 1.
2. Can you try the rsync task manually and see if it succeeds. If not then what is the error displayed on the command line.

#3 Updated by Alec Pearson about 5 years ago

I have taken both servers back up to FreeNAS-9.3-STABLE-201509022158 and cannot break it.
Please close this bug.
Rgds

#4 Updated by Jordan Hubbard about 5 years ago

  • Status changed from 15 to Closed: Cannot reproduce

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Target version changed from 261 to N/A

Also available in: Atom PDF