Project

General

Profile

Bug #1137

Fatal trap 12: page fault while in kernel mode - w/screenshot

Added by nepenthe - almost 9 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Important
Assignee:
-
Category:
Middleware
Target version:
-
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hardware-
asrock e350m1 (not usb3) (AMD Dual-Core Processor E350/E350D)
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1066
4x 1TB SATA in 3TB ZFS pool
Boot from USB (amd64)

This started occurring for me after replacing my main-board, proc & memory. This was original 8.0.2 release before replacing those components, had same error in 8.0.2- upgraded to 8.0.3-rc2 and error continues. Cannot determine any pasterns to the crashes yet, sometimes within ~20 minutes other times ~20 hours. I've found in my research mention of module xchi causing similar issues, I will attempt to unload it- however this main-board does not have usb3 support.

History

#1 Updated by Anonymous almost 9 years ago

Please run memtest86 on your system. smbd shouldn't cause that panic, which makes me think that the issue is hardware related.

#2 Updated by William Grzybowski about 8 years ago

Did you find the root cause of the issue?
Was it hardware related?

#3 Updated by William Grzybowski about 8 years ago

  • Status changed from Unscreened to Closed

Closing for timeout

Also available in: Atom PDF