Project

General

Profile

Bug #11524

Stopping/restarting jail forces hard reboot of server

Added by Andrew Sterling about 5 years ago. Updated about 3 years ago.

Status:
Closed: Not To Be Fixed
Priority:
No priority
Assignee:
John Hixson
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Twice in the past two days, on the current update, and the previous version I've stopped or restarted a jail and then my entire server had hard rebooted. I'm not sure where to look for logs, so hopefully the automatically attached files are enough.

Thanks in advance,
Andrew

History

#1 Updated by Andrew Sterling about 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by Andrew Sterling about 5 years ago

  • Seen in changed from Unspecified to 9.3.1-STABLE-201509160044

#3 Updated by John Hixson almost 5 years ago

  • Status changed from Unscreened to Screened
  • Target version set to Unspecified

#4 Updated by John Hixson almost 5 years ago

  • Status changed from Screened to Closed: Not To Be Fixed

This is a known problem due to VIMAGE. It happens occasionally. We have changed the way jails work in 10 and won't be doing any more work on them in 9.

#5 Updated by Andrew Sterling almost 5 years ago

John Hixson wrote:

This is a known problem due to VIMAGE. It happens occasionally. We have changed the way jails work in 10 and won't be doing any more work on them in 9.

Ok, fair enough. Thanks.

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from Unspecified to N/A

#7 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#8 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF