Project

General

Profile

Bug #11567

WARNING: smartd is not running.

Added by Mukesh Kesharwani almost 5 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
No priority
Assignee:
-
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

After upgrade to latest version smartd is not running .

History

#1 Updated by Mukesh Kesharwani almost 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by Jordan Hubbard almost 5 years ago

  • Status changed from Unscreened to 15
  • Seen in changed from Unspecified to 9.3.1-STABLE-201509022158

Was this running in a VM?

#3 Updated by Mukesh Kesharwani almost 5 years ago

Two Jails no Virtual Machines. One is TRansmission and another is Plex

#4 Updated by Jordan Hubbard almost 5 years ago

Errr, no, I mean is FreeNAS itself running as a VM? That would be expected behavior, if so, because VMware and others don't support SMART for virtual disks.

#5 Updated by Jordan Hubbard over 4 years ago

  • Status changed from 15 to Closed

BRB: Timing out

#6 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#7 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF