Project

General

Profile

Bug #11944

Get many errors when copying files to FreeNAS

Added by Mark Williams almost 5 years ago. Updated about 4 years ago.

Status:
Closed: User Config Issue
Priority:
No priority
Assignee:
John Hixson
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I am trying to copy files to the NAS. If I use SyncBack I get many errors like this:
"Cannot copy file (59): An unexpected network error occurred"
If I use Windows explorer I get many errors like this:
"Error: 0x8007003B: An unexpected network error occurred"

What can be done to solve this? I am sure there is nothing wrong with the network since
I have run several network diagnostics.

History

#1 Updated by John Hixson almost 5 years ago

  • Status changed from Unscreened to 15
  • Target version set to 261

Please attach a debug to this ticket: system->advanced->"save debug"

#2 Updated by Mark Williams almost 5 years ago

  • File debug-fluffy-20151019174957..tgz added

#3 Updated by John Hixson almost 5 years ago

Can you be more specific? What path (share) are you trying to copy to? From where? As what user? What do the permissions on the share you are trying to copy look like? Everything I see as far as the logs go look like permissions problems.

#4 Updated by Mark Williams almost 5 years ago

It's OK now. I think it was actually caused by a dodgy device on the network.
Please close this issue.

#5 Updated by Jordan Hubbard almost 5 years ago

  • Status changed from 15 to Closed: User Config Issue

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Target version changed from 261 to N/A

#7 Updated by Dru Lavigne almost 3 years ago

  • File deleted (debug-fluffy-20151019174957..tgz)

Also available in: Atom PDF