Project

General

Profile

Bug #11981

Plex Plugin

Added by Avi Bar Ilan almost 5 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Joshua Ruehlig
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hi
when I installed plex, created all needed storage and jail.
when I try to start the service, I get an error msg - service cannor run due to some error.
please help

Capture1.PNG (10.4 KB) Capture1.PNG Avi Bar Ilan, 10/18/2015 11:34 PM
Capture2.PNG (54.1 KB) Capture2.PNG Avi Bar Ilan, 10/18/2015 11:35 PM
4210
4211

History

#1 Updated by Avi Bar Ilan almost 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by Joshua Ruehlig almost 5 years ago

  • Status changed from Unscreened to 15

What output do you get when you run the following command in the freenas jail

service plexmediaserver onestart

Please show to output of pinging your computer from the freenas jail

#3 Updated by Avi Bar Ilan almost 5 years ago

4210
4211

Hi
now, for some reason, i cannot even get into the web gui.
i get an error page on my browser.
pings to the freenas machine doesnt get through

#4 Updated by Joshua Ruehlig almost 5 years ago

Ok, as that is completely unrelated to the plugins system I suggest you create a separate issue or ask for help on the forums/IRC.

#5 Updated by Joshua Ruehlig almost 5 years ago

  • Status changed from 15 to Closed

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#7 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#8 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF