Project

General

Profile

Bug #1206

FreeNAS 8.03 full Install does not find built-in HDD in HP ProLiant 36N

Added by ingo - over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
-
Category:
Middleware
Target version:
-
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When installing the Full Installation Package of Freenas 8.03 on a HP [[ProLiant]] 36N Microserver, [[FreeNAS]] does not find the originally built-in 250 GB HDD <VB0250EAVER HPG0> ATA-8 SATA 2.x device.

When plugging the HDD into a USB case and connect through USB, it works. A WD 1TB HDD worked also on SATA.

After Installation of [[FreeNAS]] 8.02 full installation package and upgrading to [[FreeNAS]] 8.03 using the GUI Update package, The HDD works fine also on SATA.

History

#1 Updated by cheongi - over 7 years ago

This ticket says fixed...??

http://support.freenas.org/ticket/442

Does 041 HP firmware for N36L make any difference?

#2 Updated by ingo - over 7 years ago

Replying to [comment:1 cheongi]:

This ticket says fixed...??

http://support.freenas.org/ticket/442

Does 041 HP firmware for N36L make any difference?

Hello, thanks for the reply!

FW 041 is installed on the machine, it seems also to be the newest one on HPs support site. This happened on the server of my colleague who directly installed [[FreeNAS]] 8.08. I got my server earlier and started with 8.02.

Something must have happen with a driver in the 8.03 package, since the drive works wenn if you install 8.02 and upgrade to 8.03 via the GUI.

The ticket you mentioned in seems to be an older issue.

Thanks a lot!

Ingo

#3 Updated by Alexander Motin over 7 years ago

Could you show verbose dmesg with the problem?

#4 Updated by ingo - over 7 years ago

Replying to [comment:3 mav]:

Could you show verbose dmesg with the problem?

I was not able to reproduce the error on my own system.

I tried 8.03 and 8.03-P1 full installation package 64Bit. It always finds all my HDDs. But the last time I took ste USB stick where [[FreeNAS]] was installed from my colleague whos system showed the issue home to my HP 36N it also didn't find the HDD which was installed by HP.

Mybe something went wrong with his installation.

Sorry for the confusion, I think you can close the ticket if there is no other possible reason why this could happen.

Thanks

Ingo

#5 Updated by William Grzybowski over 7 years ago

  • Status changed from Unscreened to Closed

Also available in: Atom PDF