Project

General

Profile

Feature #1232

Create user home if not exist

Added by Christian - over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
-
Category:
GUI (new)
Target version:
-
Estimated time:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

When creating a user and setting a path to a home dir it isnt created. May adding an option to select a default location for all homedirs would be awsome. Also a message in the UI
"Homedir doesn't exist, do you like to create it?"

Selecting the permission for this dir can be done via inherit from the dataset (if "home" is one).

For short, the same behaviour like "adduser" on [[FreeBSD]]-Generic

History

#1 Updated by Anonymous over 7 years ago

It should be working in 8.0.3+. What issues are you seeing?

#2 Updated by Christian - over 7 years ago

  • Status changed from Unscreened to Closed

The problem is that there was no obvious reason, nor i found a message in the logs. I verified several times that there are no spelling issue since i copy and paste the dir. After a reboot the problem still happen. After a third one it doesn't happened, this behavior was very strange. Sorry for bothering, it looks like thats the point where I should setup remote logging :)

#3 Updated by Anonymous over 7 years ago

It's ok. So, ultimately the problem was that the error notification blipped by the screen and didn't inform you of a potential issue? If so, this is something that's annoyed several users (myself, another iX dev, someone in the marketing team, etc).

I'm going to open another ticket for that item.

Also available in: Atom PDF