Project

General

Profile

Bug #12417

Cannot view Services in GUI after failed update.

Added by Niel Archer almost 5 years ago. Updated about 4 years ago.

Status:
Closed: Cannot reproduce
Priority:
Critical
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Clicking on the Services button causes the pane to show: {"message": "Error: no such column: services_snmp.snmp_v3_authtype", "error": true, "events": []}

This is after a failed upgrade to latest (9.3.1) version, so I'm using the previous version of 9.3.

I'm on the stable train and always have been.

History

#1 Updated by William Grzybowski almost 5 years ago

  • Status changed from Unscreened to Screened
  • Assignee set to William Grzybowski
  • Priority changed from No priority to Critical
  • Target version set to 261

Do you have a /data/update.failed file? Can you attach it?

#2 Updated by Niel Archer almost 5 years ago

Not any longer. I have reinstalled with the latest ISO as I needed access to my data.

#3 Updated by William Grzybowski almost 5 years ago

  • Status changed from Screened to Closed: Cannot reproduce

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Target version changed from 261 to N/A

Also available in: Atom PDF