Project

General

Profile

Bug #12579

lagg interface media status down after performing updates

Added by Ian B almost 5 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
No priority
Assignee:
Josh Paetzel
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

After an update, I have found that I have to go to the networking interfaces and open my lagg (link aggregation) interface and save it in order for it to set the media status from down to active. If I don't do this I will get some issues such as dropped packets and laggy file browsing, among other accessing issues. Is it intended for link aggregations to not be active after updates? I tried searching with few results, sorry if this is working as intended or if there is a duplicate. (This is my first bug report)

History

#1 Updated by Ian B almost 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by Josh Paetzel almost 5 years ago

  • Status changed from Unscreened to Screened
  • Assignee set to Josh Paetzel

#3 Updated by Josh Paetzel over 4 years ago

  • Status changed from Screened to Closed: Cannot reproduce

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#5 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#6 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF