Project

General

Profile

Bug #12745

Unable to ping from within jail after brief time

Added by Jimmy Chen almost 5 years ago. Updated about 3 years ago.

Status:
Closed: User Config Issue
Priority:
No priority
Assignee:
-
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I have a virtualized FreeNAS instance running within ESXi 6.0. From FreeNAS host level, all network, DNS are working as expected. However, when I have plugin jails running (plex, transmission), they would be unable to be accessed from external source. After further troubleshooting, I noticed that from within the jails, it is unable to ping the gateway or resolve any hostnames. I did some research and saw a number of others have similar issue. I tried changing the VM network security to allow Promicuous mode, MAC address changes and Forged transmits. That seems to allow connectivity briefly after I restart the jail. However, it will fail again within minutes.

History

#1 Updated by Jimmy Chen almost 5 years ago

  • File ixdiagnose.tgz added

#2 Updated by Jimmy Chen almost 5 years ago

  • File debug-freenas2-20151212165231..tgz added

The ixdiagnose.tgz is wrong. Here is the correct debug file.

#3 Updated by Jimmy Chen almost 5 years ago

  • File deleted (ixdiagnose.tgz)

#4 Updated by Jimmy Chen almost 5 years ago

Turned out to be IP conflict. Please close.

#5 Updated by Josh Paetzel almost 5 years ago

  • Status changed from Unscreened to Closed: User Config Issue

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#7 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-freenas2-20151212165231..tgz)

#8 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF