Project

General

Profile

Bug #13290

Sonarr update fails

Added by Michael Biro over 4 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
No priority
Assignee:
Joshua Ruehlig
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Sonarr update fails in app after updating in FreeNAS GUI. Possible issue with mono?

History

#1 Updated by Michael Biro over 4 years ago

  • File ixdiagnose.tgz added

#2 Updated by Michael Biro over 4 years ago

  • File 2016.01.21-23.00.txt added

#3 Updated by Joshua Ruehlig over 4 years ago

  • Status changed from Unscreened to Screened

I'll look at this when I have a chance. I recently updated this plugin and the mono dependency. Maybe the newer mono is causing an issue somehow.

#4 Updated by Michael Biro over 4 years ago

Joshua Ruehlig wrote:

I'll look at this when I have a chance. I recently updated this plugin and the mono dependency. Maybe the newer mono is causing an issue somehow.

Thanks.

Some possibly related bug reports:

#5 Updated by Joshua Ruehlig over 4 years ago

thanks for the info. I'll try building a version with an older mono, and see if that can be a workaround for now.

#6 Updated by Joshua Ruehlig over 4 years ago

  • Status changed from Screened to Resolved

#7 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#8 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#9 Updated by Dru Lavigne about 3 years ago

  • File deleted (2016.01.21-23.00.txt)

#10 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF