Project

General

Profile

Bug #13927

Cannot Install jail or Plugin

Added by Stathis Efstathiou over 4 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
No priority
Assignee:
Jordan Hubbard
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hi,
My tries to install a plugin freeze on downloading jail. Also installing standard jail fails.

I noticed that "warden template list" is empty.
Please help

History

#1 Updated by Stathis Efstathiou over 4 years ago

  • File ixdiagnose.tgz added

#2 Updated by Stathis Efstathiou over 4 years ago

UPdate: after several days finally standard jail can be createed. Still, I cannot install a plugin,
This is tha console message
Mar 3 15:40:02 homenas manage.py: [common.pipesubr:71] Popen()ing: /sbin/ping -q -t 2 -o 192.168.10.112
Mar 3 15:40:08 homenas manage.py: [common.pipesubr:71] Popen()ing: /sbin/ping -q -t 2 -o 192.168.10.112
Mar 3 15:40:25 homenas manage.py: [common.pipesubr:71] Popen()ing: /sbin/ping -q -t 2 -o 192.168.10.112
Mar 3 15:44:16 homenas alert.py: [freenasOS.Update:1362] Could not open sequence file in cache directory /var/db/system/update: [Errno 2] No such file or directory: '/var/db/system/update/SEQUENCE'
Mar 3 15:44:16 homenas alert.py: [freenasOS.Update:978] Cache directory /var/db/system/update does not have a sequence file
Mar 3 15:45:23 homenas manage.py: [middleware.exceptions:37] [MiddlewareError: Unable to find template!]

#3 Updated by Jordan Hubbard over 4 years ago

  • Status changed from Unscreened to Closed: Cannot reproduce

Cannot reproduce this failure here. The log messages are from the system updater, not jails. Suspect a corrupt installation or some other misconfiguration (maybe a permission smash done by the user, hard to say). Only likely remedy is a reinstall - I don't think there's a bug on our side to fix.

#4 Updated by Stathis Efstathiou over 4 years ago

Thanks

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#6 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#7 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF