Project

General

Profile

Bug #13981

FreeNAS stops responding

Added by Alexander Hamilton over 4 years ago. Updated about 3 years ago.

Status:
Closed: Behaves correctly
Priority:
No priority
Assignee:
Joshua Ruehlig
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

While installing plex or Emby on FreeNAS 9.3, the server stops responding at the jail creation step and then I can no long access my server and it will no longer boot. I have to do a fresh install and remake all my shares. I have fresh installed like 5 times so far and I am afraid to try again.

History

#1 Updated by Alexander Hamilton over 4 years ago

  • File ixdiagnose.tgz added

#2 Updated by Joshua Ruehlig over 4 years ago

  • Status changed from Unscreened to Screened

can you create a standard jail?
instead of remaking your shares, just backup and restore your configuration.

#3 Updated by Alexander Hamilton over 4 years ago

I will backup and create a jail and then I'll let you know how the install goes.

#4 Updated by Jordan Hubbard over 4 years ago

I have to say, this sounds very much like a hardware issue. Once the system encounters a certain degree of load, it's locking up to such a degree that even booting is no longer possible. This suggests a system defect, since if this were happening to everyone we'd be getting a flood of bug reports.

#5 Updated by Joshua Ruehlig over 4 years ago

  • Status changed from Screened to 15

#6 Updated by Jordan Hubbard over 4 years ago

  • Status changed from 15 to Closed: Cannot reproduce

#7 Updated by Alexander Hamilton over 4 years ago

Sorry for the late response, it was the fact that jail took an ip address that was used by something else. Setting up the Jail with a pre defined range of addresses and parameters worked perfectly fine. Sorry for wasting your time. There should be a how to video saying not to install plug ins until a jail has been set up before hand

#8 Updated by Joshua Ruehlig over 4 years ago

  • Status changed from Closed: Cannot reproduce to Closed: Behaves correctly

as far as I know installing a plugin, creates a jail for you even if it's the first one, so im not sure what your suggestion is? glad you figured it out!

#9 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#10 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#11 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF