Project

General

Profile

Bug #1409

Updated to 8.2, lost my reporting data

Added by survive - over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Important
Assignee:
-
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hi guys,

I updated to 8.2 beta 2 from 8.0.4 yesterday and was disappointed to see that my reporting data was lost in the process. The update appeared to execute properly and there were no other problems encountered, but all my existing history was gone....it was like the .rrd files had been created fresh

I have an existing ticket, #925, requesting some enhancements to the handling of the reporting data, so it might be worth taking a look at that ticket if you are investigating this one.

Overall I think the handling of this data needs to be much more robust.

-Will

History

#1 Updated by Anonymous over 8 years ago

How are you upgrading the system -- using the CD ISO or GUI upgrade image?

#2 Updated by survive - over 8 years ago

Hi gcooper,

I updated via the GUI.

-Will

#3 Updated by Miroslav - over 8 years ago

Happend to me as well, albeit a while ago, when upgrading from 8.0 to 8.0.2 via GUI.
Back then I thought I skipped some important upgrade instructions, so saw no point in submitting a bug report for something what could just as well be my fault.

While I'm here, I also lose all reporting data every time [[FreeNAS]] stops responding and I have to shut down the box forcefully.

#4 Updated by Anonymous over 8 years ago

  • Status changed from Unscreened to Closed

Will be fixed in the next BETA (see r10818, r10821).

Also available in: Atom PDF