Project

General

Profile

Bug #14118

"Restore Previous Versions" No longer working

Added by M H over 4 years ago. Updated about 3 years ago.

Status:
Closed: Behaves correctly
Priority:
No priority
Assignee:
Jakub Klama
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Upgraded to latest 9.3 release and "View Previous Versions" has stopped working the Windows GUI. I had everything working correctly until a update was pushed that broke replication, another update was pushed repairing replication, but my previous versions have been broken since.

I tried resetting the link between my CIFS share and the snapshots that I wanted linked. No luck.

History

#1 Updated by M H over 4 years ago

  • File ixdiagnose.tgz added

#2 Updated by Jakub Klama over 4 years ago

  • Status changed from Unscreened to Screened

#3 Updated by Jordan Hubbard over 4 years ago

  • Status changed from Screened to 15

Does this happen with 9.10? We made some changes to fix Samba's previous versions support, but they only apply to 9.10

#4 Updated by Jakub Klama over 4 years ago

  • Status changed from 15 to Closed: Behaves correctly

I think the question timed out - also, 9.3 is now using same samba version as 9.10.

#5 Updated by M H over 4 years ago

Jordan Hubbard wrote:

Does this happen with 9.10? We made some changes to fix Samba's previous versions support, but they only apply to 9.10

Hello,

I apologize for the late response. I have not had an opportunity to try 9.10 because I would like it to be in the wild a little longer. My last "immediate" update cost me my replication.

I cannot get "View Previous Versions" to bind to my ONLY periodic snapshot task. I guess I will continue mounting snapshots as needed, but it was really great to have it working for about a week. I have to say that the issue started at with the same update that broke my replication. Then there was another quick patch that fixed replication, but not "View Previous Versions"

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#7 Updated by Dru Lavigne about 3 years ago

  • File deleted (ixdiagnose.tgz)

#8 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF