Project

General

Profile

Bug #14138

Debug fiel Verbose boot

Added by AJ Settlemyer almost 5 years ago. Updated over 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
Alexander Motin
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

As per this request from Alexander.

But from what I have seen in messages provided I don't think it is a NIC driver issue, since card is not detected on PCIe bus level. Can you try booting with verbose messages enabled in boot menu and then upload another debug package including them.


Related issues

Related to FreeNAS - Bug #14103: Still won't detect NICClosed: User Config Issue2016-03-15

History

#1 Updated by AJ Settlemyer almost 5 years ago

  • File debug-freenas-20160317054000.txz added

#2 Updated by Jordan Hubbard almost 5 years ago

  • Assignee set to Alexander Motin

I'm guessing this is for you.

#3 Updated by Alexander Motin almost 5 years ago

  • Related to Bug #14103: Still won't detect NIC added

#4 Updated by Alexander Motin almost 5 years ago

  • Status changed from Unscreened to Closed: Duplicate

While asking for more debug I haven't asked for the new ticket. Close this as duplicate and return to original.

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore over 4 years ago

  • Seen in changed from Unspecified to N/A

#6 Updated by Dru Lavigne over 3 years ago

  • File deleted (debug-freenas-20160317054000.txz)

#7 Updated by Dru Lavigne over 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF