Project

General

Profile

Bug #14398

Not startted Webdav

Added by Aleksandr Vyatkin over 4 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
Suraj Ravichandran
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Конфиги пустые хотя через веб интерфейс всё внесено
получаю ошибки при запуске службы:
Apr 1 16:29:03 freenas notifier: Performing sanity check on apache24 configuration:
Apr 1 16:29:03 freenas notifier: AH00534: httpd: Configuration error: No MPM loaded.
Apr 1 16:29:03 freenas notifier: Starting apache24.
Apr 1 16:29:03 freenas notifier: AH00534: httpd: Configuration error: No MPM loaded.
Apr 1 16:29:03 freenas root: /usr/local/etc/rc.d/apache24: WARNING: failed to start apache24
Apr 1 16:29:03 freenas notifier: /usr/local/etc/rc.d/apache24: WARNING: failed to start apache24


Related issues

Is duplicate of FreeNAS - Bug #14396: WebDAV not working after update from 9.3 to 9.10Resolved2016-04-01

History

#1 Updated by Aleksandr Vyatkin over 4 years ago

  • File debug-freenas-20160401162228.txz added

#2 Updated by Aleksandr Vyatkin over 4 years ago

  • Subject changed from Not startted to Not startted Webdav
  • Description updated (diff)

Не стартует служба хотя до обновления всё работало.
Что нужно сделать что бы заработало?
За ранее спасибо!

#3 Updated by Jordan Hubbard over 4 years ago

  • Is duplicate of Bug #14396: WebDAV not working after update from 9.3 to 9.10 added

#4 Updated by Jordan Hubbard over 4 years ago

  • Status changed from Unscreened to Closed: Duplicate

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#6 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-freenas-20160401162228.txz)

#7 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF