Project

General

Profile

Bug #14702

Mistake in the FreeNAS 9.10 documentation

Added by Cpu Roast over 5 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
No priority
Assignee:
Dru Lavigne
Category:
Documentation
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

There's a mistake in the FreeNAS 9.10 documentation.

http://doc.freenas.org/9.10/freenas_jails.html#using-iohyve

This section:

----
Note this type of virtualization requires an Intel or AMD processor that reports the “POPCNT” (POPulation Count) processor feature. To verify that your processor has this feature, type grep POPCNT /var/boot/dmesg.boot from Shell. If you just receive your prompt back, you will not be able to install guests using iohyve.
----

Shouldn't it be: grep POPCNT /var/run/dmesg.boot

/var/boot/ doesn't exist in FreeNAS 9.10


Related issues

Is duplicate of FreeNAS - Bug #14757: Documentation: bhyve: iohyveClosed: Duplicate2016-04-17

History

#1 Updated by Dru Lavigne over 5 years ago

  • Status changed from Unscreened to Screened

Yup, good catch!

#2 Updated by Dru Lavigne over 5 years ago

  • Is duplicate of Bug #14757: Documentation: bhyve: iohyve added

#3 Updated by Dru Lavigne over 5 years ago

  • Status changed from Screened to Closed: Duplicate

#4 Updated by Dru Lavigne over 5 years ago

  • Status changed from Closed: Duplicate to Resolved

#5 Updated by Dru Lavigne almost 4 years ago

  • Target version set to Master - FreeNAS Nightlies

Also available in: Atom PDF