Project

General

Profile

Bug #14938

SSH Broken

Added by Stephen Griffiths over 4 years ago. Updated about 3 years ago.

Status:
Closed: User Config Issue
Priority:
No priority
Assignee:
-
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I can No longer SSH after the 9.3 to 9.10 Update
Disconnected: Server protocol violation: unexpected SSH2_MSG_Unimplemented packet

not finding solutions searching forums. All solutions were years ago resolved with some update.

History

#1 Updated by Stephen Griffiths over 4 years ago

  • File debug-san-20160424153641.txz added

#2 Updated by Stephen Griffiths over 4 years ago

  • Seen in changed from Unspecified to 9.10-STABLE-201604181743

The problem is the Server Key is more modern than Default for Putty, So if you go to your configuration for PUTTY and change the SSH > Key to use Diffie-Hellman group 14 SSH works again. Apologies for opening ticket but I could not find any one with a resolution and no one in even putty forum suggested changing the default cipher Key. So I guess I answered my own Question

#3 Updated by Jordan Hubbard over 4 years ago

  • Status changed from Unscreened to Closed: User Config Issue

#4 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-san-20160424153641.txz)

#5 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF