Project

General

Profile

Bug #14939

Forum Problem - You have insufficient privileges to reply here

Added by Christopher Stanley over 4 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
No priority
Assignee:
Dru Lavigne
Category:
Forums/Websites
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Sorry to open a bug report - but I have no other ideas how to contact a staff member - there was no email on the forum, nor an IRC channel that I could (easily) locate. I have read the forum rules completely and didn't see anything obscure I needed to do in order to get permissions to post. My account name is "cstanley" and I am unable to message anyone, post any topics and reply to any topic. If a forum administrator could help me out that would be great!

History

#1 Updated by Jeremy Quinn over 4 years ago

  • Status changed from Unscreened to Closed

#2 Updated by Dru Lavigne over 4 years ago

  • Status changed from Closed to Resolved
  • Assignee changed from Jeremy Quinn to Dru Lavigne

New accounts require manual approval to prevent SPAMbots from taking over. I've just approved your account so you should be able to post now.

#3 Updated by Christopher Stanley over 4 years ago

Dru Lavigne wrote:

New accounts require manual approval to prevent SPAMbots from taking over. I've just approved your account so you should be able to post now.

Ahh, this was not apparent to me. Maybe there was a message that told me such.

Nevertheless, thanks!

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Seen in changed from to N/A

#5 Updated by Dru Lavigne almost 3 years ago

  • Target version set to N/A

Also available in: Atom PDF