Project

General

Profile

Bug #15014

No new user after reboot

Added by Giorgio Padoàn over 4 years ago. Updated about 3 years ago.

Status:
Closed: Behaves correctly
Priority:
No priority
Assignee:
Alexander Motin
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Buon giorno,

genero utenti e gruppi da linea di comando su FreeNAS con la shell bash:

/usr/sbin/pw groupadd pippo -g 1001
/usr/sbin/pw adduser pippo -u 1001 -g 1001 -d /mnt/SEISLAB/home

e tutto funziona. Utente e gruppo esistono!

Dopo il reboot gli utenti così creati spariscono e rimangono solo quelli generati con la GUI.
Cosa posso fare per renderli definitivi?

Grazie per la collaborazione.

giorgio

History

#1 Updated by Giorgio Padoàn over 4 years ago

  • File debug-seisnas-20160428042814.txz added

#2 Updated by Dru Lavigne over 4 years ago

  • Status changed from Unscreened to Closed: Behaves correctly

This is by design as users created from the command line are not saved to the configuration database.

For the record, this will work in 10, once it becomes available.

#3 Updated by Giorgio Padoàn over 4 years ago

Thank you,

we can close the ticket.

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#5 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-seisnas-20160428042814.txz)

#6 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF