Project

General

Profile

Bug #15134

Fiber Channel iSCSI issues with 9.10

Added by Matthew Bein over 4 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
Alexander Motin
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

After upgrade to 9.10 iscsi target disappear and ESX is unable to see the datastores. When scanning from the ESX systems a message is appearing on the console

isp_target_put_entry: Request Queue Overflow

Cannot break out of this above error message from the console and a hard reboot is required to get past this issue.

Qlogic Fiber Channel 2532's are being detected and issue seems to be related to the iscsi configuration.


Related issues

Is duplicate of FreeNAS - Bug #15135: Fiber Channel issues with 9.10Resolved2016-05-03

History

#1 Updated by Matthew Bein over 4 years ago

  • File debug-nas2-20160503193204.txz added

#2 Updated by Alexander Motin over 4 years ago

  • Is duplicate of Bug #15135: Fiber Channel issues with 9.10 added

#3 Updated by Alexander Motin over 4 years ago

  • Status changed from Unscreened to Closed: Duplicate

No need to create two tickets for one case.

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#5 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-nas2-20160503193204.txz)

#6 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF