Project

General

Profile

Bug #15207

Permissions dialog in webgui truncating user and group list to 50 members - debug files per request in Bug #15166

Added by an odos over 4 years ago. Updated about 3 years ago.

Status:
Closed: Behaves correctly
Priority:
No priority
Assignee:
Erin Clark
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Sorry for adding an additional bug report for this issue. I want to keep the debug files private.

I have attached two debug files (I have two machines that show this issue).


Related issues

Related to FreeNAS - Bug #15166: Permission User and Group list is not populated correctly when running as member DC (active directory)Closed: Not To Be Fixed2016-05-05

History

#1 Updated by Erin Clark over 4 years ago

  • Status changed from Unscreened to Screened

#2 Updated by Erin Clark over 4 years ago

  • Related to Bug #15166: Permission User and Group list is not populated correctly when running as member DC (active directory) added

#3 Updated by William Grzybowski over 4 years ago

This is by design. When number of users is higher than 50, you have to use autocomplete for the user to show up.

#4 Updated by Jordan Hubbard over 4 years ago

  • Status changed from Screened to Closed: Behaves correctly

BRB: As per William's comments, this is clearly a "behaves correctly" (behaves weirdly perhaps, but as designed).

#5 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-rivendell-20160505154641.tgz)

#6 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-STORAGE-20160506162727..tgz)

#7 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF