Project

General

Profile

Bug #16206

Can't bind to Active Directory

Added by Vince Roth about 4 years ago. Updated about 3 years ago.

Status:
Closed: Insufficient Info
Priority:
No priority
Assignee:
Erin Clark
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I've configured FreeNAS to bind to our AD, but it keeps failing to bind. I ran thru the recommended troubleshooting and have attached the results.

History

#1 Updated by Vince Roth about 4 years ago

  • File debug-wat1tc01-20160705154559.txz added

#2 Updated by Vince Roth about 4 years ago

  • File freenas-AD-troubleshoot.txt added

#3 Updated by Erin Clark about 4 years ago

  • Status changed from Unscreened to Screened

#4 Updated by Erin Clark about 4 years ago

What version of Windows Server/AD are you trying to bind to?

#5 Updated by Erin Clark about 4 years ago

  • Status changed from Screened to 15

#6 Updated by Erin Clark about 4 years ago

What happens if you do:

kinit <user>@<domain>
net ads join

from the command prompt?

#7 Updated by Erin Clark about 4 years ago

ping

#8 Updated by Erin Clark about 4 years ago

  • Status changed from 15 to Closed: Insufficient Info

timing out

#9 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Seen in changed from Unspecified to N/A

#10 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-wat1tc01-20160705154559.txz)

#11 Updated by Dru Lavigne about 3 years ago

  • File deleted (freenas-AD-troubleshoot.txt)

#12 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF