Project

General

Profile

Bug #16422

A Data Set is not visible

Added by Rodney Pantonial over 3 years ago. Updated over 2 years ago.

Status:
Closed: Duplicate
Priority:
Important
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Data set is not visible on the right pane.

Visible on the left is a folder named "WorkingFiles".
On the right, it is not shown.

1.JPG (56.9 KB) 1.JPG Rodney Pantonial, 07/21/2016 03:00 AM
6592

Related issues

Has duplicate FreeNAS - Bug #16011: Dataset nesting only three levels deepResolved2016-06-19

History

#1 Updated by Rodney Pantonial over 3 years ago

  • File debug-files-20160721180005.txz added

#2 Updated by Rodney Pantonial over 3 years ago

6592

#3 Updated by William Grzybowski over 3 years ago

  • Status changed from Unscreened to Screened
  • Priority changed from No priority to Important
  • Target version set to 9.10.2

#4 Updated by William Grzybowski over 3 years ago

  • File deleted (debug-files-20160721180005.txz)

#5 Updated by William Grzybowski over 3 years ago

  • Status changed from Screened to Closed: Duplicate

#6 Updated by William Grzybowski over 3 years ago

  • Has duplicate Bug #16011: Dataset nesting only three levels deep added

#7 Updated by Rodney Pantonial over 3 years ago

This is not a duplicate of Bug 16011.

My setup is this:

<Company Name>/<Department>/<firstName>.<lastName>/
Which contains the following Data Set inside them:
====>ScannedFiles
====>WorkingFiles
====>SharedFiles

Look at the entry for "cti.hgc/veco/ronald.racuya"

As visible from the screenshot, the entry "WorkingFiles" is not visible from the screen at all on the right pane even though it should exist.

It is only visible on the left pane.

#8 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Seen in changed from Unspecified to N/A

#9 Updated by Dru Lavigne over 2 years ago

  • Private changed from Yes to No

Also available in: Atom PDF