Project

General

Profile

Bug #16757

CIFS no longer seen on windows network area

Added by Christian Gaudin about 5 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Nice to have
Assignee:
-
Category:
OS
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hi,
i use freenas 9.10.1 (d989edd) version, since few days i've seen freenas server was not seen in Comptuter network on all windows machine i have running W7 to W10.

maps are always working with net use command or with \\servername command.

i've checked CIFS settings, rebooted server with no more result.
Nothing change on my server settings but i applied all the update when they came. I'm not sure 100% but it was working fine before the 2 previous updates.

freenas capture.JPG (26.6 KB) freenas capture.JPG CLI RESULT Christian Gaudin, 08/10/2016 01:20 AM
6717

History

#1 Updated by Christian Gaudin about 5 years ago

  • File debug-SRV-SATURNE-20160809170251.txz added

#2 Avatar?id=14398&size=24x24 Updated by Kris Moore about 5 years ago

  • Assignee changed from Kris Moore to Anonymous

#3 Updated by Anonymous about 5 years ago

  • Status changed from Unscreened to Screened

#4 Updated by Anonymous about 5 years ago

What happens when you do service samba_server restart from the command line

#5 Updated by Christian Gaudin about 5 years ago

6717

Hi, when command is executed in CLI, all returns are ok, no error messages , but nothing change freenas server is not seen in windows workgroup

#6 Updated by Anonymous about 5 years ago

Can we do a Teamviewer sometime soon?

#7 Updated by Christian Gaudin about 5 years ago

Yes that's possible , tommorrow morning it's possible, i'm in France are you in same hours? if it's possible for you since 10 AM (France hours)we can have a TW session.

where do i have to send ID and PWD ?

#8 Updated by Christian Gaudin about 5 years ago

Hi, are you always waiting for a TW session ? i haven't received answer from you

#9 Updated by Anonymous about 5 years ago

Sorry about that, please email me erin 'at' ixsystems.com and we'll work out the scheduling, I am on PDT so we might have to try to figure out a time that works for both of us.

#10 Updated by Christian Gaudin about 5 years ago

What is PDT ?

#11 Updated by Anonymous about 5 years ago

California Pacific time

#12 Updated by Anonymous about 5 years ago

I'm available now if you are

#13 Updated by Christian Gaudin about 5 years ago

you have -9 hours from us, for now it's near 23h what do you want to do ? a TW session ?
i send you id and pwd on your mailbox

#14 Updated by Christian Gaudin about 5 years ago

ok i've send settings for teamviewer

#15 Updated by Christian Gaudin about 5 years ago

Are you always available because i can't stay a long time , i need to sleep, so if you want to do something now it's ok otherwise we'll try to be in touch tommorrow at 9h AM for you.

#16 Updated by Anonymous about 5 years ago

does tomorrow at 10:30 AM my time work for you?

#17 Updated by Christian Gaudin about 5 years ago

Hi Erin,
it will be 19:30 for me so that's possible. i'll send you new mail with Id and password for TeamViewer.

#18 Updated by Christian Gaudin about 5 years ago

Hi Erin, i've sent on your mail adress new settings for teamviewer

#19 Updated by Anonymous about 5 years ago

I looked around on teamviewer but could not see anything obvious, will see if I can reproduce the problem locally, meanwhile it is still serving cifs shares and he can map it with \\servername but it does not show up in the workgroup browsing

#20 Updated by Anonymous about 5 years ago

  • Status changed from Screened to 15

I can't seem to reproduce this with the current stable or in nightlies. Can you try booting back into an old boot environment and see if it shows back up in the workgroup or not?

#21 Updated by Christian Gaudin about 5 years ago

  • Priority changed from No priority to Nice to have

Hi Erin,
Have tried with old Boot from 9-10-STABLE-201605021851 installed on 3rd of may, the problem stay the same, server is always unseen in workgroup. I've seen SAMBA version changed with 9.10.1, when i use an old boot is it working with same samba version or the one it was before 9.10.1 ?

So for now no improvement.

#22 Updated by Anonymous about 5 years ago

It should be using the old samba version, you can confirm this by running samba -V from the command prompt to see which version is present.

#23 Updated by Christian Gaudin about 5 years ago

This morning i received an email to update, i applyied the new freenas 9.10.1 version with no effect on my problem even if there was a lot of bugs fixed.

#24 Updated by Anonymous about 5 years ago

Christian tells me it started working again after the update and a few tweaks, as per his request I will leave the ticket open for a couple days to confirm it is working again.

#25 Updated by Christian Gaudin about 5 years ago

Hi Erin ,
just after the update, it was not working, today i try to change smb protocol settings in CIFS section.
i added a value SMB2 for minimum protocol and SMB3.11 for max
and i check the box to bind protocol to server ip adress, i emable CIFS and came in workgroup and miracle server was visible. i accessed network area from w7 and w10 computers , it was good for both.

sorry for my poor English.

Hope you are not on fire area, have a good day.
Thank you for your help, i appreciate.

#26 Avatar?id=14398&size=24x24 Updated by Kris Moore about 5 years ago

  • Seen in changed from Unspecified to N/A

#27 Updated by Anonymous about 5 years ago

  • Status changed from 15 to Resolved

I'm going to go ahead and close this out since I haven't heard any new developments from Christian. If you have any further troubles please feel free to open a new ticket.

#28 Updated by Christian Gaudin almost 5 years ago

Hi Erin,

I have the same problem on another freenas server (server is up to date), i've compared the settings from mine working well now but i haven't seen any difference.

Do you remember what files you send me to fix the problem and try to do the same with this other server?

Thanks

#29 Updated by Dru Lavigne about 4 years ago

  • File deleted (debug-SRV-SATURNE-20160809170251.txz)

#30 Updated by Dru Lavigne about 4 years ago

  • Private changed from Yes to No

#31 Updated by Dru Lavigne almost 4 years ago

  • Target version set to Master - FreeNAS Nightlies

Also available in: Atom PDF