Project

General

Profile

Bug #1688

active directory service not running

Added by ali aram over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Important
Assignee:
-
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

when i confige active directory service, this service not run and display log:
Mar 19 15:41:58 freenas1 freenas: No realm set, are we joined ?
Mar 19 15:41:58 freenas1 freenasr2150: Executing: /usr/sbin/service winbindd forcestop
Mar 19 15:41:58 freenas1 freenas: winbindd not running? (check /var/run/samba/winbindd.pid).
Mar 19 15:41:58 freenas1 freenasr2150: Executing: /usr/sbin/service ix-kinit status

History

#1 Updated by Xin Li over 8 years ago

  • Status changed from Unscreened to Closed

Duplicate of #1686

Also available in: Atom PDF