Project

General

Profile

Bug #17302

DB query written as filename of an empty file in home directory

Added by Frank Brütting about 4 years ago. Updated about 4 years ago.

Status:
Closed: Duplicate
Priority:
Nice to have
Assignee:
John Hixson
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

In my home directory on FreeNAS there appeared a new empty file, which filename is as follows (even contains control characters):

    SELECT
        plugin_name,
        plugin_jail,
        plugin_path,
        plugin_enabled
    FROM
        plugins_plugins
     WHERE ( plugin_jail = 'bacula-sd_1' AND plugin_name = 'bacula-sd' )

I just installed bacula, never used it actually. This file is a few days old, so probably was written at the installation of bacula.

History

#1 Updated by Jakub Klama about 4 years ago

  • Project changed from 9 to FreeNAS
  • Category changed from 301 to 38
  • Seen in changed from to Unspecified

Wrong project

Please enter your FreeNAS version in "Seen in" field.

#2 Updated by Jakub Klama about 4 years ago

  • Assignee changed from Wojciech Kloska to Kris Moore

#3 Updated by Frank Brütting about 4 years ago

  • Assignee changed from Kris Moore to Wojciech Kloska
  • Seen in changed from Unspecified to 9.10.1

Sorry, it isn't in my home directory, it's in the system's root.

#4 Updated by Wojciech Kloska about 4 years ago

  • Assignee changed from Wojciech Kloska to Kris Moore

Reassigning back to Kris.

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Assignee changed from Kris Moore to John Hixson
  • Target version set to 9.10.1-U1

John, any idea where this file is coming from?

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Priority changed from No priority to Nice to have

#7 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Target version changed from 9.10.1-U1 to 9.10.1-U2

#8 Updated by John Hixson about 4 years ago

  • Status changed from Unscreened to Screened

#9 Updated by John Hixson about 4 years ago

  • Status changed from Screened to Closed: Duplicate

Duplicate of #17155

Also available in: Atom PDF