Project

General

Profile

Bug #17869

Virtualbox cannot run any VMachine after upgrade to 9.10.1-U1

Added by Bartosz Ciazynski about 4 years ago. Updated almost 4 years ago.

Status:
Closed: Not To Be Fixed
Priority:
Critical
Assignee:
Vaibhav Chauhan
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hi all.
After the newest update release of FreeNas 9.10.1-U1 my VirtualMachines stopped booting. Virtualbox is returning an error while booting a VM.

attached log of the error from VirtualBox...


Related issues

Is duplicate of FreeNAS - Bug #17827: 9.10.1 VirtualBox jails failClosed: Duplicate2016-09-28

History

#1 Updated by Bartosz Ciazynski about 4 years ago

  • File debug-freenas-20160929144056.txz added

#2 Updated by Bartosz Ciazynski about 4 years ago

  • File error.txt added

#3 Updated by Bonnie Follweiler about 4 years ago

  • Assignee set to Sean Fagan

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • File deleted (debug-freenas-20160929144056.txz)

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 4 years ago

  • Assignee changed from Sean Fagan to Vaibhav Chauhan
  • Priority changed from No priority to Critical
  • Target version set to 9.10.1-U2
  • Private changed from Yes to No
  • Seen in changed from Unspecified to 9.10.1-U1

VB, this bug was caused due to #14432 in -U1

Lets go ahead and revert that for -U2 until we can determine a better solution.

#6 Updated by Vaibhav Chauhan about 4 years ago

  • Status changed from Unscreened to Closed

66286792d61689e356453d6c9b1cd6a8ec07d048 was reverted from both TN-9.10-STABLE and 9.10-STABLE branch.

#7 Updated by Vaibhav Chauhan about 4 years ago

  • Status changed from Closed to Ready For Release

#8 Updated by Vaibhav Chauhan about 4 years ago

  • Is duplicate of Bug #17827: 9.10.1 VirtualBox jails fail added

#9 Updated by Vaibhav Chauhan about 4 years ago

  • Status changed from Ready For Release to Resolved

#10 Updated by Bonnie Follweiler almost 4 years ago

  • Status changed from Resolved to Closed: Not To Be Fixed

#11 Updated by Dru Lavigne over 2 years ago

  • File deleted (error.txt)

Also available in: Atom PDF