Project

General

Profile

Bug #18266

Spin lock held too long, kernel panic (#17240)

Added by Jelle Rijnboutt about 3 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
No priority
Assignee:
Alexander Motin
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Intel Core i3-4170
Supermicro x10sl7-f
Crucial CT102472BD160B x 4

ChangeLog Required:
No

Description

Apparently the original issue (#17240) has been closed but my problem is not yet solved. I got a replacement for my motherboard and my systems is able to boot again but I still get a lot of IO errors. I tried changing settings in the SAS configuration utility as I believe it is the controller that is crashing somehow. I added the messages file so you can see all of the errors.

History

#1 Updated by Jelle Rijnboutt about 3 years ago

It is definitely the sas controller that is causing the problems, because if I use the sata ports there seem to be no problems at all. Pretty sure that the sas controller is not defective because I got an replacement motherboard. I also tried different IT firmware for the LSI 2308 sas controller (16.0.1, 19, 20, 20.4).

#2 Updated by Jelle Rijnboutt about 3 years ago

Now I'm not sure anymore, happened again while only using the sata ports.

#3 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Assignee set to Alexander Motin
  • Target version set to 9.10.2

#4 Updated by Alexander Motin about 3 years ago

  • Status changed from Unscreened to Screened

What exactly happened when you tried to use SATA ports?

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Status changed from Screened to Closed: Cannot reproduce

BRB: Timed out

#6 Updated by Dru Lavigne about 2 years ago

  • File deleted (messages)

Also available in: Atom PDF