Project

General

Profile

Bug #18467

long wait times changing pages in gui

Added by Ryan Kelly about 3 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When I'm changing pages in and around the gui it takes forever to load up to 2 or 3 minutes, the plugins page especially. I recently reinstalled my FreeNAS again on the same usb deleting all partitions and reinstalling again, I've seen this is as a problem but thought I might throw it in. Because I updated the os and failed then wouldn't boot from the usb.

My setup is

AMD a8 7600
Asus a88xm-a mb
2x 1tb western digital drives in a mirror
16 gb corsair vengeance ram
1gbps Intel nic

History

#1 Updated by Ryan Kelly about 3 years ago

  • File debug-freenas-20161023115654.txz added

#2 Updated by Ryan Kelly about 3 years ago

  • Private changed from Yes to No

#3 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Assignee set to William Grzybowski
  • Priority changed from No priority to Nice to have
  • Target version set to 9.10.2

#4 Updated by William Grzybowski about 3 years ago

  • Status changed from Unscreened to 15

its not clear if this still happens after reinstalling?

#5 Updated by William Grzybowski about 3 years ago

Ping

#6 Updated by Ryan Kelly about 3 years ago

Ping as follows for the computer I'm accessing the freenas gui from.

64 bytes from 192.168.1.30: icmp_seq=11 ttl=128 time=1914.790 ms
64 bytes from 192.168.1.30: icmp_seq=12 ttl=128 time=908.688 ms
64 bytes from 192.168.1.30: icmp_seq=13 ttl=128 time=37.820 ms
64 bytes from 192.168.1.30: icmp_seq=14 ttl=128 time=13.382 ms
64 bytes from 192.168.1.30: icmp_seq=15 ttl=128 time=2.656 ms
64 bytes from 192.168.1.30: icmp_seq=16 ttl=128 time=23.584 ms
64 bytes from 192.168.1.30: icmp_seq=17 ttl=128 time=2.631 ms
64 bytes from 192.168.1.30: icmp_seq=18 ttl=128 time=1.597 ms
64 bytes from 192.168.1.30: icmp_seq=19 ttl=128 time=2.027 ms
64 bytes from 192.168.1.30: icmp_seq=20 ttl=128 time=1.765 ms
64 bytes from 192.168.1.30: icmp_seq=21 ttl=128 time=1.577 ms
64 bytes from 192.168.1.30: icmp_seq=22 ttl=128 time=1.680 ms
64 bytes from 192.168.1.30: icmp_seq=23 ttl=128 time=2.065 ms
64 bytes from 192.168.1.30: icmp_seq=24 ttl=128 time=1.983 ms
64 bytes from 192.168.1.30: icmp_seq=25 ttl=128 time=4.478 ms
64 bytes from 192.168.1.30: icmp_seq=26 ttl=128 time=1.703 ms
64 bytes from 192.168.1.30: icmp_seq=27 ttl=128 time=24.703 ms
64 bytes from 192.168.1.30: icmp_seq=28 ttl=128 time=1.622 ms
64 bytes from 192.168.1.30: icmp_seq=29 ttl=128 time=1.621 ms
64 bytes from 192.168.1.30: icmp_seq=30 ttl=128 time=2.312 ms
64 bytes from 192.168.1.30: icmp_seq=31 ttl=128 time=2.389 ms
64 bytes from 192.168.1.30: icmp_seq=32 ttl=128 time=1.722 ms
64 bytes from 192.168.1.30: icmp_seq=33 ttl=128 time=1.602 ms

#7 Updated by Ryan Kelly about 3 years ago

  • Seen in changed from Unspecified to 9.10.1-U2

#8 Updated by Ryan Kelly about 3 years ago

Ive found the problem. It was the fact I had so many plugins which I thought I deleted and turned off after deleting them all everything is as fast as lightening.

#9 Updated by William Grzybowski about 3 years ago

  • Status changed from 15 to Closed: Cannot reproduce

How many are you talking about?

My guess would be that one of your jails had a conflicting IP, that should not happen.

#10 Updated by Ryan Kelly about 3 years ago

I had five jails but before deleting the plugins I just checked for an ip conflict but no there wasn't as my jail ip's start at 192.168.1.2 but my computer is 192.168.1.30 so no conflict there. We are talking about 5-6 plugins I remember most of which set to off.

#11 Updated by William Grzybowski about 3 years ago

Which such erratic ping times to FreeNAS then?
What exactly was slow? Every single thing? Or just the tree menu and plugins UI?

#12 Updated by Dru Lavigne almost 2 years ago

  • File deleted (debug-freenas-20161023115654.txz)

Also available in: Atom PDF