Project

General

Profile

Bug #18503

Avatar?id=14398&size=22x22

bxeX: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)

Added by Fabio Rodrigues almost 4 years ago. Updated over 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Important
Assignee:
Kris Moore
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hello,
I installed FreeNAS 9.10.1-U2 in a server with 4 NICs. I sometimes see this error during boot:

bxe0: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)
bxe0: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)
bxe1: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)
bxe1: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)

Sometimes this error:

bxe0: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)
bxe0: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)
bxe1: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)
bxe1: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)
bxe2: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)
bxe2: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)

And sometimes it just works. I'm only using bxe2, the other NICs don't have a network cable plugged in.

Thanks.

History

#1 Updated by Fabio Rodrigues almost 4 years ago

Sorry, the errors are:

bxe0: ERROR: Resource 0x0 resource_bit 0x1 lock timeout!
bxe0: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)
bxe1: ERROR: Resource 0x0 resource_bit 0x1 lock timeout!
bxe1: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)
bxe2: ERROR: Resource 0x0 resource_bit 0x1 lock timeout!
bxe2: ERROR: Resource (0x0) not in use (status 0x0 bit 0x1)

#2 Updated by Fabio Rodrigues almost 4 years ago

And then it enters in a infinite loop and I need to reboot the server again and luckily it will boot next time.

#3 Updated by Heather Ownby almost 4 years ago

  • Assignee set to Josh Paetzel

#4 Updated by Josh Paetzel almost 4 years ago

  • Status changed from Unscreened to Screened

#5 Updated by Josh Paetzel almost 4 years ago

email sent to to gather his opinion on this.

#6 Updated by Josh Paetzel almost 4 years ago

  • Status changed from Screened to 15

Ok, I'm getting some traction. Can you attach a save debug to this ticket?

#7 Updated by Vaibhav Chauhan almost 4 years ago

  • Priority changed from No priority to Important
  • Target version set to 9.10.2

BRB: bug reporter can you please attach the requested debug for addressing this issue ?

#8 Updated by Josh Paetzel almost 4 years ago

  • Target version changed from 9.10.2 to 9.10.2-U1

#9 Updated by Bonnie Follweiler almost 4 years ago

bug reporter: Would it be possible for you to attach the requested debug for addressing this issue please?

#10 Updated by Bonnie Follweiler over 3 years ago

Bug Reporter: In order to address the issue further we need your assistance. Could you please attach a save debug to this ticket?

#11 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Target version changed from 9.10.2-U1 to 9.10.2-U2

#12 Updated by Josh Paetzel over 3 years ago

  • Status changed from 15 to Unscreened
  • Assignee changed from Josh Paetzel to Kris Moore

#13 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Status changed from Unscreened to Closed: Cannot reproduce

#14 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Target version changed from 9.10.2-U2 to N/A

Also available in: Atom PDF