Project

General

Profile

Bug #19093

Avatar?id=14398&size=50x50

[regression] Can't get plugin listing

Added by Kris Moore almost 3 years ago. Updated over 2 years ago.

Status:
Closed: Cannot reproduce
Priority:
Expected
Assignee:
Suraj Ravichandran
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Using the latest nightly (That will become 9.10.2) I see that the Plugin listing appears broken now.

Throwing the following message in the UI when doing a listing:

JSON.parse: unexpected character at line 1 column 1 of the json data

History

#1 Updated by Suraj Ravichandran over 2 years ago

  • Status changed from Unscreened to Screened

I am going to try and reproduce this as I have not seen this myself at all so far

#2 Avatar?id=14398&size=24x24 Updated by Kris Moore over 2 years ago

  • Status changed from Screened to Closed: Cannot reproduce

And the system it was broken on here is working again.. I'm going to mark this as cannot repo, since it may have been a network thing.

Also available in: Atom PDF