Project

General

Profile

Bug #19181

Installation on SSD not possible

Added by Thomas Arndt almost 4 years ago. Updated over 3 years ago.

Status:
Closed: Insufficient Info
Priority:
Important
Assignee:
Sean Fagan
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Booting and starting the installation on 2 Samsung evo 850 128GB fails.

I missed to copy the exact error message. It was something like gpart operation not permitted and invalid argument.

I tried the following code in the shell

sysctl kern.geom.debugflags=0x10

and started the installation again and it worked.

History

#1 Avatar?id=14398&size=24x24 Updated by Kris Moore almost 4 years ago

  • Assignee set to Sean Fagan
  • Priority changed from No priority to Important
  • Target version set to 9.10.2-U1

#2 Updated by Sean Fagan almost 4 years ago

  • Status changed from Unscreened to 15

Insufficient information. I don't have a system with these, so I cannot try to reproduce.

Please attach a screenshot of the error.

#3 Updated by Thomas Arndt almost 4 years ago

Sorry thats all information i have at the moment. Cause this is our main fileserver i can't start the installation once again. I search some time and didn't find the exact error but some that seems similar. So I tried the solution and it worked.

#4 Updated by Sean Fagan almost 4 years ago

  • Status changed from 15 to Closed: Insufficient Info

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Target version changed from 9.10.2-U1 to N/A

Also available in: Atom PDF