Project

General

Profile

Bug #19189

eaton ups not working

Added by Jake Thiessen almost 4 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

It seems that the permissions bug is likely back

system can't open /var/db/nut/bcmxcp-ugen.1.4.pid

verified dmesg usb port a few times, tried others and also tried 'auto'

can you let me know how to fix this?

History

#1 Updated by Jake Thiessen almost 4 years ago

  • File debug-ixnas-20161125154116.txz added

#2 Avatar?id=14398&size=24x24 Updated by Kris Moore almost 4 years ago

  • Assignee set to Suraj Ravichandran
  • Priority changed from No priority to Nice to have
  • Target version set to 9.10.2-U1
  • Seen in changed from Unspecified to 9.10.1-U4

#3 Updated by Suraj Ravichandran almost 4 years ago

  • Assignee changed from Suraj Ravichandran to William Grzybowski

William is the UPS guy as far as I remember :-)

#4 Updated by William Grzybowski almost 4 years ago

  • Status changed from Unscreened to Screened
  • Target version changed from 9.10.2-U1 to 49

Except I don't own an UPS.

Specially your special UPS.

#5 Updated by Jake Thiessen almost 4 years ago

looks like forcing another eaton driver that only has USBHID seems to initialize but it will not be using the full feature set of the powerware 9130

for some reason the bcmxcp is failing because it can find it? was this removed ?

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore almost 4 years ago

  • Status changed from Screened to Closed: Cannot reproduce

We don't really have any way to diagnose or fix this right now.

#7 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from 49 to N/A

#8 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-ixnas-20161125154116.txz)

#9 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF