Project

General

Profile

Bug #19298

Samba 4.5.1

Added by John Hixson about 3 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
Nice to have
Assignee:
John Hixson
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Samba stable is now on the 4.5.x branch. Let's bring it into master and see what's up. Lots of cool stuff, new features, etc. One of the added features of interest is the shadow copy module allows multiple formats to be specified for ZFS snapshots.


Related issues

Is duplicate of FreeNAS - Feature #17702: samba 4.5.1Resolved2016-09-22

History

#1 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Status changed from Screened to Closed: Duplicate

Dup of #17702

#2 Updated by Josh Paetzel about 3 years ago

Also available in: Atom PDF