Project

General

Profile

Bug #19473

Time Machine

Added by Kieron Atkinson almost 4 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
No priority
Assignee:
Suraj Ravichandran
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Im using Sierra and have setup an afp share with a separate dataset and user, with all the necessary permissions, however I keep getting errors like cant find backup disk and backup failed

I would appreciate it, if I could get it working, I don't wanna use the ludicrously slow WDMyCloud

Thanks


Related issues

Is duplicate of FreeNAS - Bug #7133: Time Machine fails trying to find disk until AFP is restartedResolved2014-12-14

History

#1 Updated by Kieron Atkinson almost 4 years ago

  • File debug-freenas-20161208135549.txz added

#3 Updated by Heather Ownby almost 4 years ago

  • Assignee set to William Grzybowski

#4 Updated by William Grzybowski almost 4 years ago

  • Assignee changed from William Grzybowski to Heather Ownby

I dont have MAC to test Time Machine.

#5 Updated by Heather Ownby almost 4 years ago

  • Assignee changed from Heather Ownby to Kris Moore

#7 Avatar?id=14398&size=24x24 Updated by Kris Moore almost 4 years ago

  • Assignee changed from Kris Moore to Suraj Ravichandran

I am also a non-mac user. Over to Suraj for testing / debug.

#8 Updated by Josh Paetzel almost 4 years ago

I'm pretty sure this is already fixed in the upcoming 9.10.2. When mdns was restarted netatalk wasn't reregistering with mdns. Time Machine uses mdns to find it's disk.

Can you verify that if you restart AFP the time machine disk becomes available?

#9 Updated by Kieron Atkinson almost 4 years ago

Josh Paetzel wrote:

I'm pretty sure this is already fixed in the upcoming 9.10.2. When mdns was restarted netatalk wasn't reregistering with mdns. Time Machine uses mdns to find it's disk.

Can you verify that if you restart AFP the time machine disk becomes available?

No Joy reports backup failed, I have restarted AFP, tried, removed the disk, tried, removed the disk removed the sparse bundle, and tried again no joy

Thanks

EDIT: Its backing up no idea how that happened haha, very fussy, could you please tell me when 9.10.2 is aiming to be released?

#10 Updated by Josh Paetzel almost 4 years ago

  • Is duplicate of Bug #7133: Time Machine fails trying to find disk until AFP is restarted added

#11 Updated by Josh Paetzel almost 4 years ago

  • Status changed from Unscreened to Closed: Duplicate

I can see in your log files what is happening is mdns is losing the registration for netatalk.

9.10.2 should be released next week.

#12 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Seen in changed from Unspecified to N/A

#13 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-freenas-20161208135549.txz)

#14 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF