Project

General

Profile

Bug #20108

Cant find disks

Added by Steve Patrzalek over 3 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
No priority
Assignee:
Sean Fagan
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hey gang,
Newbe to FreeNAS. Tried using online guide and Wizard.
Problem: Cant find disks to use as Storage.
  • Tried using both USB and hard drive as "system" disk.
  • Tried selecting OS install only on USB and selecting all storage devices (hoping install app smart enough to know where to put OS)
  • Online guide is not very clear on this point as how to configure installing OS. Don't use virtual disks or other sophisticated methods on basic install instructions. KISS rule applies. Keep in laymams terms. Keep advanced methods in different section.

History

#1 Updated by Steve Patrzalek over 3 years ago

  • File debug-freenas-20170109062000.txz added

#2 Updated by Bonnie Follweiler over 3 years ago

  • Assignee set to Sean Fagan

#3 Updated by Sean Fagan over 3 years ago

  • Status changed from Unscreened to 15

I'm sorry, but I'm not sure I understand what the problem is. As far as I can tell, you have three disks, and they're in a three-way mirror for freenas-boot, and you have no other pools.

I gather you are saying that the documentation on how to set up was unclear?

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Status changed from 15 to Closed: Cannot reproduce

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Seen in changed from Unspecified to N/A

#6 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-freenas-20170109062000.txz)

#7 Updated by Dru Lavigne about 3 years ago

  • Target version set to N/A
  • Private changed from Yes to No

Also available in: Atom PDF