Project

General

Profile

Bug #20130

Avatar?id=14398&size=22x22

Incorrect WARNING about LDAP did not bind to the domain.

Added by Vaibhav Chauhan over 3 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
Regression
Assignee:
Kris Moore
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

we are getting incorrect warning about LDAP not getting bound to domain.
but as you can see we do get list of user/groups

[root@stable-shark ~]# getent passwd 
Domain Users-sman:*:1111:513:samba man:/home/users/Domain Users/ain Users-sman:/
bin/csh                                                                         
vaibhavchauhan:*:1006:1000:Vaibhav Chauhan:/home/users/sambausers/vaibhavchauhan
:/bin/sh                                                                        
sambafoo:*:1002:1000:System User:/home/sambafoo:/bin/bash                       
jakub2:*:1004:513:System User:/home/jakub2:/bin/bash                            
jakub:*:1003:513:System User:/home/jakub:/bin/bash                              
erin:*:1000:500:Erin Clark:/home/erin:/bin/csh

[root@stable-shark ~]# getent group
Backup Operators:*:551                                                          
Domain Computers:*:515                                                          
Print Operators:*:550                                                           
Administrators:*:544                                                            
Domain Admins:*:512                                                             
Domain Guests:*:514                                                             
Domain Users:*:513                                                              
Replicators:*:552                                                               
sambausers:*:1000:sambafoo                                                      
default:*:500

setting this as a blocker please change if you think otherwise


Related issues

Has duplicate FreeNAS - Bug #19460: GUI shows incorrect warning about LDAP not bind.Resolved2016-12-07

History

#1 Updated by Bonnie Follweiler over 3 years ago

  • Assignee set to Kris Moore

#2 Updated by Bonnie Follweiler over 3 years ago

  • Private changed from No to Yes

#4 Updated by Vaibhav Chauhan over 3 years ago

  • Status changed from Unscreened to Closed: Duplicate

yes it's the same exact issue, thanks I will reopen that ticket.

#5 Updated by Vaibhav Chauhan over 3 years ago

  • Has duplicate Bug #19460: GUI shows incorrect warning about LDAP not bind. added

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Target version changed from 9.10.2-U1 to N/A

#7 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-stable-shark-20170110001600.tgz)

#8 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF