Project

General

Profile

Bug #20435

Jails not starting automatically after upgrade

Added by Jeff Mitchell over 3 years ago. Updated about 3 years ago.

Status:
Closed: Duplicate
Priority:
Expected
Assignee:
-
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Prior to the recent U1 system update, after unlocking my encrypted storage volume, all services including jails and plugins would be restarted. After the update, even though all boxes are checked, all of my jails remain stopped until I manually start them.

History

#1 Updated by Jeff Mitchell over 3 years ago

  • File debug-arfarfarf-20170120091156.txz added

#2 Updated by Bonnie Follweiler over 3 years ago

  • Assignee set to Kris Moore

#3 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Status changed from Unscreened to Closed: Duplicate
  • Assignee deleted (Kris Moore)
  • Priority changed from No priority to Expected
  • Target version set to 9.10.2-U2

Dup of #20285

#4 Avatar?id=14398&size=24x24 Updated by Kris Moore over 3 years ago

  • Target version changed from 9.10.2-U2 to N/A

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Seen in changed from Unspecified to N/A

#6 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-arfarfarf-20170120091156.txz)

#7 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF