Project

General

Profile

Feature #20908

Add several new providers for Dynamic DNS

Added by Garrett Raymond almost 2 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
OS
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Would you be able to add DuckDNS to the Dynamic DNS List?
http://www.duckdns.org


Related issues

Is duplicate of FreeNAS - Feature #26108: Allow for a custom DynDNS update URLClosed: Duplicate2017-10-07

Associated revisions

Revision 38776b6c (diff)
Added by William Grzybowski over 1 year ago

feat(gui): add a bunch of new dyndns providers supported by inadyn-mt

Ticket: #20908

Revision d31f535e (diff)
Added by William Grzybowski over 1 year ago

feat(gui): add a bunch of new dyndns providers supported by inadyn-mt

Ticket: #20908

Revision e7c2a7da (diff)
Added by Dru Lavigne about 1 year ago

Add framework for new DDNS fields. Still need to add descriptions.
Ticket: #7493
Ticket: #20908

Revision 45b8b3be (diff)
Added by Dru Lavigne about 1 year ago

Input descriptions for new fields.
Ticket: #7493
Ticket: #20908

History

#1 Updated by Garrett Raymond almost 2 years ago

  • File debug-charybdis-20170207111517.txz added

#2 Updated by Bonnie Follweiler almost 2 years ago

  • Assignee set to William Grzybowski

#3 Updated by William Grzybowski almost 2 years ago

  • Status changed from Unscreened to Screened
  • Target version set to 49

#4 Updated by William Grzybowski over 1 year ago

  • Subject changed from DuckDns Addin for Dynamic DNS to Add several new providers for Dynamic DNS
  • Status changed from Screened to Ready For Release
  • Target version changed from 49 to 11.1

#5 Updated by Dru Lavigne over 1 year ago

  • File deleted (debug-charybdis-20170207111517.txz)

#6 Updated by Dru Lavigne over 1 year ago

  • Private changed from Yes to No

#7 Updated by Dru Lavigne about 1 year ago

  • Target version changed from 11.1 to 11.1-BETA1

#8 Updated by Dru Lavigne about 1 year ago

  • Status changed from Ready For Release to Resolved

#9 Updated by Joe Maloney about 1 year ago

  • Needs QA changed from Yes to No
  • QA Status Test Passes FreeNAS added
  • QA Status deleted (Not Tested)

#10 Updated by Dru Lavigne about 1 year ago

  • Is duplicate of Feature #26108: Allow for a custom DynDNS update URL added

Also available in: Atom PDF